Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  RUPLAN
  Ruplan 4.62 Kompatibilität

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ruplan 4.62 Kompatibilität (994 mal gelesen)
thomson446
Mitglied
HW-Planer

Sehen Sie sich das Profil von thomson446 an!   Senden Sie eine Private Message an thomson446  Schreiben Sie einen Gästebucheintrag für thomson446

Beiträge: 8
Registriert: 14.03.2007

erstellt am: 14. Mrz. 2007 10:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

weiß jemand von euch zufällig ob man mit der version 4.62 dateien öffnen kann, die mit der version 4.50 erstellt worden sind???
ich kann sie nämlich nicht öffnen und denke, dass das eine mögliche fehlerquelle sein könnte, bin mir aber nicht sicher.

danke im voraus für hilfen!

mfg
thomson

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Mrz. 2007 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomson446 10 Unities + Antwort hilfreich

Hallo thomson!

Zunächst herzlich Willkommen hier im Ruplan-Forum.

Dateien aus einer Version 4.50 lassen sich in 4.62 öffnen oder besser gesagt einspielen bzw. lesen. Möglicherweise sind die Daten die Dir vorliegen unvollständig oder fehlerhaft.

Datenbestände aus Altversionen spiele ich fast täglich ein. Kannst Du die Dir vorliegenden Daten étwas näher beschreiben? Sind RIS- oder binäre Daten?

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomson446
Mitglied
HW-Planer

Sehen Sie sich das Profil von thomson446 an!   Senden Sie eine Private Message an thomson446  Schreiben Sie einen Gästebucheintrag für thomson446

Beiträge: 8
Registriert: 14.03.2007

erstellt am: 14. Mrz. 2007 11:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich möchte ein bestehendes Projekt (wurde mir vom Kunden beigestellt) katlogisieren => dabei tritt die Fehlermeldung auf

"Fehler beim belegen  <Ruplan 4.50>"

kein lesender zugriff auf <Ruplan 4.50> möglich

-----
Meine Ruplan version ist 4.62 / Module Basic

jetzt stellt sich für mich die Frage brauche ich zum öffnen dieses Projektes noch Daten v. Kunden, oder sogar eine andere Liezens??

mfg

cts

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Mrz. 2007 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomson446 10 Unities + Antwort hilfreich

Hallo!

Du hast die Daten von z.B. CD-ROM in das Verzeichnis für die Projekte kopiert und dann "Katalog ergänzne" gesagt? Oder bist Du anders vorgegangen?

Lizenz sollte reichen. Vielleicht ´ne blöde Frage, aber die Daten sind nicht schreibgeschützt?

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomson446
Mitglied
HW-Planer

Sehen Sie sich das Profil von thomson446 an!   Senden Sie eine Private Message an thomson446  Schreiben Sie einen Gästebucheintrag für thomson446

Beiträge: 8
Registriert: 14.03.2007

erstellt am: 14. Mrz. 2007 11:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

der ordner ist schreibgeschützt, die einzelnen dateien jedoch nicht.
der schreibschutz kann jedoch nicht aufgehoben werden, denn beim nächsten mal ist es automatisch wieder schreibgeschützt, weiß nicht wieso :S
das problem dürfte nicht der schreibschutz sein, denn bei den anderen beispielprojekten funktioniert es auch, trotz schreibschutz.

mfg
cts

[Diese Nachricht wurde von thomson446 am 14. Mrz. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Mrz. 2007 12:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomson446 10 Unities + Antwort hilfreich

Hallo!

Kannst Du die Daten rausgeben, oder sind sie vertraulich?

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomson446
Mitglied
HW-Planer

Sehen Sie sich das Profil von thomson446 an!   Senden Sie eine Private Message an thomson446  Schreiben Sie einen Gästebucheintrag für thomson446

Beiträge: 8
Registriert: 14.03.2007

erstellt am: 14. Mrz. 2007 12:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

sind leider vertraulich...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Mrz. 2007 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomson446 10 Unities + Antwort hilfreich

Hallo!

Kannst Du einen Screenshot von der Fehlermeldung hier einstellen?

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomson446
Mitglied
HW-Planer

Sehen Sie sich das Profil von thomson446 an!   Senden Sie eine Private Message an thomson446  Schreiben Sie einen Gästebucheintrag für thomson446

Beiträge: 8
Registriert: 14.03.2007

erstellt am: 14. Mrz. 2007 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Mrz. 2007 13:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomson446 10 Unities + Antwort hilfreich

Hallo!

Ich glaube, so kommen wir der Sache näher. Es sieht so aus, als wenn noch eine Symbolbank RUPL450 am Projekt angemeldet ist. Diese Bank hast Du wahrscheinlich nicht und ist somit auch nicht katalogisiert. Deshalb kannst Du in das Projekt nicht einsteigen. Katalogisiert ist es schon.

Mach mal einen Rechtsklick auf das Projekt und dann Projektzusammenstellung ändern. Dann entfernst Du die Symbolbank RUPL450 aus der Zusammenstellung. Jetzt sollte ein Projekteinstieg möglich sein. Evtl. fehlen Dir dann aber Symbole.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomson446
Mitglied
HW-Planer

Sehen Sie sich das Profil von thomson446 an!   Senden Sie eine Private Message an thomson446  Schreiben Sie einen Gästebucheintrag für thomson446

Beiträge: 8
Registriert: 14.03.2007

erstellt am: 14. Mrz. 2007 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

okay, danke für deine bemühungen!
jetzt kommt ein fehler, dass die hauptdatei nicht vorhanden sei...
werde es später bei der hotline noch einmal versuchen.

mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACAD-Junkie
Mitglied



Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

Autocad 200*,Autodesk Map5,Autocad Mechanical Desktop,Autodesk RasterDesign 2004,ACAD LT, ACAD 2009, ecscad, ELCAD, RUPLAN 4.6* EVU,Windows2000 Prof., 1.80GHz

erstellt am: 14. Mrz. 2007 14:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomson446 10 Unities + Antwort hilfreich

hallo zusammen...
sowas hate ich auch einaml war aber ganz einfach.
wie mw-bs schon gesagt hat war bei mir in der projektzusammenstellung
überall noch die
X00450 angehängt ich hab sie dann gegen die X00460 (in deinem fall getasuscht und alles ging wieder!

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Wir bei FERCHAU verbinden Menschen und Technologien, indem wir kluge, ambitionierte Köpfe mit den Anforderungen unserer Kunden zusammenbringen. Sie wollen Technologien auf die nächste Stufe bringen? Sie möchten in herausfordernden IT- und Engineering-Projekten nachhaltige und relevante Lösungen für die Zukunft entwickeln? Dann starten Sie bei uns in das nächste Karriere-Level!

Elektrokonstrukteur ...
Anzeige ansehenElektrotechnik, Elektronik
ACAD-Junkie
Mitglied



Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

Autocad 200*,Autodesk Map5,Autocad Mechanical Desktop,Autodesk RasterDesign 2004,ACAD LT, ACAD 2009, ecscad, ELCAD, RUPLAN 4.6* EVU,Windows2000 Prof., 1.80GHz

erstellt am: 14. Mrz. 2007 14:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thomson446 10 Unities + Antwort hilfreich

sorry... hab gerade dabei telefoniert...
und hab den satz etwas durcheinander gebracht!
hier nochmal folständig:

hallo zusammen...
sowas hate ich auch einaml war aber ganz einfach.
wie mw-bs schon gesagt hat war bei mir in der projektzusammenstellung
überall noch die
X00450 angehängt ich hab sie dann gegen die X00460 (in deinem fallin die x00462) getasuscht und alles ging wieder!

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz