Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  RUPLAN
  Kein Definitionssymbol zur Klemmleiste

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kein Definitionssymbol zur Klemmleiste (1048 mal gelesen)
R_B
Mitglied



Sehen Sie sich das Profil von R_B an!   Senden Sie eine Private Message an R_B  Schreiben Sie einen Gästebucheintrag für R_B

Beiträge: 22
Registriert: 18.05.2005

erstellt am: 30. Jun. 2005 09:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

immer noch RUPLAN-Neuling und habe jetzt ein Problem beim Erstellen der Klemmenpläne. Ich erhalte mehrere Fehlermeldungen "Kein Definitionssymbol zur Klemmleiste: +Ort=Anlage-Xyyy" usw. Was habe ich im Schaltplan vergessen? Als Klemmensymbol habe ich GX005 verwendet.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R_B
Mitglied



Sehen Sie sich das Profil von R_B an!   Senden Sie eine Private Message an R_B  Schreiben Sie einen Gästebucheintrag für R_B

Beiträge: 22
Registriert: 18.05.2005

erstellt am: 04. Jul. 2005 15:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Keienr eine Idee? Ich habe die Klemmendefinitionsblätter erfolgreich erstellt. Wie geht es dann weiter? Wo muß ich das "Klemmendefinitionssymbol" eintragen? Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R_B
Mitglied



Sehen Sie sich das Profil von R_B an!   Senden Sie eine Private Message an R_B  Schreiben Sie einen Gästebucheintrag für R_B

Beiträge: 22
Registriert: 18.05.2005

erstellt am: 14. Jul. 2005 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Erbarmt sich denn keiner? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 14. Jul. 2005 11:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R_B 10 Unities + Antwort hilfreich

hallo,

kannst du bitte mal angeben welche awt-banken du angemeldet hast und welche auswertung (vielleicht screenshot oder infosys-datei) gestartet wird.

nur eine vermutung aber das definitionssymbol musst du wahrscheinlich in  die definitionsblätter eintragen....

mfg

[Diese Nachricht wurde von cad_hans am 14. Jul. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACAD-Junkie
Mitglied



Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

Autocad 200*,Autodesk Map5,Autocad Mechanical Desktop,Autodesk RasterDesign 2004,ACAD LT, ACAD 2009, ecscad, ELCAD, RUPLAN 4.6* EVU,Windows2000 Prof., 1.80GHz

erstellt am: 14. Jul. 2005 16:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R_B 10 Unities + Antwort hilfreich

hi... das mit den definitionsblättern hätte ich jetz auch getippt...
hast du C blätter angelegt... wo deine klemmleisten definiert sind...?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACAD-Junkie
Mitglied



Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

Autocad 200*,Autodesk Map5,Autocad Mechanical Desktop,Autodesk RasterDesign 2004,ACAD LT, ACAD 2009, ecscad, ELCAD, RUPLAN 4.6* EVU,Windows2000 Prof., 1.80GHz

erstellt am: 14. Jul. 2005 16:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R_B 10 Unities + Antwort hilfreich

du musst C blätter anlegen... z.b. c01...
mit den symblen VX400 da trägst du dann die klemmleisten ein und die dazugehörigen daten..!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Jul. 2005 16:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R_B 10 Unities + Antwort hilfreich

Hallo ACAD-Junkie!

Ich glaube nicht, daß R_B das EVU-Modul benutzt. Es sei denn, er nimmt die falsche Klemme. Die GX005 ist meines Wissens keine Klemme für das EVU-Modul.

Falls Du, R_B, doch das EVU-Modul benutzt, mußt Du vorgehen wie ACAD-Junkie geschrieben hat. Du solltest dann aber die GX501 aus der X00461-Symbolbank nehmen.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Jul. 2005 16:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R_B 10 Unities + Antwort hilfreich

Ergänzung für den Fall, daß doch das EVU-Modul verwendet wird: Zum Erstellen der Klemmendefinitionsblätter gibt es eine AWT. Ist ausführlich in der Richtlinie beschrieben.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R_B
Mitglied



Sehen Sie sich das Profil von R_B an!   Senden Sie eine Private Message an R_B  Schreiben Sie einen Gästebucheintrag für R_B

Beiträge: 22
Registriert: 18.05.2005

erstellt am: 15. Jul. 2005 08:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zunächst Danke für alle Antworten! Ich benutze das EVU-Modul. Als AWT-Banken sind die X00460 und die STA460 angemeldet. Das Erstellen der "C"-Blätter (C01, C02) hat über die Auswertung "Def.-Blätter KLM erzeugen" schon geklappt. Die Auswertung "Klemmenplan erzeugen" bringt nun aber besagte Fehlermeldung.

Zu VX400: die erzeugten Definitionsblätter enthalten dieses "Symbol" (eher ein großes Textfeld, nicht?) bereits. Muß ich dieses noch irgendwie kennzeichnen?

Zu den Klemmen: warum muß ich einen bestimmten Klemmentyp verwenden? habe immer die GX002 genommen....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 15. Jul. 2005 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R_B 10 Unities + Antwort hilfreich

Hallo!

Zum EVU-Modul gehören eigentlich die Klemmen ab GX501 usw.

Es könnte sein, daß bei den anderen Klemmen evtl. Textknoten fehlen oder es welche gibt die stören. Wie gesagt es könnte sein. Möglicherweise funktionieren Deine Klemmen aber auch.

Zum Def.-Symbol: Für jede Leiste von der Du einen Klemmenplan erzeugen willst, benötigtst Du ein Def.-Symbol, also eines für die -X1, eines für die -X2, usw.

Möchtest Du von Klemmen im Stromlaufplan keinen Klemmenplan erzeugen, weil es sich z.B. um externe Klemmen nur zur Ansicht handelt, so müssen diese Klemmen am Textknoten KLART mit D gekennzeichnet sein.

Außerdem müssen die Def.-Symbole auf einem Def.-Blatt liegen, welches zu den Klemmen bezüglich Anlage und Ort paßt. Beispiel: Klemmenleiste =J01+S1-X9, es muß hierzu ein Def.-Symbol auf einem Def.-Blatt in der Funktion =J01+S1 geben, sonst findet die Auswertung das Def.-Symbol nicht.

Ich empfehle nochmal das Studium der EVU-Modul-Richtlinie. Es gibt sie zwar nur in der Fassung zur 4.50, für die 4.60 gibt es jedoch Ergänzungen.

Aber selbstverständlich versuche ich auch hier gerne zu helfen. Ich weiß aus leidvoller eigener Erfahrung, daß sich der Anfang nicht leicht gestaltet.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R_B
Mitglied



Sehen Sie sich das Profil von R_B an!   Senden Sie eine Private Message an R_B  Schreiben Sie einen Gästebucheintrag für R_B

Beiträge: 22
Registriert: 18.05.2005

erstellt am: 15. Jul. 2005 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank, Michael. Ich versuche es weiter... zu dem Textknoten KLART: den finde ich bei meinen Klemmen (GX002 und GX501) nicht....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Wir bei FERCHAU verbinden Menschen und Technologien, indem wir kluge, ambitionierte Köpfe mit den Anforderungen unserer Kunden zusammenbringen. Sie wollen Technologien auf die nächste Stufe bringen? Sie möchten in herausfordernden IT- und Engineering-Projekten nachhaltige und relevante Lösungen für die Zukunft entwickeln? Dann starten Sie bei uns in das nächste Karriere-Level!

Elektrokonstrukteur ...
Anzeige ansehenElektrotechnik, Elektronik
mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 18. Jul. 2005 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R_B 10 Unities + Antwort hilfreich

Hallo!

Beide Klemmen haben den Textknoten KLART. Ich vermute, Du hast in der Kennzeichnungsmaske nicht alle Spalten eingeblendet.

Gehe dazu bitte in der Kennzeichnungsmaske auf "Ansicht" und dann "Alle Spalten einblenden". Dann siehst Du auch die eigentlichen sog. Idents.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz