Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  RUPLAN
  ruplan absturz

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ruplan absturz (1447 mal gelesen)
cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 17. Nov. 2004 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

bei uns tritt ein rätselhafter absturz auf und ich möchte wissen ob das sonst noch wer nachvollziehen kann.
unsere arbeitsplätze haben betriebssystem xp sp1.
öffne ich bei frisch gestartetem ruplan v4.60c ein projekt und markiere stromlaufpläne und will diese jotten, so kommt noch die abfrage mit dem passwort und den einschränkungen. nach dem anzeigen der einschränkungsmaske stürzt ruplan ohne irgendeine meldung ab.

folgender versuch wurde bei uns noch zusätzlich gemacht.

auf einem testrechner habe ich ruplan von der cd frisch installiert v4.60.

jotten hat funktioniert.
update auf v4.60a
jotten funktioniert noch
update auf 4.60b
absturz tritt auf

hat irgendwer noch xp sp1 und ruplan mit v4.60c und kann das nachvollziehen????

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas. M.
Mitglied



Sehen Sie sich das Profil von Thomas. M. an!   Senden Sie eine Private Message an Thomas. M.  Schreiben Sie einen Gästebucheintrag für Thomas. M.

Beiträge: 32
Registriert: 27.09.2004

RUPLAN 4.50
RUPLAN 4.61

erstellt am: 18. Nov. 2004 07:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo cad_hans,

ich konnte das Problem auf meinem Rechner (Version RUPLAN 4.60 mit Update auf 4.60b, Betriebssystem WinXP mit SP2) nachvollziehen. Auch bei mir stürzte das Programm beim Jotten der Blätter von außen ab. Den Grund kenne ich leider auch nicht.


Eine Beobachtung habe ich noch gemacht. Schaltet man sich eines der Blätter nach dem Ruplan-Start grafisch auf, verläßt es wieder (ohne Aktionen)  und jottet dann von außen die Blätter, so stürzt das Ruplan nicht mehr ab.
Wahrscheinlich ist jeweils beim Start von Ruplan ein Buffer nicht richtig gefüllt, der erst nach Aufrufen eines Blattes seinen korrekten Inhalt bekommt.

Gruß
Thomas


Zitat:
Original erstellt von cad_hans:
hallo,

bei uns tritt ein rätselhafter absturz auf und ich möchte wissen ob das sonst noch wer nachvollziehen kann.
unsere arbeitsplätze haben betriebssystem xp sp1.
öffne ich bei frisch gestartetem ruplan v4.60c ein projekt und markiere stromlaufpläne und will diese jotten, so kommt noch die abfrage mit dem passwort und den einschränkungen. nach dem anzeigen der einschränkungsmaske stürzt ruplan ohne irgendeine meldung ab.

folgender versuch wurde bei uns noch zusätzlich gemacht.

auf einem testrechner habe ich ruplan von der cd frisch installiert v4.60.

jotten hat funktioniert.
update auf v4.60a
jotten funktioniert noch
update auf 4.60b
absturz tritt auf

hat irgendwer noch xp sp1 und ruplan mit v4.60c und kann das nachvollziehen????


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 18. Nov. 2004 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,
genau wie bei mir.
beim support funktionierts nämlich mit sp1 einwandfrei.
weiters hab ich noch festgestellt:
ich öffne ein blatt, identifiziere ein symbol (nicht den rahmnen) und lasse mir in einen textknoten die grösse 'S&EXDX' eintragen.
ergebnis irgendein wert.
bewege ich das symbol mit move und lasse mir wieder 'S&EXDX' eintragen dann stimmt der wert.

dass das jotten bei ihnen nicht mit sp2 funktioniert lässt mich jetzt meine letzte hoffnung verlieren.

frage: welchen rechner (client) benutzen sie (prozessor, hauptspeicher...)?


mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 18. Nov. 2004 17:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo!

In welchem Umfeld (Standard, EVU...) tritt der Absturz auf. In meinem EVU-Umfeld kann ich den Fehler nicht nachvollziehen. Auch ich habe 4.60b unter XP SP1. Allerdings habe ich keine Passwörter auf den Blättern.

Ich glaube auch nicht, daß es an einer Rechnerkonfiguration liegt, da wir verschiedene Rechnertypen problemlos einsetzen. Ausnahme: Alle unsere Rechner haben Intel-Prozessoren. Zu AMD´s kann ich nichts sagen.

Hast Du mit den Updates a und b auch den Lizenzserver aktualisiert? Ich weiß noch, daß ich eine Zeit lang Abstürze beim Öffnen von Projekten hatte. Mit der Aktualisierung des Lizenzservers war das Problem erledigt.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas. M.
Mitglied



Sehen Sie sich das Profil von Thomas. M. an!   Senden Sie eine Private Message an Thomas. M.  Schreiben Sie einen Gästebucheintrag für Thomas. M.

Beiträge: 32
Registriert: 27.09.2004

RUPLAN 4.50
RUPLAN 4.61

erstellt am: 19. Nov. 2004 07:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo,

ich teste z.Zt. das Ruplan 4.60 auf einem Celeron 2.4 GHz, 512MB RAM.
Produktiv arbeiten wir auf unseren Servern noch mit Version 4.50.

Einen kleinen Hoffnungsschimmer zum Zusammenspiel mit Servicepack 2 sehe ich noch. Wir haben hier bei Siemens eine spezielle WindowsXP-Version. Es kann durchaus sein, daß mit dem Standard-Servicepack 2 die Probleme nicht mehr auftreten.

MfG
Thomas


Zitat:
Original erstellt von cad_hans:
hallo,
genau wie bei mir.
beim support funktionierts nämlich mit sp1 einwandfrei.
weiters hab ich noch festgestellt:
ich öffne ein blatt, identifiziere ein symbol (nicht den rahmnen) und lasse mir in einen textknoten die grösse 'S&EXDX' eintragen.
ergebnis irgendein wert.
bewege ich das symbol mit move und lasse mir wieder 'S&EXDX' eintragen dann stimmt der wert.

dass das jotten bei ihnen nicht mit sp2 funktioniert lässt mich jetzt meine letzte hoffnung verlieren.

frage: welchen rechner (client) benutzen sie (prozessor, hauptspeicher...)?


mfg


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 19. Nov. 2004 07:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo an alle,

@michael: wir haben erst am 8.11.04 auf 4.6 umgestellt, vorher habe ich getestes (offensichtlich nicht genug), deshalb beim lizenzserver aktuelles update. wir benutzen die ruplan/s version.

@ Thomas M.: mir wäre nichts bekannt, dass wir ein spezielles xp verwenden. habe aber leider gestern nicht wie vorgesehen einen rechner zum testen bekommen

eines habe ich noch vergessen zu erwähnen. ich habe meine test mit dem beispielprojekt von der art kress gemacht. mir ist noch die möglichkeit eingefallen, dass irgendwo vielleicht ruplan fix auf die BSB eingestellt wurde (.EXe-datei, rupini, benutzermenü vor katalog....). werde nach dem sp2-test bei uns noch mal mit dem support reden.

mfg an alle

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 22. Nov. 2004 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo!

Dann können wir den Lizenzserver wohl ganz ausschließen.

Der Ansatz mit Kress scheint interessant. Kress kenne ich zwar überhaupt nicht, ich weiß aber, daß über das Starticon die Parameter INSTZUS und PAK mitgegeben werden. Stehen bei mir beide auf EVU, weil ich ausschließlich mit dem EVU-Modul arbeite. Vielleicht müssen die zunächst umgebogen werden, um mit Kress zu arbeiten.

Andere Frage in diesem Zusammenhang: Wird Kress mit der 4.60 noch unterstützt? Ich bin mir nicht sicher, aber sollte Kress nicht eingestellt werden?

Schau mal, was bei Dir eingetragen ist.

Edit: Habe bei mir doch noch ein Starticon für Ruplan/S gefunden. In diesem Icon wird kein  INSTZUS und PAK angegeben. Wird bei Dir also auch nicht drin stehen. Vielleicht muß das für Kress aber der Fall sein. Aber wie gesagt: Von Kress habe ich leider überhaupt keinen Schimmer. Hoffe trotzdem, daß Dir dieser Ansatz hilft.

Gruß
Michael

[Diese Nachricht wurde von mw-bs am 22. Nov. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 22. Nov. 2004 15:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Michael,

danke für deine antwort.

habe heute getestet.

neue maschine mit neu aufgesetztem xp sp2.
lokale installation von der cd. danach der reiche nach die updates.

gleiches ergebnis vor vorher. der pc war angeblich frei von anderen programmen (office, virenscanner....).

werde jetzt mal meine erkenntnisse noch mal zusammenschreiben und an unseren supporter schicken. mal sehen wie die weitere vorgehensweise ist.
version 4.61 kommt anscheinend irgendwann mal.

gruss hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 22. Nov. 2004 16:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo Hans!

Die 4.61 kommt mit Sicherheit. Ich schätze Anfang 2005. Sollte wohl ursprünglich noch in diesem Jahr. Wird aber wohl nichts mehr.

Wer macht eigentlich für Euch den Support? Ich kenne bislang nur den Hersteller mit seiner Hotline. Eigentlich habe ich dort immer eine Lösung bekommen.

Einfach auf die 4.61 zu warten scheint mir ein bißchen riskant. Wenn Dein Problem dann immer noch da ist... Na hoffentlich nicht. Aber vielleicht findest Du noch was.

Wenn ich Dir noch irgendwie helfen kann, meld Dich.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 23. Nov. 2004 08:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo michael,

danke für dein angebot.

unser support hier ist fa. technodat in salzburg. die hängen sich immer super rein. normalerweise innerhalb kürzester zeit (meistens weniger als 2 std.) eine lösung od. zumindest eine antwort.
unser fehler ist natürlich schwer zu finden (man sieht ja hier im forum dass es nur bei einem anderen anweder auch nicht funktioniert).
den fehler seslbst halte ich nicht für so gefährlich, da man bei "normaler" anwendung von ruplan zuerst mal einen bildaufbau hat und später erst mit dem jotten beginnt (wenn überhaupt, bei uns wird jedes blatt online-mäßig abgeschlossen).
in bezug auf die kress (symbolbank) sollte es eigentlich keine probleme geben da normalerweise mit sybolarten und nicht mit symbolnamen gearbeitet wird (rahmen hat immer art 9 egal welcher name).
sollte schon eine äußerst krumme programmierung sein wenns auf den namen ankommt.

habe heute zusammenfassung an support geschickt und werde auf vers. 4.61 warten (die hoffnung stirbt als letztes).


mfg hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 23. Nov. 2004 15:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo Hans!

Ich glaube auch, daß Du bei Technodat gut aufgehoben bist. An die habe ich irgendwie gar nicht gedacht. Habe mich schon gefragt, was es noch für Supporter außer Aucotec selbst gibt. Muß wohl anfangen etwas internationaler zu denken.

Arbeitet Ihr noch mit Kress? Ich dachte ernsthaft, daß wäre langsam aber sicher ausgestorben.

Die 4.61 hat noch einige neue interessante Features. Vorab nur eins: Die Editiermasken sind dann editierbar. Klingt interessant, nicht wahr?

Ich hoffe, daß Du Deinen Absturz noch vorher in den Griff bekommst.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 24. Nov. 2004 08:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Michael,

wir verwenden noch kress weil wir vor ca. 17 jahren mit ruplan v3.1.. begonnen haben. von da an ca. 4000 symbole erstellt. durch umstieg auf v4.1 auch nicht allzu viele wegbekommen, dafür aber viele symbole für aufbau dazu. dann noch das ganze für din und ansii (vor ca. 13 jahren begonnen), msr ...
wir arbeiten im bereich anlagenbau und 98% geht ins ausland (kunde ist bei uns nicht könig sondern kaiser).

das mit der v4.61 klingt interessant hab ich aber nicht ganz verstanden. gibts irgendwo infos?

mfg hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 25. Nov. 2004 16:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo Hans!

Nein, es gibt leider noch keine Infos.

Laß Dich überraschen. Auf jeden Fall habe ich Dich neugierig gemacht oder?

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 26. Nov. 2004 07:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Michael,

auf jeden Fall. Habe in unserer Fa. vor 16 Jahren mit Ruplan als User angefangen und vor 13 Jahren die Systembetreuung übernommen.
Dabei hab ich in Ruplan so manches Programm geschrieben und bin für Neuerungen immer offen (Ideen gibts noch genug).
Schönes Wocchenende....

mfg Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 26. Nov. 2004 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo Hans!

Respekt! Auf so viele Jahre kann ich noch nicht zurück blicken. Da hast Du ja schon einiges von Ruplan mitbekommen. Ich bin schon froh, daß mir der Maskenmodus erspart geblieben ist. Habe ich mir mal kurz angesehen und für mich beschlossen, daß das nicht taugt. Der Windowsmodus ist mir viel, viel angenehmer.

Was ich immer wieder erstaunlich finde ist die Programmier- und Anpassungsfähigkeit von Ruplan. Was man mit AWT-Mitteln alles "verbiegen" kann ist schon beeindruckend.

Ich muß allerdings eingestehen, daß ich komplett auf das EVU-Modul geeicht bin. Selbst in Ruplan/S hätte ich ziemliche Schwierigkeiten mich kurzfristig zurecht zu finden. Mir würde da schon einiges fehlen.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

plan_2
Mitglied


Sehen Sie sich das Profil von plan_2 an!   Senden Sie eine Private Message an plan_2  Schreiben Sie einen Gästebucheintrag für plan_2

Beiträge: 3
Registriert: 07.10.2004

erstellt am: 30. Nov. 2004 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo, das Absturz-Problem habe ich auch festgestellt.
Ich arbeite mit Ruplan 4.60b / XP SP2.
Beim Jotten hängt sich Ruplan auf und stürzt ab.
Ich bin mit diesem Problem an die Aucotec-Hotline gegangen.
Sobald ich Antwort habe gebe ich bescheid.

Gruß Thomas B.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Wir bei FERCHAU verbinden Menschen und Technologien, indem wir kluge, ambitionierte Köpfe mit den Anforderungen unserer Kunden zusammenbringen. Sie wollen Technologien auf die nächste Stufe bringen? Sie möchten in herausfordernden IT- und Engineering-Projekten nachhaltige und relevante Lösungen für die Zukunft entwickeln? Dann starten Sie bei uns in das nächste Karriere-Level!

Elektrokonstrukteur ...
Anzeige ansehenElektrotechnik, Elektronik
MartinD
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von MartinD an!   Senden Sie eine Private Message an MartinD  Schreiben Sie einen Gästebucheintrag für MartinD

Beiträge: 16
Registriert: 30.10.2002

erstellt am: 30. Nov. 2004 12:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad_hans 10 Unities + Antwort hilfreich

Hallo RUPLANer,

der Fehler "Programm-Absturz beim Jotten auf Adressebene" ist mit der nächsten RUPLAN-Release (4.61) behoben. Geplant ist, die 4.61 bis Ende Januar 2005 auszuliefern.

Gruß

MartinD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz