Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Benutzerdefinierte Eigenschaften verstellt?!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SOLIDWORKS - DFMXpress
Autor Thema:   Benutzerdefinierte Eigenschaften verstellt?! (678 mal gelesen)
TBA-KAS
Mitglied
TZ SuM, staatl. gepr. Techniker


Sehen Sie sich das Profil von TBA-KAS an!   Senden Sie eine Private Message an TBA-KAS  Schreiben Sie einen Gästebucheintrag für TBA-KAS

Beiträge: 43
Registriert: 30.09.2014

Autodesk AutoCAD 2020
Solid Works Professionell 2020, SP3.0

erstellt am: 10. Aug. 2020 14:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


BenutzerdefinierteEigenschaften.JPG

 
Hallo,

ich habe gerade ein Phänomen bei einem neu erstellten Teil festgestellt:

Die Dateieigenschaften zeigt mir den korrekten Text an. Schaue ich mir das Bauteil aber in der Karte "Benutzerdefinierte Eigenschaften" an, wird mein von Hand ergänzter Text doppelt dargestellt.

Habe ich da irgendetwas verstellt?

- ein Neustart brachte keine Änderung
- alte Teile werden korrekt dargestellt.

Vielen Dank vorab 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10696
Registriert: 30.04.2004

SWX (Pro) Flow 2020

erstellt am: 10. Aug. 2020 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich

Vielleicht zeigt es Dir ja bei den Eigenschaftfenster rechts die benutzerdefinierten Eigenschaften an und nicht die Konfigurationsspeziefischen Eigenschaften.

herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TBA-KAS
Mitglied
TZ SuM, staatl. gepr. Techniker


Sehen Sie sich das Profil von TBA-KAS an!   Senden Sie eine Private Message an TBA-KAS  Schreiben Sie einen Gästebucheintrag für TBA-KAS

Beiträge: 43
Registriert: 30.09.2014

Autodesk AutoCAD 2020
Solid Works Professionell 2020, SP3.0

erstellt am: 11. Aug. 2020 07:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen freierfall,

ich verstehe nicht was du meinst, bzw. welche Auswirkungen das auf die Doppeldarstellung meines Textes haben soll.

Wenn ich mir die Gleichungen ansehe, stehen dort die richtigen Werte.
Schaue ich in die Dateiinformationen, wird mir bei "Evaluierter Wert" unter dem Reiter "Konfigurationsspezifisch" der korrekte Wert. angezeigt.  .

Sobald ich aber einen Text voran stelle, erscheint dieser in den Benutzerdefinierten Einstellungen doppelt.

Ich habe jetzt schon ein paar Wochen nicht mehr mit SW gearbeitet, aber ich denke, dass meine Vorgehensweise nicht anders war, als sonst.

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10696
Registriert: 30.04.2004

SWX (Pro) Flow 2020

erstellt am: 11. Aug. 2020 07:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich

Naja also mal langsam:

im Fenster wo du die doppelte Anzeige hast, wenn man diese komplette Ansicht erstellt kann man auswählen ob die Eigentschaften benutzerdefiniert oder Konfigspezifisch sind.

im Fenster der Dateiinfo zeigst du uns nur die Konfig an. Mach doch mal ein Screenshoot von der den benutzerdefinierten Eigenschaften.

herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TBA-KAS
Mitglied
TZ SuM, staatl. gepr. Techniker


Sehen Sie sich das Profil von TBA-KAS an!   Senden Sie eine Private Message an TBA-KAS  Schreiben Sie einen Gästebucheintrag für TBA-KAS

Beiträge: 43
Registriert: 30.09.2014

Autodesk AutoCAD 2020
Solid Works Professionell 2020, SP3.0

erstellt am: 11. Aug. 2020 08:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Benutzerdef.Eig.jpg

 
Ich kann dir leider nicht ganz folgen.
In meinem ersten Bild waren die benutzerdefinierten Eigenschaften doch schon abgebildet?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1108
Registriert: 20.12.2003

SolidWorks 2020 SP4 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 11. Aug. 2020 08:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich


2020-08-11Eigenschaften1.jpg

 
Guten Morgen,

die benutzerdefinierten Eigenschaften sind in zwei Registerkarten zu
finden. Im zweiten Register stehen die Eigenschaften, die global gelten.
Im dritten Register findet man die konfigurationsspezifischen Eigenschaften.
Wir bräuchten noch mal einen Screenshot vom zweiten Register oder das
Teil. Laut Screenshot sieht es nicht so hochkomplex aus 

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TBA-KAS
Mitglied
TZ SuM, staatl. gepr. Techniker


Sehen Sie sich das Profil von TBA-KAS an!   Senden Sie eine Private Message an TBA-KAS  Schreiben Sie einen Gästebucheintrag für TBA-KAS

Beiträge: 43
Registriert: 30.09.2014

Autodesk AutoCAD 2020
Solid Works Professionell 2020, SP3.0

erstellt am: 11. Aug. 2020 08:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


DateiinfoBenutzerdefiniert.JPG

 
Huhu Andreas,

kann nicht hoch-komplex sein, ich hab es ja selbst kreiert  .
Benutzerdefiniert ist leer.

Ich hab als Vergleich in ein Teil gesehen, dass richtig funktioniert. Da ist es genauso  .

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dopplerm
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von dopplerm an!   Senden Sie eine Private Message an dopplerm  Schreiben Sie einen Gästebucheintrag für dopplerm

Beiträge: 3096
Registriert: 11.02.2005

PNY FX 380
Win 7 64bit
SWX 2014 SP 4.0

erstellt am: 11. Aug. 2020 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich


200811_Benutzerdefinierte_Eigenschaften.pdf

 
Hallo TBA-KAS,

anbei eine kleine Erklärung

lg Martin

------------------
ich spiel noch immer gern mit Bauklötzen, nur sind sie jetzt teurer 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TBA-KAS
Mitglied
TZ SuM, staatl. gepr. Techniker


Sehen Sie sich das Profil von TBA-KAS an!   Senden Sie eine Private Message an TBA-KAS  Schreiben Sie einen Gästebucheintrag für TBA-KAS

Beiträge: 43
Registriert: 30.09.2014

Autodesk AutoCAD 2020
Solid Works Professionell 2020, SP3.0

erstellt am: 11. Aug. 2020 09:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Pflasterblech.SLDPRT

 
Danke Martin!

Vielleicht hilft euch meine Vorlagendatei weiter? Die habe ich am Anfang des Jahres erstellt.
Und anbei noch die Datei mit dem Pflasterblech.


Die Daten in den "Benutzerdefinierten Eigenschaften" habe ich manuell durch die Dateiinfo (bzw. mit Hilfe von Gleichungen) ausgefüllt.

Nichts desto trotz kann ich nicht verstehen, dass ich unzählige Bauteile erstellen konnte, und der Fehler nur bei diesem Auftritt.

EDIT:
Die Vorlagedatei lässt sich nicht hochladen. Deswegen über Wetransfer: https://we.tl/t-I8u68Y9NIR

[Diese Nachricht wurde von TBA-KAS am 11. Aug. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2458
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 11. Aug. 2020 13:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich

Hallo,

du hast was von Gleichungen gesagt, wie sieht den dein Gleichungseditor aus, nicht das du hier irgendwas stehen hast was SWX falsch interpretiert?
Kann die Daten leider nicht öffnen ich bin noch mit SWX2019 unterwegs.  .

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1108
Registriert: 20.12.2003

SolidWorks 2020 SP4 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 11. Aug. 2020 13:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich


2020-08-11Eigenschaften3.jpg

 
Mahlzeit,

scheint ein Bug in SWX2020 SP 3 zu sein  Ich habe gerade ein neues
Teil erzeugt und kann das Problem 1:1 nachvollziehen. Du solltest mit
deinem SWX-Reseller sprechen, damit er das an SWX weiterleitet.

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joerg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von joerg.jwd an!   Senden Sie eine Private Message an joerg.jwd  Schreiben Sie einen Gästebucheintrag für joerg.jwd

Beiträge: 3074
Registriert: 05.11.2003

Win7-64,Win10-64
SWX 2010/11/12/13/14/15/16/17/18,19,20
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2018SP3
CIM Database auf Dell Precision Tower 3420 32GB RAM. NVIDIA Quadro P1000

erstellt am: 11. Aug. 2020 14:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich

...ich würd's mal mit SP4 probieren. Ist seit Kurzem zu haben   

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1108
Registriert: 20.12.2003

SolidWorks 2020 SP4 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 11. Aug. 2020 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich

Zitat:
.ich würd's mal mit SP4 probieren. Ist seit Kurzem zu haben

Habe ganz vergessen, dass ich das SP4 schon drauf habe  . Funktioniert auch nicht mit dem SP4   

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TBA-KAS
Mitglied
TZ SuM, staatl. gepr. Techniker


Sehen Sie sich das Profil von TBA-KAS an!   Senden Sie eine Private Message an TBA-KAS  Schreiben Sie einen Gästebucheintrag für TBA-KAS

Beiträge: 43
Registriert: 30.09.2014

Autodesk AutoCAD 2020
Solid Works Professionell 2020, SP3.0

erstellt am: 11. Aug. 2020 15:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Gleichungen.JPG

 
Danke für eure Hilfe  

@bk.sc
Anbei noch das Bild von meinen Gleichungen.
Kann ich das Teil nicht irgendwie auf die alte Version herunterspeichern? Hab auf Anhieb leider nix gefunden.


@ad_man
Ein Bug? Das wäre ja doof... Was ist denn mit "SWXSolidWorks-Reseller" gemeint?
Mit dem Update ist ein guter Hinweis, muss ich unseren IT-Mann beim nächsten Mal drauf ansprechen. Aber normalerweise wartet er immer etwas, bis die neuen Updates aufgespielt werden.

Mal ne andere Frage, wenn der Bug erst jetzt aufgetaucht ist.
Wie exportiert ihr denn die Stücklistendaten sonst?

[Diese Nachricht wurde von TBA-KAS am 11. Aug. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1108
Registriert: 20.12.2003

SolidWorks 2020 SP4 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 11. Aug. 2020 16:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich

Der Reseller ist euer Händler, bei dem ihr SWX unter Wartung habt. Der
übernimmt dann auch den Support für solche Fälle.

Ich denke, dass beim Export der Stüli die richtigen Werte rauskommen,
da die evaluierten Werte in den Eigenschaften ja stimmen. Es sieht
danach aus, dass es "nur" ein Darstellungsfehler im "Eigenschaftskartenanzeiger"
ist. Sobald ein variabler Wert wie z.B. "Blechdicke@..." oder so auftaucht,
wird hier falsch ausgewertet. Also die Anzeige ist falsch, der hinterlegte
Wert aber richtig, so dass keine Gefahr für die Daten bestehen!

------------------
==========
Gruß
Andreas
==========

[Diese Nachricht wurde von ad_man am 11. Aug. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2458
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 12. Aug. 2020 13:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich

Hallo,

ob die Evaluierung für Stüllis stimmt kannst du ja einfach testen in dem du in einer Zeichnung die Modeleigenschaften per Bezugshinweis mal abrufst und schaust ob das richtige angezeigt wird.

Du könntest auch einfach mal probieren die Registerkartendatei mit dem Tab-Builder (.PRTPRP) zu öffnen und zu speichern evtl. funktioniert es danach wieder, kann ja sein das SWX hier etwas in den Vorlagedatein geändert hat.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1108
Registriert: 20.12.2003

SolidWorks 2020 SP4 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 12. Aug. 2020 14:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TBA-KAS 10 Unities + Antwort hilfreich

Hallo Bernd,

Zitat:
Original erstellt von bk.sc:
Du könntest auch einfach mal probieren die Registerkartendatei mit dem Tab-Builder (.PRTPRP) zu öffnen und zu speichern evtl. funktioniert es danach wieder, kann ja sein das SWX hier etwas in den Vorlagedatein geändert hat.

ich habe für mein Beispiel (s.o.) eine neue Vorlagendatei mit nur einem Feld erstellt und konnte den Fehler reproduzieren. Ich gehe daher von einem internen SWX-Fehler aus.

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TBA-KAS
Mitglied
TZ SuM, staatl. gepr. Techniker


Sehen Sie sich das Profil von TBA-KAS an!   Senden Sie eine Private Message an TBA-KAS  Schreiben Sie einen Gästebucheintrag für TBA-KAS

Beiträge: 43
Registriert: 30.09.2014

Autodesk AutoCAD 2020
Solid Works Professionell 2020, SP3.0

erstellt am: 12. Aug. 2020 15:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Oh, irgendwie ist mein Beitrag heute morgen nicht gepostet worden...

Also, wenn ich die Stückliste erstelle, dann steht da - wie ad_man schon schrieb - alles korrekt. Das ist schon einmal gut zu wissen. Das hätte ich gar nicht versucht, sondern wäre voher verzweifelt  .

Die Fehlermeldung muss ich intern einmal abklären. Aber ich denke, das wird leider im Sand verlaufen.

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz