Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Normteile werden als ToolboxTeile erkannt ?!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Direct Editing in SOLIDWORKS
Autor Thema:   Normteile werden als ToolboxTeile erkannt ?! (429 mal gelesen)
Thomasmzh91
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Thomasmzh91 an!   Senden Sie eine Private Message an Thomasmzh91  Schreiben Sie einen Gästebucheintrag für Thomasmzh91

Beiträge: 13
Registriert: 28.06.2017

Solidworks 2017 SP3

erstellt am: 09. Jul. 2020 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild02.JPG


Bild03.JPG


Bild04.JPG

 
Guten Tag zusammen,

ich habe aktuell das Problem das Normteile als Toolbox Teile erkannt werden. Hat sonst immer reibungslos funktioniert.

Wie ihr auf den Fotos erkennen könnt, unterdrückt Solidworks eine M5x10 Schraube sowie eine Fächerscheibe. Bei dem versuch die Unterdrückung aufzuheben passiert einfach mal gar nichts.

Sobald ich die Schraube/Scheibe öffne werden die Teile als PART angezeigt und nicht als Toolbox Teil.
Das komische ist das SW die richtigen Dateipfade ins PDM hat.

Ich dachte mir es wäre ein Simpler Bug, und habe die Schrauben einfach mal gelöscht und neu "eingebaut". Das ging anfangs auch, nur nach dem 2ten mal öffnen der BG waren die Teile wieder als Toolbox Teile in der BG.   

Hat vielleicht jemand eine Lösung ?

Mit freundlichen Grüßen


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1108
Registriert: 20.12.2003

SolidWorks 2020 SP4 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 09. Jul. 2020 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thomasmzh91 10 Unities + Antwort hilfreich


20200709Toolbox1.jpg

 
Hallo Thomas,

das Teil war wahrscheinlich in seinem frühen Leben ein Toolboxteil 
Du kannst den "Toolboxkenner" mit dem sldsetdocprop-Tool entfernen.

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomasmzh91
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Thomasmzh91 an!   Senden Sie eine Private Message an Thomasmzh91  Schreiben Sie einen Gästebucheintrag für Thomasmzh91

Beiträge: 13
Registriert: 28.06.2017

Solidworks 2017 SP3

erstellt am: 09. Jul. 2020 14:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi, danke für deine rasche Antwort.

Ja in seinem früheren Leben war die Schraube mal ein Toolboxteil.
Ich erstelle Normteile in der Regel mit Exporten aus der Toolbox und lasse anschließend den "sldsetdocprop" einmal drüber laufen.

Aber die Schraube ist bei uns im PDM ja als (IsToolboxPart) = (No) eingepflegt. Somit sollte das Toolbox Symbol ja auch eigentlich verschwunden sein.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1108
Registriert: 20.12.2003

SolidWorks 2020 SP4 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 09. Jul. 2020 14:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thomasmzh91 10 Unities + Antwort hilfreich

Was passiert denn, wenn du die Teile erst öffnest und anschließend die
Baugruppe? Evtl. ist da eine alte Version o.ä. eingebaut?

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomasmzh91
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Thomasmzh91 an!   Senden Sie eine Private Message an Thomasmzh91  Schreiben Sie einen Gästebucheintrag für Thomasmzh91

Beiträge: 13
Registriert: 28.06.2017

Solidworks 2017 SP3

erstellt am: 09. Jul. 2020 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe ich gerade getestet.

Wenn ich die Baugruppe einfach so öffne sind die Scheiben sowie die Schraube ein ToolboxTeil - bzw werden so anzeigt.

Wenn ich die Scheiben und die Schrauben erst öffne und dann die BG, wird es korrekt angezeigt.

Merkwürdig finde ich, das der Pfad ja der richtige ist und die Teile garnicht in die Toolbox referenziert sind.
Und komischerweise hat SW ja nur mit den beiden Scheiben und der Schraube ein Problem. Alle anderen Teile sind von mir auf die gleiche weise erstellt worden.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1108
Registriert: 20.12.2003

SolidWorks 2020 SP4 mit Enterprise PDM , Windows 10 x64, HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 09. Jul. 2020 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thomasmzh91 10 Unities + Antwort hilfreich

Ich würde diesen Stand noch mal neu einchecken, evtl. hat die DIVA heute
Probleme mit dem Wetter oder Schnupfen  Manchmal sind gewisse Sachen
einfach nicht zu erklären...

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joerg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von joerg.jwd an!   Senden Sie eine Private Message an joerg.jwd  Schreiben Sie einen Gästebucheintrag für joerg.jwd

Beiträge: 3074
Registriert: 05.11.2003

Win7-64,Win10-64
SWX 2010/11/12/13/14/15/16/17/18,19,20
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2018SP3
CIM Database auf Dell Precision Tower 3420 32GB RAM. NVIDIA Quadro P1000

erstellt am: 09. Jul. 2020 15:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thomasmzh91 10 Unities + Antwort hilfreich

Hallo Thomas,

hast du die Teile in einer Konstruktionsbibliothek? Vielleicht sind da noch die "alten" drin. Die musst du dann (wenn's so ist) auch mit den "sauberen" überspeichern. Sonst kriegst du die immer wieder als Toolboxteile.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2542
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 09. Jul. 2020 17:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thomasmzh91 10 Unities + Antwort hilfreich

Hallo,

liegen die beiden Teile evtl nochmal im gleichen Verzeichnis wie die Baugruppe (und sind dort noch Toolbox-teile)?
dann holt sich SWX die vielleicht vorrangig von da anstatt vom referenzierten Verzeichnis.
(und behält aber die Verzeichnisreferenz in der Baugruppe)
kannst du im Explorer (rechter Rand) die in SWX-geöffneten Komponenten sehen, und von wo sie geöffnet sind?

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-SUPPORTER
Mitglied
Standard in 3D


Sehen Sie sich das Profil von CAD-SUPPORTER an!   Senden Sie eine Private Message an CAD-SUPPORTER  Schreiben Sie einen Gästebucheintrag für CAD-SUPPORTER

Beiträge: 261
Registriert: 03.01.2011

WIN7 x64 + WIN10
SOLIDWORKS 2001 bis 2020
Autodesk AutoSchreibtisch Inventor 2013-2019
ATC Trainer A.D.
Solid Edge Kante V20 und ST5 - ST8

erstellt am: 09. Jul. 2020 18:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thomasmzh91 10 Unities + Antwort hilfreich

Hallo,

ist in den Systemoptionen, Bohrungsassistent/Toolbox die Option: Diesen Ordner als Standardsuchordner für Toolbox-Komponenten festlegen aktiviert? http://help.solidworks.com/2019/german/SolidWorks/sldworks/HIDD_OPTIONS_DATA_OPTIONS.htm#hll1450446569406
Wenn ja, was passiert beim öffnen deiner Baugruppen wenn diese Option deaktiviert ist?

Viele Grüße

------------------
The World is changing, the CAD World too

[Diese Nachricht wurde von CAD-SUPPORTER am 09. Jul. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz