Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Problem beim erstellen von neuen Konfigurationen durch Konfigurationstabellen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem beim erstellen von neuen Konfigurationen durch Konfigurationstabellen (788 mal gelesen)
Geforce-AM
Mitglied


Sehen Sie sich das Profil von Geforce-AM an!   Senden Sie eine Private Message an Geforce-AM  Schreiben Sie einen Gästebucheintrag für Geforce-AM

Beiträge: 3
Registriert: 17.04.2020

erstellt am: 17. Apr. 2020 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2020-04-1510-29-46_Trim.mp4

 
Hallo Leute,

ich muss für die Uni eine Aufgabe bearbeiten, bei der man mit einer Konfigurationstabelle neue Konfigurationen hinzufügen muss. Ich habe auch eine detaillierte Anleitung dafür aber ich bekomme es trotzdem nicht hin. Ich soll eine Tabelle aus einem vorgegebenen Excel-sheet erstellen. Dies funktioniert auch insoweit, dass die Tabelle in SW erstellt wird und auch mit dem richtigen Inhalt gefüllt ist. Laut der Anleitung müsste das Programm mich nach der Speicherung der Tabelle fragen, ob die neuen Konfigurationen aus der Tabelle erstellt werden sollen, dies macht es aber leider nicht.

Die Tabelle wird auch im Configuration-Manager angezeigt, aber wenn ich die Tabelle bearbeiten möchte kommt eine Anfrage, dass neue Parameter hinzugefügt werden können. Wenn ich dann auch OK klicke wird die Tabelle geöffnet aber hat keine Werte mehr.
Wenn ich dann die Tabelle wieder schließe kann ich so gut wie nichts mehr bearbeiten und das Programm lässt sich auch nicht mehr normal schließen (nur noch über Task-Manager).

Ich hänge noch ein Video um das Problem vielleicht besser zu verstehen.

Vielen Dank schon einmal im voraus
Gruß
Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kartoffelkäfer
Mitglied
Consultant

Sehen Sie sich das Profil von Kartoffelkäfer an!   Senden Sie eine Private Message an Kartoffelkäfer  Schreiben Sie einen Gästebucheintrag für Kartoffelkäfer

Beiträge: 7
Registriert: 29.05.2013

Win10
SW 2011 - SW2020<P>HP

erstellt am: 17. Apr. 2020 12:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Hallo Alex,

schau mal in den 2. Post unter deinem!

Gruß Kartoffelkäfer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gearloose7
Mitglied
Techniker


Sehen Sie sich das Profil von gearloose7 an!   Senden Sie eine Private Message an gearloose7  Schreiben Sie einen Gästebucheintrag für gearloose7

Beiträge: 61
Registriert: 26.08.2010

Windows 10 x64 Pro for Workstations
3,1GHz 32GB
NVidia Quadro P4000
SWX2018 SP5.0
Office 2016 Pro
Draftsight 2018

erstellt am: 17. Apr. 2020 18:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Hallo Alex,


Ich habe das selbe Problem seit ca 2 Wochen. Davor ging es Jahrelang sehr gut.
Woran das liegt kann ich derzeit nicht sagen. Vielleicht ein Office update oder sowas ...

lg
Gyro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2403
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 20. Apr. 2020 13:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich


fieldnamefamtable.PNG

 
Hallo ALex,

nur um den Fehler ausschließen zu können, kannst du mal den Zellennamen der Zelle A1 A2 überprüfen? Diese Zelle [b]muss[/ b]den Namen "Family" haben. Dieser Punkt wird bei extern erstellten Tabellen gerne mal vergessen, sprech da aus Erfahrung    .

Gruß
Bernd

EDIT: Natürlich im regelfall A2 und nicht A1 wie Pille schon schrieb. Genau genommen muss es aber die erste Zelle Links neben dem ersten Parameter und oberhalb des ersten Konfigurationsnamen sein, da deine eigentliche Konfigurationstabelle auf grund von berechnungen etc. natürlich auch wo anderst beginnen könnte.

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete   

[Diese Nachricht wurde von bk.sc am 20. Apr. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pi-design
Mitglied
Design Engineer


Sehen Sie sich das Profil von pi-design an!   Senden Sie eine Private Message an pi-design  Schreiben Sie einen Gästebucheintrag für pi-design

Beiträge: 932
Registriert: 09.08.2002

WIN 7 / 64bit
SWX 2014 SP5 64 Bit
MS Office 2013
HP Z420
Intel Xeon E5-1620 3,66GHz
16 GB RAM
2x HP LA2405wg (24")
NVIDIA Quadro 2000
Space Explorer

erstellt am: 20. Apr. 2020 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Zelle A2 muss den Namen "Family" haben

------------------
Gruß Pille

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Geforce-AM
Mitglied


Sehen Sie sich das Profil von Geforce-AM an!   Senden Sie eine Private Message an Geforce-AM  Schreiben Sie einen Gästebucheintrag für Geforce-AM

Beiträge: 3
Registriert: 17.04.2020

erstellt am: 20. Apr. 2020 18:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein das war leider nicht der Fehler.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2403
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 21. Apr. 2020 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Hallo,

kannst du das Teil und die Tabelle mal hier hochladen um hier fehler auszuschließen? Welche SWX und Office Version verwendest du eigentlich?

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Geforce-AM
Mitglied


Sehen Sie sich das Profil von Geforce-AM an!   Senden Sie eine Private Message an Geforce-AM  Schreiben Sie einen Gästebucheintrag für Geforce-AM

Beiträge: 3
Registriert: 17.04.2020

erstellt am: 21. Apr. 2020 12:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Tabelle.zip

 
Hallo,

Ich habe das student desgin kit und das Office 365 ProPlus Paket.
Die Tabelle und das Teil sind nicht von mir die haben wir in mit der Aufgabe bekommen. Und bei meinen Kommilitonen hat es mit diesen Teilen funktioniert.

Gruß
Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2403
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 21. Apr. 2020 17:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Hallo Alex,

also wenn ich deine Tabell in Excel öffne ist das erste das mir auffällt, der Name der Zelle von in deinem Fall Zelle A1 nicht "Family" ist, was er aber sein muss das SWX die Tabelle verarbeiten kann. Versuch das mal vorher zu ändern und dann erst zu verwenden.

Alternativ könntest du auch eine leere Tabelle von SWX erstellen lassen und einfach den Inhalt der Ausgangstabelle in die Konfigurationstabelle kopieren.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2482
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 21. Apr. 2020 17:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Moin,

lt. Hilfe (unter Formatieren einer Tabelle):

"family-Zelle" nur bei automatisch erstellten Tabellen

1. Zeile leer bei manuell erstellten Tabellen.

füg doch mal oben eine leerzeile ein.


hier gefunden:
http://help.solidworks.com/2016/german/SolidWorks/sldworks/t_Formatting_a_Design_Table.htm

das sollte bei neuen Versionen auch noch so sein.

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2403
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 22. Apr. 2020 12:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich


famtabouofran.PNG

 
Hallo,

also ich finde die Variante mit "Family-Zelle" am sichersten, hier kannst du nämlich selbst bestimmen wo deine eigentliche Tabelle die die Konfigurationen erzeugt liegt, dass kann sehr nützlich für die optische Foramtierung sein wenn man es weiß.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 4237
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE/CSSP/CSPP/CSWI/SWPUC
SWX Digital Media Award 2018/2019
SOLIDWORKS 2019SP5
SOLIDWORKS 2020SP2
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
Passungstabelle von Heinz
WIN10x64 1903 HP ZBook 17 G5

erstellt am: 22. Apr. 2020 16:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Hi,
ich würde erwarten, dass SWX eine Fehlermeldung bei dieser Tabelle auswirft. Manchmal ist es auch so, wenn man eine fehlerbehaftete Tabelle schließt; manchmal blitzt diese aber auch nur ganz kurz (und unbemerkt) in der rechten, oberen Ecke auf.

Was dann passiert ist, dass die Tabelle keine Konfigs erzeugt.

Beim erneuten Öffnen sorgt die Vorgabe-Einstellung des Tabellen-Features dafür, das die Tabelle aus den Konfigs aktualisiert wird. Da aber keine Konfigs erstellt wurden, wird die Tabelle nun geleert.

So weit, als i.O. - nur nicht wunschgemäß.   

Die Fehler, die ich zunächst befürchtet hatte, sind dass SWX die englische Tabelle fehl-interpretiert. Im Englischen steht nämlich U für "unsupress", was im Deutschen aber mit U für "Unterdrückt" genau gegenteilig interpretiert wird. Aber das scheint SWX erkannt und korrekt übersetzt zu haben.

Aber die letzte Spaltenüberschrift lautet R.125 Was soll das sein? Entweder muss es $STATE@R.125 bzw. $STATUS@R.125 heißen, weil das Feature ggf. unterdrückt werden soll, oder es müsste D1@R.125 lautet, wenn der Wert des Radius gesteuert werden soll. Da die Werte U und S lauten, ist Erstes der Fall.

Ich kann nicht glauben, dass es bei den Kommilitonen "einfach so" geklappt hat. Die haben wahrscheinlich aber den Fehler entdeckt und korrigiert.

Vielleicht war auch das genau die Aufgabe?!

Ach ja: Für alle Helfer wäre es hilfreich gewesen, auch das Teil mit anzuhängen. Mach es uns doch nicht so schwer, du willst doch schließlich Hilfe, oder?

------------------
Einen schönen Gruß von Heiko
www.dps-software.dewww.dps-akademie.dewww.iknow-solidworks.dewww.youtube.de/dpssoftwaregmbh

[Diese Nachricht wurde von Heiko Soehnholz am 22. Apr. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2482
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 23. Apr. 2020 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Heiko Soehnholz:
...
ich würde erwarten, dass SWX eine Fehlermeldung bei dieser Tabelle auswirft...

Einmal den Haken bei "diese Meldung nicht mehr anzeigen" ... und wech isse 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

merubo
Mitglied


Sehen Sie sich das Profil von merubo an!   Senden Sie eine Private Message an merubo  Schreiben Sie einen Gästebucheintrag für merubo

Beiträge: 3
Registriert: 26.04.2020

erstellt am: 26. Apr. 2020 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich


KonstruktionstabelleFehler.mp4

 
Dies ist mein erster Post hier im Forum, daher erstmal ein herzliches "Hallo!" an die Community! 

Ich möchte mich dann hier mal einklinken, da ich mich mit dem selben Fehler herumschlage (siehe Video).
Es lassen sich schlichtweg keine Konfigurationen mithilfe einer Tabelle erstellen, ganz unabhängig vom Teil.
Das Pop-Up-Fenster, das mir das Hinzufügen neuer Konfigurationen bestätigen sollte, erscheint erst gar nicht.

Will man dann die erstellte Tabelle nochmal bearbeiten, geht gar nichts mehr. Sprich, SWX lässt sich nur noch mit dem Task Manager beenden.

Installiert ist Office 2019 sowieso Solidworks 2019 auf Windows 10.

Gab es in letzter Zeit ein Update, dass zu diesem Problem führt? Schon etwas eigenartig das Ganze.

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2403
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 27. Apr. 2020 13:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Hallo merubo,

schau mal ob im Taskmanager noch eine Excel Sitzung offen ist und beende diese? Wir hatten auch ein ähnliches Problem bei meinem alten Arbeitgeber und hier war das PDM / DMS der Verursacher, hier durfte das DMS-AddIn in Excel nicht parallel aktiv sein (also nicht automatisch mit Excel mit starten).

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Beck
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von Andi Beck an!   Senden Sie eine Private Message an Andi Beck  Schreiben Sie einen Gästebucheintrag für Andi Beck

Beiträge: 2294
Registriert: 02.10.2006

Firma: SW 2019-5.0 + PDM Prof.
Windows 10 Pro 64bit, i7-2600K
3,4 GHz, 16 GbRAM, Quadro K2000
250GB SSD
Home:
SW 2018-5.0
SW 2019-5.0
SW 2020-2.0
Passungstabelle von Heinz
Windows 10 Home 64bit,
i7-860, 3,1 GHz, 16 GbRAM, GeForce GTX 1050Ti
Samsung SSD 860EVO, 500GB
Samsung C34H892, 3440 x 1440 Pixel

erstellt am: 27. Apr. 2020 13:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Hallo,
ist zufällig Dropbox installiert und läuft im Hintergrund mit?
Wir hatten diesen Fall, welcher uns richtig Probleme gemacht hat.
Drobox beendet und aus dem Autostart entfernt, und schon lief alles wie erwartet. 
Dazu gibt es ein SPR bei SW.

Grüße, Andi

------------------
Hast du kein Problem?
Such dir eins. ( Und löse es )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

merubo
Mitglied


Sehen Sie sich das Profil von merubo an!   Senden Sie eine Private Message an merubo  Schreiben Sie einen Gästebucheintrag für merubo

Beiträge: 3
Registriert: 26.04.2020

erstellt am: 27. Apr. 2020 16:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Danke für eure Antworten.

Es laufen weder Excel noch Dropbox (nichtmal installiert) im Hintergrund. Sonst wüsste ich jetzt kein Programm, welches noch irgendwie dazwischen funken könnte...

Bin soeben auf diesen Thread gestoßen: https://forum.solidworks.com/thread/240455

Das Problem scheint also gerade ordentlich die Runde zu machen. Es wird die Vermutung geäußert, dass ein Windows Update vor Kurzem für das merkwürdige Verhalten sorgt. Dann kann man wohl vorerst nichts dran ändern.

[Diese Nachricht wurde von merubo am 27. Apr. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2482
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 28. Apr. 2020 12:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Hallo,

Danke für den Link 

ich habe noch in Erinnerung, dass SWX auch mal Excel unsichtbar geschaltet hat.
Das war aber eher andersrum: Laufendes Excel mit "meineArbeitDerLetzen3Stunden.xls" verschwand, wenn man eine Designtabelle im eigenen Fenster geöffnet hat.
Das konnte man mit 2 Makrozeilen zurückholen:

Code:

Set appObj = GetObject(, "Excel.Application")
appObj.Visible = True


Kam mir nur zu dem Thema gerade wieder in den Sinn ...
Aber habe das konkrete Problem gerade nicht zum Testen.

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1054
Registriert: 20.12.2003

SolidWorks 2019 SP5, Windows 10 x64,
Workstation:
Fujitsu Celsius M740 Power, Xeon E5-1650v4, 32 GB DDR-Ram, Quadro K4000
Laptop:
HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 28. Apr. 2020 14:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich


20200428Konfigtabelle.jpg

 
Hallo zusammen,

Zitat:
Original erstellt von merubo:
Ich möchte mich dann hier mal einklinken, da ich mich mit dem selben Fehler herumschlage (siehe Video).
Es lassen sich schlichtweg keine Konfigurationen mithilfe einer Tabelle erstellen, ganz unabhängig vom Teil.

wie sieht das Ganze denn aus, wenn man zuerst ganz simpel nur die leere
Tabelle erzeugen lässt und dann das Ganze mit dem Befehl "Tabelle in
neuem Fenster bearbeiten" öffnet. Hierbei wird eine externe Excel-Session
geöffnet.

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

merubo
Mitglied


Sehen Sie sich das Profil von merubo an!   Senden Sie eine Private Message an merubo  Schreiben Sie einen Gästebucheintrag für merubo

Beiträge: 3
Registriert: 26.04.2020

erstellt am: 29. Apr. 2020 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Geforce-AM 10 Unities + Antwort hilfreich

Dies behebt das Problem! Die Konfigurationen lassen sich jetzt hinzufügen.
Ich meine mich zu erinnern, dies bereits ausprobiert zu haben, ohne Erfolg, jedoch noch mit Office 2016. Gestern habe ich jedoch die Office Version aktualisiert auf 2019 in der Hoffnung damit das Problem zu lösen (tat es nicht). Mit diesem Workaround geht es nun aber. Vielen Dank.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz