Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Feature konnte Körper nicht schneiden...

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Feature konnte Körper nicht schneiden... (362 mal gelesen)
Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 107
Registriert: 14.03.2019

CSWA Zertifiziert
HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SolidWorks Premium
18 SP5, 20 SP1

erstellt am: 03. Mrz. 2020 12:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


HL-PfostenV2.sldprt

 
Hallo WBF-Com,

ich hab mal wieder irgendwas komisches hier 

Bei 4 Anderen Pfosten keine Probleme und hier komme ich nicht weiter.

Ich wollte von den Features "Schnitt-Linear austragen 15" und "Verrundung 2"

Über Achse 1 ein Kreismuster erstellen um die Einkerbungen auf den Rest des Pfostens zu verteilen.

Leider sagt er mir schon bei dem Versuch mit dem Muster immer "Feature konnte Körper nicht schneiden".

Dann habe ich mir gedacht komm bevor du dich hier wieder Stunden aufhälst, machs von Hand dauert auch lange. 

Also habe ich die Skizze grob angelegt und versucht mit Linearer-Austragung weiterzumachen, allerdings hier das gleiche: "Feature konnte Körper nicht schneiden".

Komme nicht wirklich weiter und kann nicht rausfinden woran es liegt...

Teil habe ich angehängt

------------------
MfG Mark
tischlerei-roszak.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 712
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 03. Mrz. 2020 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mokk.n 10 Unities + Antwort hilfreich

Servus,

schmeiß mal die Verrundung raus. Dann funktioniert das Pattern bei mir!

Gruß,
Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThoMay
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von ThoMay an!   Senden Sie eine Private Message an ThoMay  Schreiben Sie einen Gästebucheintrag für ThoMay

Beiträge: 5156
Registriert: 15.04.2007

SWX 2017
Windows 10 x64

erstellt am: 03. Mrz. 2020 12:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mokk.n 10 Unities + Antwort hilfreich


Bild01-20200302.JPG

 
HAllo Mark.

Wenn du die Achse vor den Features erstellst. und 4x90° angibst dan klappt es.

Gruß
ThoMay

------------------
Hast du Fragen?
Brauchst du
Schaut mal nach im Bereich
Alle Foren => Wissenstransfer.
oder
Konstrukteure Online hier bei CAD.de
Richtig fragen -
Nettiquette - Konstruktionshilfen - Systeminfo - Unities - CAD Freeware - Forenübersicht - 3D Modelle - SolidWorks Videos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 107
Registriert: 14.03.2019

CSWA Zertifiziert
HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SolidWorks Premium
18 SP5, 20 SP1

erstellt am: 03. Mrz. 2020 13:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Anmerkung2020-03-03131157.jpg

 
funktioniert beides nicht bei mir        

Also es liegt aufjedenfall an der Verrundung, wenn ich die unterdrücke kann ich wieder alles schneiden machen tun, nur wieso mit nicht????


------------------
MfG Mark
tischlerei-roszak.de

[Diese Nachricht wurde von Mokk.n am 03. Mrz. 2020 editiert.]

[Diese Nachricht wurde von Mokk.n am 03. Mrz. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Spieler
Mitglied
Mechaniker


Sehen Sie sich das Profil von Andi Spieler an!   Senden Sie eine Private Message an Andi Spieler  Schreiben Sie einen Gästebucheintrag für Andi Spieler

Beiträge: 943
Registriert: 12.12.2002

SOLIDWORKS 2020 SP1

erstellt am: 03. Mrz. 2020 14:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mokk.n 10 Unities + Antwort hilfreich


Verr_Muster_2018_ASP.jpg

 
Hallo Mark,

scheint ein Fehler in 2018 zu sein (bei mir auch), in 2020 geht es wie gewünscht.

Dann lasse bitte die Verrundung beim Muster weg und verrunde die Flächen anschließend.

Sind ja nur ein paar Klicks mehr.

Viele Grüße
AndiS

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 107
Registriert: 14.03.2019

CSWA Zertifiziert
HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SolidWorks Premium
18 SP5, 20 SP1

erstellt am: 03. Mrz. 2020 14:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja ich musste die Verrundung komplett rausnehmen.
Das komische ist ja ich habe wie gesagt vorher bei 4 andere Pfosten die gleiche Vorgehensweise gehabt und dort funktionierte es einwandfrei..  

Zitat:
Original erstellt von Andi Spieler:
scheint ein Fehler in 2018 zu sein (bei mir auch), in 2020 geht es wie gewünscht.

habs grad spaßeshalber mal getestet, auch in der 2020 geht's bei mir nicht <.<

Aber SolidWorks hat bei mir auch ganz oft das (ich nenne es) "links/rechts" Problem. Am Beispiel einer Treppe:
Ich mache etwas auf der linken Treppenwange ohne Probleme und auf der Rechten Wange brauche ich für die gleiche Bearbeitung einen Workaround weil es nicht wie auf der linken Seite funktioniert... (Andersherum genauso gehabt des Öfteren)

------------------
MfG Mark
tischlerei-roszak.de

[Diese Nachricht wurde von Mokk.n am 03. Mrz. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 712
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 03. Mrz. 2020 14:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mokk.n 10 Unities + Antwort hilfreich

Edit: Falsch gelesen...

[Diese Nachricht wurde von Vespafahrer am 03. Mrz. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Spieler
Mitglied
Mechaniker


Sehen Sie sich das Profil von Andi Spieler an!   Senden Sie eine Private Message an Andi Spieler  Schreiben Sie einen Gästebucheintrag für Andi Spieler

Beiträge: 943
Registriert: 12.12.2002

SOLIDWORKS 2020 SP1

erstellt am: 03. Mrz. 2020 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mokk.n 10 Unities + Antwort hilfreich


Ver_b_NA_ASP.jpg

 
Es geht in beiden Versionen gleich, wenn man diese Systemoption rausnimmt, was ich nicht empfehle.

"Verifizierung bei Modellneuaufbau"

Hatte diese Option in 2018 an und in 2020 aus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 107
Registriert: 14.03.2019

CSWA Zertifiziert
HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SolidWorks Premium
18 SP5, 20 SP1

erstellt am: 03. Mrz. 2020 20:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Andi Spieler:
Es geht in beiden Versionen gleich, wenn man diese Systemoption rausnimmt, was ich nicht empfehle.

"Verifizierung bei Modellneuaufbau"

Hatte diese Option in 2018 an und in 2020 aus.


Was allerdings die Fehlerursache noch nicht klärt 

------------------
MfG Mark
tischlerei-roszak.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Moderator
Beratender Ingenieur




Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4480
Registriert: 06.08.2001

.-)

erstellt am: 03. Mrz. 2020 22:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mokk.n 10 Unities + Antwort hilfreich


032695_HL-PfostenV2-TI02-SWX2018.sldprt

 
Zitat:
Original erstellt von Mokk.n:
Was allerdings die Fehlerursache noch nicht klärt   
ich würde es auf den schlampigen Aufbau der Skizze schieben...

Wenn's auch nicht hilft - aber für die Mathematik ist eine saubere Skizze scheinbar hilfreich beim Volumen berechnen 

Die angehängte Datei zeigt es. Geht mit und ohne "Häkchen" Verifizierung bei Modellneuaufbau...

Bis demnäx
Ralf

[edit]
@Mark: ich danke Dir fürs Beispiel. Ich versuche mich von quick'n'dirty fern zu halten - geht aber nicht immer 
[/edit]
------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 107
Registriert: 14.03.2019

CSWA Zertifiziert
HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SolidWorks Premium
18 SP5, 20 SP1

erstellt am: 04. Mrz. 2020 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Alles klar danke.

Ich hatte halt immer den Inhalt der Skizze kopiert, eingefügt und verschoben.

Werde in Zukunft wenn ich sowas nochmal habe die Skizze genauer überprüfen.  

------------------
MfG Mark
tischlerei-roszak.de

[Diese Nachricht wurde von Mokk.n am 04. Mrz. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz