Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Isolieren in SWX2019

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Isolieren in SWX2019 (341 mal gelesen)
L.Schröter
Mitglied
Konstrukteur im Sondermaschinenbau


Sehen Sie sich das Profil von L.Schröter an!   Senden Sie eine Private Message an L.Schröter  Schreiben Sie einen Gästebucheintrag für L.Schröter

Beiträge: 255
Registriert: 29.03.2007

Aus dem Stein der Weisen macht der Dumme Schotter.
(Deutsches Sprichwort)

erstellt am: 12. Aug. 2019 07:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen zusammen,

das Feature Isolieren hat ja 3 Möglichkeiten: Drahtdarstellung, Transparent, Ausgeblendet.
Gibt es hier irgendwo eine Möglichkeit das immer ausgeblendet angewendet wird? Muß jetzt jedesmal wenn ich Isolieren anwähle nochmal auswählen das es ausgelendet wird. Bei einem anderen PC geht das, doch wo ist der "Haken"?

------------------
MfG
L. Schröter

-----------------------------------------------------
[HP Z440] [E5-1630V3@3,7GHz] [16GB RAM DDR4] [256GB Z-Turbo SSD] [1TB HDD WD] [NVidia Quadro K2200 4GB] [24" HP ZR24w + 24" HP Z24i]

Win7 64bit
SolidWorks 2019x64 SP3.0

-----------------------------------------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2215
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 12. Aug. 2019 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für L.Schröter 10 Unities + Antwort hilfreich

Hallo,

wenn ich das einmal einstelle bleib die letzte Einstellung bei mir erhalten, kann es sein das bei euch evtl. der Regestry Eintrag dazu nicht geändert wird, weil evtl. durch eure IT gesperrt? Hab jetzt aber keinen Eintrag in der Regestry gefunden der dafür zuständig ist.

Gruß
BerndE

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

L.Schröter
Mitglied
Konstrukteur im Sondermaschinenbau


Sehen Sie sich das Profil von L.Schröter an!   Senden Sie eine Private Message an L.Schröter  Schreiben Sie einen Gästebucheintrag für L.Schröter

Beiträge: 255
Registriert: 29.03.2007

Aus dem Stein der Weisen macht der Dumme Schotter.
(Deutsches Sprichwort)

erstellt am: 12. Aug. 2019 13:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guter Hinweis mit der Registry. Wir haben Admin Rechte an dem PC, sollte da also gehen, konnte jetzt auch nichts finden in den Berechtigungen.

Kann es vielleicht auch was mit Modus große Baugruppe zu tun haben?

Gerade mal was probiert:
Teil angewählt-->isolieren : Optisch nix passiert -->Isolieren beenden-->gleiches Teil anwählen isolieren, zack....Teil isoliert dargestellt.

Ist aber leider nicht bei jedem Teil/jeder BG so.

------------------
MfG
L. Schröter

-----------------------------------------------------
[HP Z440] [E5-1630V3@3,7GHz] [16GB RAM DDR4] [256GB Z-Turbo SSD] [1TB HDD WD] [NVidia Quadro K2200 4GB] [24" HP ZR24w + 24" HP Z24i]

Win7 64bit
SolidWorks 2019x64 SP3.0

-----------------------------------------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2215
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 13. Aug. 2019 08:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für L.Schröter 10 Unities + Antwort hilfreich

Hallo,

der Modus Große Baugruppe kann hier natürlich eine Rolle spielen, evtl. liegt es am Haken für "Bildqualität optimieren für bessere Leistung".

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz