Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Solidworks Feature Unterdrückung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solidworks Feature Unterdrückung (282 mal gelesen)
mmaarrcc
Mitglied
Technischer Produktdesigner


Sehen Sie sich das Profil von mmaarrcc an!   Senden Sie eine Private Message an mmaarrcc  Schreiben Sie einen Gästebucheintrag für mmaarrcc

Beiträge: 15
Registriert: 11.04.2019

Solidworks 2019 SP3.0
Systemhersteller: HP
Systemmodell: HP Z230 Tower Workstation
Karten-Hersteller: ATI Technologies Inc.
Kartenmodell: AMD FirePro V4900 (FireGL V)
Ihr aktueller Treiber: 8.14.01.6278

erstellt am: 06. Aug. 2019 07:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen allerseits,  
ich habe folgendes Problem: Ich verwende derzeit das erste mal globale Gleichungen bei meiner Konstruktion.
In der Baugruppe wurden Features erstellt, welche in die einzelnen Komponenten übernommen werden. Mit Hilfe einer Gleichung (je nach Länge des Bauteils) sollen einzelne Bohrungen unterdrückt, bzw. erstellt werden.
In meiner Variablen Liste steht auch, dass das Feature "suppressed", also unterdrückt ist.
Nach einem Neu-Aufbau (Ctrl+Shift+Q) ist das Feature in der Baugruppe auch unterdrückt, doch in der betroffenen Komponente nicht. Bis auf dieses Feature klappt das ganze auch, nur weiß ich nicht was dieses mal nicht stimmt, da ich alles wie sonst gemacht habe      . Vorallem steht ja dran, dass es sowohl in den Gleichungen, als auch im Feature Baum der Baugruppe unterdrückt ist  
Vielen Dank schonmal  

[Diese Nachricht wurde von mmaarrcc am 06. Aug. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2215
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 06. Aug. 2019 17:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mmaarrcc 10 Unities + Antwort hilfreich

Hallo Marc,

kannst du mal checken ob evtl. die Externe Referenz vom Bauteil zur Baugruppe verloren gegangen ist oder evtl. gesperrt?

Zu erkennen am "-> x" oder "->?" hinter dem Featurenamen mit Externer Referenz im Modell wenn nur "->" dasteht sollte alles i.O. sein dann evtl. Strg+Q probieren.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mmaarrcc
Mitglied
Technischer Produktdesigner


Sehen Sie sich das Profil von mmaarrcc an!   Senden Sie eine Private Message an mmaarrcc  Schreiben Sie einen Gästebucheintrag für mmaarrcc

Beiträge: 15
Registriert: 11.04.2019

Solidworks 2019 SP3.0
Systemhersteller: HP
Systemmodell: HP Z230 Tower Workstation
Karten-Hersteller: ATI Technologies Inc.
Kartenmodell: AMD FirePro V4900 (FireGL V)
Ihr aktueller Treiber: 8.14.01.6278

erstellt am: 07. Aug. 2019 07:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen,
Ich werde nun meine komplette Baugruppe neu aufbauen, da ich gestern von DriveWorks erfahren habe. Falls das Problem danach immernoch besteht werde ich mich wieder melden!
Gruß  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz