Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  objekte mit 3d maus in baugruppe bewegen/ausrichten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   objekte mit 3d maus in baugruppe bewegen/ausrichten (284 mal gelesen)
Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 45
Registriert: 14.03.2019

HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SW18 Premium SP5

erstellt am: 24. Jul. 2019 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


3dmausobjekteinbaugruppebewegen.jpg

 
Hallo WBF-Com,

da hier ja grad nicht soviel los ist, dachte ich mir, ich gebe euch noch etwas zum tüfteln 

Ich habe eine SpaceMouse® Pro von 3Dconnexion.

Es gibt in den Einstellungen der 3D-Maus die Option "Ausgewählte Objekte bewegen".

Meistens habe ich diese Option deaktiviert weil ich mit dem Verknüpfungsfeature alles in allem auskomme.
Ab und an habe ich es benutzt um Komponenten im Raum vorzuplatzieren um sie dann gezielter verknüpfen zu können.

Allerdings seit paar Tagen versuche ich immer wieder verzweifelt diese Funktion an Gang zu bekommen.

Alles andere funktioniert damit Einwandfrei ich kann nur keine Komponenten mehr bewegen.

Treiber der 3D-Maus halte ich immer aktuell, sowie alle anderen meines Rechners.

Jemand ne Idee woran das liegen könnte?

------------------
MfG Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gogoslav
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von gogoslav an!   Senden Sie eine Private Message an gogoslav  Schreiben Sie einen Gästebucheintrag für gogoslav

Beiträge: 707
Registriert: 24.03.2005

WIN 10 x64 Enterprise
SWX 2018 SP5.0
SWX 2019 SP4.0
Visualize Prof 2019 SP4.0
PDM Prof 2019 SP4.0
HP ZBook17 G5
Nvidia Quadro P3200
32 GB RAM
Xeon 4,6 GHz
dahammerspass

erstellt am: 28. Jul. 2019 13:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mokk.n 10 Unities + Antwort hilfreich

Hallo Mark,
leider scheint das ein bug in der aktuellen Treiberversion der 3DxWare Version 10.6.0 zu sein.
Ist bei mir auch so, dass sich die angewählten Teile nicht mehr bewegen lassen.
Auch der Rotationspunkt lässt sich nicht mehr ausblenden. Er zeigt sich spätestens beim Drehen eines Objektes.
Hab die Version deinstalliert und die Version 3DxWare64_v10-5-12_r2890
installiert, da geht alles so wie es soll.
Scheinbar gibt es diese aber nicht mehr als Download Archiv von 3D Connexion, nur noch die 10.5.15 oder die 10.4.3


Gruß Marco

------------------
Papa 2005 u 2007
Gib jedem Tag die Chance, der schönste Deines Lebens zu werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz