Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Datei öffnen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Datei öffnen (938 mal gelesen)
AMG_C30
Mitglied
NC-Programmierer


Sehen Sie sich das Profil von AMG_C30 an!   Senden Sie eine Private Message an AMG_C30  Schreiben Sie einen Gästebucheintrag für AMG_C30

Beiträge: 378
Registriert: 14.12.2003

Win10-64
Catia V5R26 SP3
SWX 2019
SolidCAM 2018

erstellt am: 05. Apr. 2019 12:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ist vielleicht eine simple Frage, hab aber leider keine Lösung gefunden.
Seit unsere Rechner neu aufgesetzt wurden (von Win 7 auf Win 10),
bekomme ich SW-Dateien weder mit Doppelklick im Explorer noch mit drag & drop in SW ziehen geöffnet.
Wir verwenden SW 2019 SP1.
Weiß jemand woran das liegen kann und vor allem wie man das behebt?
Vielen Dank schon im Voraus!

------------------
Gruß Uwe

[Diese Nachricht wurde von AMG_C30 am 05. Apr. 2019 editiert.]

[Diese Nachricht wurde von AMG_C30 am 05. Apr. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gogoslav
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von gogoslav an!   Senden Sie eine Private Message an gogoslav  Schreiben Sie einen Gästebucheintrag für gogoslav

Beiträge: 707
Registriert: 24.03.2005

WIN 10 x64 Enterprise
SWX 2018 SP5.0
SWX 2019 SP4.0
Visualize Prof 2019 SP4.0
PDM Prof 2019 SP4.0
HP ZBook17 G5
Nvidia Quadro P3200
32 GB RAM
Xeon 4,6 GHz
dahammerspass

erstellt am: 05. Apr. 2019 17:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AMG_C30 10 Unities + Antwort hilfreich


SOLIDWORKS_Administrator.jpg

 
Hallo Uwe,
eine Vermutung wäre die "Berechtigung".
Da unter Windows 10 sich einige Dinge im Bereich Berechtigung geändert haben, wäre dies ein Versuch wert:
- Im Installationsverzeichnis auf SLDWORKS.exe mit der rechten Maustaste
- Eigenschaften
- Kompatibilität
- Programm als Administrator ausführen

Dann nochmal versuchen, ggf. Neustart des Rechners.

Gruß Marco

------------------
Papa 2005 u 2007
Gib jedem Tag die Chance, der schönste Deines Lebens zu werden.

[Diese Nachricht wurde von gogoslav am 05. Apr. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 852
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 08. Apr. 2019 09:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AMG_C30 10 Unities + Antwort hilfreich

Hi Marco

den Haken kannte ich auch noch nicht. Ich hatte seit dem letzten Windows-Update Probleme, wenn ich Teile in eine bestehende BG einfügen wollte, ging nur mt Mühen und mehrmaligem versuchen - "OpenClipboard Failed". Teile sind dann beim anschliessenden Speichern auch nicht mit in die PDM übernommen worden.

Ich hab den Haken auf der SWX.exe jetzt mal ausprobiert, der Fehler scheint damit tatsächlich verschwunden, aber - und hier meine Frage:
Der Haken beeinflusst doch nur die Dateieigenschaften. Name und Link dorthin ändern sich nicht, trotzdem kann ich SWX über die bestehenden Verknüpfungen nicht mehr öffnen, wenn ich "Starten als Admin" auf der .exe setze. SWX hab ich jetzt NUR durch direkten Aufruf der .exe starten können.
Zweiter Versuch - hab den Haken jetzt beim Shortcut gesetzt - dann geht es - trotzdem die Frage: Ist das Verhalten richtig so?

Danke vorab

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AMG_C30
Mitglied
NC-Programmierer


Sehen Sie sich das Profil von AMG_C30 an!   Senden Sie eine Private Message an AMG_C30  Schreiben Sie einen Gästebucheintrag für AMG_C30

Beiträge: 378
Registriert: 14.12.2003

Win10-64
Catia V5R26 SP3
SWX 2019
SolidCAM 2018

erstellt am: 08. Apr. 2019 12:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Marco,

danke für die Antwort.
Als Administrator ausführen ist bei der SWX Verknüpfung schon eingestellt.
Hast du noch eine andere Idee?

------------------
Gruß Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 45
Registriert: 14.03.2019

HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SW18 Premium SP5

erstellt am: 08. Apr. 2019 12:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AMG_C30 10 Unities + Antwort hilfreich

Wurden die Rechner tatsächlich komplett neu aufgesetzt oder wurden die lediglich über die Upgrade Funktion auf Windows 10 geupgradet?

------------------
MfG Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AMG_C30
Mitglied
NC-Programmierer


Sehen Sie sich das Profil von AMG_C30 an!   Senden Sie eine Private Message an AMG_C30  Schreiben Sie einen Gästebucheintrag für AMG_C30

Beiträge: 378
Registriert: 14.12.2003

Win10-64
Catia V5R26 SP3
SWX 2019
SolidCAM 2018

erstellt am: 08. Apr. 2019 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Mark,

komplett neu gemacht auf frischer Festplatte.
Es ist aber auf jeden Fall ein SWX Problem.
Z.B. in Catia V5 oder in 3D-Tool funktionieren Doppelklick und drag & drop.
Kann das sein, dass der Launcher nicht richtig installiert ist, oder ist der im Standard immer dabei?
Bei den Apss ist er für die SWX Dateien angegeben.

------------------
Gruß Uwe

[Diese Nachricht wurde von AMG_C30 am 08. Apr. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 45
Registriert: 14.03.2019

HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SW18 Premium SP5

erstellt am: 09. Apr. 2019 06:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AMG_C30 10 Unities + Antwort hilfreich

Ich habe bei mir keinen Launcher.
Standartdateizuweisung kanns ja auch nicht sein wenn du die Datei auch nicht per Drag n Drop öffnen kannst.

Kannst du denn in SWX über den "Öffnen" Dialog eine Datei öffnen?

Ansonsten würd ichs jetzt pragmatisch mit einer Reperatur (bin mir grad nicht ganz sicher ob der Installer eine solche anbietet) bzw.  mit einer Neuinstallation versuchen.

------------------
MfG Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AMG_C30
Mitglied
NC-Programmierer


Sehen Sie sich das Profil von AMG_C30 an!   Senden Sie eine Private Message an AMG_C30  Schreiben Sie einen Gästebucheintrag für AMG_C30

Beiträge: 378
Registriert: 14.12.2003

Win10-64
Catia V5R26 SP3
SWX 2019
SolidCAM 2018

erstellt am: 09. Apr. 2019 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Launcher.PNG

 
Hallo Mark,

über den Öffnen Dialog in SWX kann ich Dateien öffnen, sonst könnte ich ja gar nicht arbeiten.
Der Launcher sorgt normalerweise dafür, dass bei Doppelklick auf eine Datei keine zweite SWX Instanz geöffnet wird.

------------------
Gruß Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 45
Registriert: 14.03.2019

HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SW18 Premium SP5

erstellt am: 09. Apr. 2019 14:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AMG_C30 10 Unities + Antwort hilfreich

Dann würde mir jetzt nichts weiter einfallen als SWX mal versuchen neu zu installieren 
Wobei ja komisch ist, dass alle Rechner und nicht nur einer dieses Problem haben   

------------------
MfG Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Carsten1210
Mitglied
staatl. geprüfter Holztechniker


Sehen Sie sich das Profil von Carsten1210 an!   Senden Sie eine Private Message an Carsten1210  Schreiben Sie einen Gästebucheintrag für Carsten1210

Beiträge: 1333
Registriert: 24.07.2002

AutoCAD ACA 2019
Solidworks 2019 Sp2
Enterprise PDM 2019 Sp2
Pascam Woodworks
Visual Studio 2017 Pro
Windows 10 64Bit
Dell T3620
Intel Core i7-7700K
16 GB Arbeitsspeicher
2x Dell Ultrasharp U2415
Dell M4800

erstellt am: 09. Apr. 2019 14:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AMG_C30 10 Unities + Antwort hilfreich

Hi Uwe,

Wenn du die Datei per "Drag and Drop" in Solidworks ziehen willst bekommst du sicher das "Verbotsschild", oder?!
Solidworks darf nicht als Administrator ausgeführt (Option in der Verknüpfung) werden da der Explorer dann weniger Berechtigungen hat als Solidworks.

Gruß, Carsten

[Diese Nachricht wurde von Carsten1210 am 09. Apr. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AMG_C30
Mitglied
NC-Programmierer


Sehen Sie sich das Profil von AMG_C30 an!   Senden Sie eine Private Message an AMG_C30  Schreiben Sie einen Gästebucheintrag für AMG_C30

Beiträge: 378
Registriert: 14.12.2003

Win10-64
Catia V5R26 SP3
SWX 2019
SolidCAM 2018

erstellt am: 10. Apr. 2019 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SWX_Journaldatei.PNG

 
Danke Carsten,

das hat erstmal geholfen, allerding kommt dann gleich eine Fehlermeldung beim Programmstart (siehe Anhang).
Das Ausführen als Administrator sollte notwendig sein, damit mit SolidCAM alles funktioniert.
Ich probier es jetzt mal normal, mal sehen was passiert.

------------------
Gruß Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 45
Registriert: 14.03.2019

HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SW18 Premium SP5

erstellt am: 10. Apr. 2019 10:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AMG_C30 10 Unities + Antwort hilfreich

Diese Fehlermeldung kommt eigentlich nur wenn, wie auch in der Meldung beschrieben, bereits eine SLDWORKS.exe läuft.

------------------
MfG Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AMG_C30
Mitglied
NC-Programmierer


Sehen Sie sich das Profil von AMG_C30 an!   Senden Sie eine Private Message an AMG_C30  Schreiben Sie einen Gästebucheintrag für AMG_C30

Beiträge: 378
Registriert: 14.12.2003

Win10-64
Catia V5R26 SP3
SWX 2019
SolidCAM 2018

erstellt am: 10. Apr. 2019 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Mark,

außer der sldworks_fs.exe war noch nichts von SWX aktiv.
Beim starten als Administrator kam die Meldung auch nicht.

------------------
Gruß Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Erzmichel
Mitglied
Dipl Ing Maschbau


Sehen Sie sich das Profil von Erzmichel an!   Senden Sie eine Private Message an Erzmichel  Schreiben Sie einen Gästebucheintrag für Erzmichel

Beiträge: 331
Registriert: 18.05.2012

Win 10
Intel i7-7700K 4,2GHz
16 GB RAM
Quadro K2200

erstellt am: 10. Apr. 2019 15:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AMG_C30 10 Unities + Antwort hilfreich

Nicht ganz.
Ich bekomme auch die Meldung.
ich darf aber nicht in die Regestry schreiben. Unsere IT hat es sich einfach gemacht und einfach User geklont und umgebogen.
Das hier habe ich dazu gefunden...

https://www.iknow-solidworks.de/tech-tipps/news-detail/beim-start-von-solidworks-erscheint-eine-journaldatei-konnte-nicht-erstellt-werden-wie-kann-ich-das-beheben/

------------------
Grüße vom
Erzmichel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz