Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Farbe von Tangenten und Lichtlinien

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Farbe von Tangenten und Lichtlinien (1138 mal gelesen)
Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 02. Jan. 2019 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Tangentenfarbe.JPG


Tangentenfarbe1.JPG

 
Moin zusammen,
ich bin mit meinem Latein am Ende.

Wir haben im November SWX2018 (alt SWX2013) bekommen. Nachdem ich die meisten Einstellungen im neuen System angleichen konnte, ist dies hier übrig geblieben.

Ich kann die Farbe von Tangenten/Lichtkanten nicht ändern. Weder kriege ich sie in den Systemeinstellungen noch als angewählte einzelne Linie. Er sagt mit immer, daß die Linienfarbe schwarz ist. (siehe Bild)
Es muß doch möglich sein, irgendwo in den Systemeinstellungen einen Haken zu setzen/entfernen, damit diese Linien ebenfalls schwarz dargestellt werden.

Grüße
Dörte

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 02. Jan. 2019 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Tangentenfarbe2.JPG

 
Hier noch ein Bild, damit man sieht, daß ich auch in den Systemeinstellungen eigentlich eine schwarze Farbe habe.

Gruß Dörte

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 3004
Registriert: 05.11.2003

Win XP, Win7-64,
SWX 2010/11/12/13/14/15/16/17/18,19
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2017SP2
CIM Database auf Dell Precision M4800 16GB RAM. NVIDIA Quadro K2100M

erstellt am: 02. Jan. 2019 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich

Hallo Dörte,

arbeitest du mit Layern?

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 02. Jan. 2019 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Tangentenfarbe3.JPG

 
nein, jedenfalls nicht bewußt, hab mal eine Liste der Layer mit angegeben, aber es scheint nicht daran zu liegen

[Diese Nachricht wurde von Doerte1 am 02. Jan. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HartmutT
Mitglied
Dipl.-Ing (TU) MB


Sehen Sie sich das Profil von HartmutT an!   Senden Sie eine Private Message an HartmutT  Schreiben Sie einen Gästebucheintrag für HartmutT

Beiträge: 738
Registriert: 16.06.2006

SWX 2015x64 SP5.0
MaxxDB 2017.SP0.30 Linked Apr 24 2017 (64bit)

erstellt am: 02. Jan. 2019 18:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich

Hi Gemeinde!
Ähnliches Bild mit diesen farblichen tangentialen Kanten hatten wir auch gelegentlich...
Dabei waren immer "keine Volumenkörper" in der Baugruppe Schuld.
Idee: Doerte, besteht die gezeigte Baugruppe in Form von Hüllflächen oder Oberflächen(Körpern)?
Weil, dann kannst Du ewig an "Körperkantenfarbe schwarz" rumdoktern, das greift nämlich bei Flächenmodellen-tangentialen-Kanten etc. nicht.
Good Luck, H.

------------------
Hartmut

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 03. Jan. 2019 07:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Tangentenfarbe4.JPG

 
Danke für den Hinweis. Ich hatte auch auch gehofft, daß es wirklich an den Oberflächenkörpern liegt, aber dem ist leider nicht so.
Ich habe mal ein Bild reingestellt, welches ein normales Volumenmodell zeigt und auf der Zeichnung sind die Tangenten dunkelrot.
Es muß also noch eine andere Erklärung geben. (Und es muß doch auch noch andere Leute geben, die das gleiche Problem hatten  )

Gruß Dörte

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2131
Registriert: 18.07.2012

HP Z400 Workstaion
CPU: Intel Xeon 6x 3,33GHz
GPU: NVIDEA Quadro 2000
RAM: 12 GB DDR3
Win 7 x64
CAD Hauptberuflich
-Solid Works 2014 SP4
-Creo Elements Direct Drafting (ME10)
DMS/PDM
-Pro.File V8 (8.4)
Simulation
-Simufact Forming 11.0
CAD Nebenberuflich
-Pro Engineer WF 3+4
-Creo Parametric 2.0

erstellt am: 03. Jan. 2019 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich

Hallo Dörte,

schau mal was bei dir in den Systemoptionen -> Zeichnungen -> Anzeigeart -> Tangentiale Kanten eingestellt ist, evtl. liegt es ja daran. Beachte aber das diese Einstellung glaube ich nur bei neu erstellten Ansichten wirksam wird, war zumindest bei mir so.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete  

[Diese Nachricht wurde von bk.sc am 03. Jan. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Spieler
Mitglied
Mechaniker


Sehen Sie sich das Profil von Andi Spieler an!   Senden Sie eine Private Message an Andi Spieler  Schreiben Sie einen Gästebucheintrag für Andi Spieler

Beiträge: 811
Registriert: 12.12.2002

SOLIDWORKS 2019 SP1

erstellt am: 03. Jan. 2019 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich


MfVKa_ASP.jpg

 
Hallo Dörte,

ein frohes Neues Jahr 2019

Ist es vielleicht diese Option?

Modellfarbe für Verdeckte Kanten ausgeblendet/sichtbar in Zeichnungen verwenden.

Wählen Sie diese Option, um die Modellfarben eines Teils oder einer Baugruppe in einer Zeichnung in Verdeckte Kanten ausgeblendet/Verdeckte Kanten sichtbar anzuzeigen.
Diese Einstellung überschreibt die Farben in Extras > Optionen > Systemoptionen > Farben.
Jeder zugewiesene Layer setzt jedoch diese Einstellung außer Kraft.

Viele Grüße
AndiS

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 03. Jan. 2019 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Tangentenfarbe5.JPG


Tangentenfarbe6.JPG

 
Hallo Andi
ist eine interessante Option. Leider sind dann alle Bauteile in ihrer jeweiligen "Körperfarbe" dargestellt. Sieht irgendwie lustig aus 

Hallo Bernd,
dein Tipp war prima, die Linien sind jetzt schwarz.... und so dick wie die Körperkanten   
Wenn ich die Kanten einzeln auswähle, kann ich ihnen auch eine Dicke zuweisen, aber irgendwie nicht generell. Ich habe die üblichen Einstellungen überprüft, aber das System legt diese Linienstärke mit meiner Standarstrichstärke an, nicht mit dünn, wie ich es in den Systemeinstellungen definiert habe. (Die obere Linie habe ich "händisch" geändert)
Wenn du mir noch erklären kannst, wie ich das richtig stellen kann, dann gibt es Kaffee und Kuchen per Fax 

Gruß Dörte

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jörg Mäckelmann
Mitglied
CAD-Admin (CSWP)


Sehen Sie sich das Profil von Jörg Mäckelmann an!   Senden Sie eine Private Message an Jörg Mäckelmann  Schreiben Sie einen Gästebucheintrag für Jörg Mäckelmann

Beiträge: 342
Registriert: 09.01.2001

Do wat du wullt, de Lüüt snackt doch ...

erstellt am: 03. Jan. 2019 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich


Linienfarbebearbeiten.jpg

 
Hallo Doerte,

Kaffee und Kuchen reizen mich jetzt ...

Zitat:
Original erstellt von Doerte1:

... das System legt diese Linienstärke mit meiner Standarstrichstärke an, nicht mit dünn, wie ich es in den Systemeinstellungen definiert habe.

Die Einstellung in den Systemoptionen für die tangentialen Kanten gilt für "Tangentiale Kanten mit Linien". Wenn du "Tangentiale Kanten sichtbar" einstellst, dann werden sie wie normale sichtbare Kanten mit der Standardstrichstärke dargestellt.

Aber eine Idee hätte ich noch: Nehme mal in dem Fenster "Linienfarbe bearbeiten" das Häkchen für "Standard" raus (siehe Bild). Nur dann wird die Farbe verwendet, die man in der Farbpalette ausgewählt hat. (Ansonsten eben, wie es in den Systemoptionen als Standard eingestellt ist.) Wenn das klappen sollte, könntest du mit dem Filter "Kanten" nochmal sämtliche Kanten - incl. der tangentialen Kanten - händisch auf schwarz einstellen

------------------
Jörg

"Fange nicht an aufzuhören, und höre nie auf anzufangen."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2131
Registriert: 18.07.2012

HP Z400 Workstaion
CPU: Intel Xeon 6x 3,33GHz
GPU: NVIDEA Quadro 2000
RAM: 12 GB DDR3
Win 7 x64
CAD Hauptberuflich
-Solid Works 2014 SP4
-Creo Elements Direct Drafting (ME10)
DMS/PDM
-Pro.File V8 (8.4)
Simulation
-Simufact Forming 11.0
CAD Nebenberuflich
-Pro Engineer WF 3+4
-Creo Parametric 2.0

erstellt am: 03. Jan. 2019 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich

Hallo Dörte,

wenn du die Option bei der Anzeigeart auf "Linien verwenden" stellst kannst du das aussehen in den Dokumenteigenschaften -> Linien -> Tangentiale Kanten einstellen, hier müsstest du dann halt auf Stil = durchgehend stellen und die Dicke wie gewünscht auswählen.

[Edit] Die Farbe für Tangentiale Modellkanten sollte natürlich in den Systemeinstellungen -> Farbe -> Zeichnungen, tangentiale Modellkanten natürlich auch auf schwarz eingestellt sein 

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete  

[Diese Nachricht wurde von bk.sc am 03. Jan. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Westphal
Mitglied
Ingenieurbüro für SOLIDWORKS


Sehen Sie sich das Profil von Andreas Westphal an!   Senden Sie eine Private Message an Andreas Westphal  Schreiben Sie einen Gästebucheintrag für Andreas Westphal

Beiträge: 238
Registriert: 26.06.2000

Schulungen und Dienstleistungen seit 1997
Dell Precision M6800
32 GB RAM
NVIDEA Quadro K3100M
WIN10 prof. X64
SOLIDWORKS 2018, 2019

erstellt am: 04. Jan. 2019 19:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich

Hallo Dörte ... bitte lade doch mal ein kleines Demoteil hoch. Dann könnten wir mal schauen, ob es an den Einstellungen in diesem Dokument (Einstellungen der Vorlagen) liegen könnte. Möglicherweise findet so jemand schnell den richtigen Haken.

------------------
Andreas Westphal
SOLIDWORKS zertifiziert

Ing.-Büro Westphal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 08. Jan. 2019 06:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Winkel.SLDPRT

 
Na, dann mal sehen.

Bin gespannt, was ihr raus findet.
Danke schon mal im voraus für die Hilfestellung

Gruß Dörte

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1029
Registriert: 20.12.2003

SolidWorks 2018 SP4, Windows 10 x64,
Workstation:
Fujitsu Celsius M740 Power, Xeon E5-1650v4, 32 GB DDR-Ram, Quadro K4000
Laptop:
HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 08. Jan. 2019 08:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich


2019-01-08Tangenten.jpg

 
Hallo Dörte,

wenn ich deinen Winkel in meine Zeichnungsvorlage packe, dann ist das Ganze
so, wie ich es haben möchte. Es muss also irgendetwas an deinen Dokumenteinstellungen
nicht passen... 

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Westphal
Mitglied
Ingenieurbüro für SOLIDWORKS


Sehen Sie sich das Profil von Andreas Westphal an!   Senden Sie eine Private Message an Andreas Westphal  Schreiben Sie einen Gästebucheintrag für Andreas Westphal

Beiträge: 238
Registriert: 26.06.2000

Schulungen und Dienstleistungen seit 1997
Dell Precision M6800
32 GB RAM
NVIDEA Quadro K3100M
WIN10 prof. X64
SOLIDWORKS 2018, 2019

erstellt am: 08. Jan. 2019 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich


Doerte1.PNG

 
Schau mal bitte nach diesem Haken in den Dokumenteneinstellungen in deiner Zeichnung.

------------------
Andreas Westphal
SOLIDWORKS zertifiziert

Ing.-Büro Westphal

[Diese Nachricht wurde von Andreas Westphal am 08. Jan. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 08. Jan. 2019 09:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Tangentenfarbe7.JPG

 
Hallo Andreas (ad-man),
danke dir und ja, das war mir klar, daß an den Dokumenteneinstellungen etwas einzustellen sein muß, nur was?

@Andreas (Westphal)
das hat man mir Andi auch schon geraten, nur dann ist die ganze Kontur in der Farbe, in der ich das Bauteil gezeichnet habe. "Händisch" kann ich im Anschluß die Farbe ändern, indem ich rechtsklick auf die Linie gehe, Linienfarbe auswähle und in der aufploppenden Farbpalette den Haken bei Standard raus nehme. Dann habe ich eine schwarze, dünne Linie.
Aber das kann es nun wirklich nicht sein.

[Diese Nachricht wurde von Doerte1 am 08. Jan. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Westphal
Mitglied
Ingenieurbüro für SOLIDWORKS


Sehen Sie sich das Profil von Andreas Westphal an!   Senden Sie eine Private Message an Andreas Westphal  Schreiben Sie einen Gästebucheintrag für Andreas Westphal

Beiträge: 238
Registriert: 26.06.2000

Schulungen und Dienstleistungen seit 1997
Dell Precision M6800
32 GB RAM
NVIDEA Quadro K3100M
WIN10 prof. X64
SOLIDWORKS 2018, 2019

erstellt am: 08. Jan. 2019 09:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich

ups … habe ich doch glatt überlesen … die Info von Andi.

Mach bitte mal von dem Winkel (der von dir schon hochgeladen wurde) eine Zeichnung und lade sie hoch! Dann sehen wir direkt die Einstellungen in der Vorlage.
Vielleicht fällt uns da noch was auf.

------------------
Andreas Westphal
SOLIDWORKS zertifiziert

Ing.-Büro Westphal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1029
Registriert: 20.12.2003

SolidWorks 2018 SP4, Windows 10 x64,
Workstation:
Fujitsu Celsius M740 Power, Xeon E5-1650v4, 32 GB DDR-Ram, Quadro K4000
Laptop:
HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 08. Jan. 2019 09:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich


2019-01-08Tangenten2.jpg


2019-01-08Tangenten3.jpg


Zeichnung.zip

 
Hallo Dörte,

schau doch mal auf diese beiden Einstellungen aus den Screenshots.
Alternativ habe ich dir mal meine Zeichnungsvorlage angehängt, dann
kannst du da mal mit rumexperimentieren.

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 08. Jan. 2019 10:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Winkel.zip

 
@Andreas (ad-man)
die Einstellungen sind bei mir die gleichen. Danke für die Vorlage. Ich habe sie mal  runter geladen und schau mal nach, was dort anders ist

@Anderes (Westpfahl)
ich habe mal eine Zeichnung und eine Vorlage hochgeladen. Vielleicht findest du ja was.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP)


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1029
Registriert: 20.12.2003

SolidWorks 2018 SP4, Windows 10 x64,
Workstation:
Fujitsu Celsius M740 Power, Xeon E5-1650v4, 32 GB DDR-Ram, Quadro K4000
Laptop:
HP ZBook 17 G4, i7-7820HQ, 32 GB DDR-Ram, Quadro P-3000

erstellt am: 08. Jan. 2019 12:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich


2019-01-08Tangente4.jpg

 
Hallo Dörte,

es scheint nicht an deinen Dokument- sondern an den Systemeinstellungen
zu liegen. Wenn ich deine Zeichnung öffne, ist alles prima und so wie
es sein soll.

Vielleicht kannst du die Systemeinstellungen einmal resetten (lassen) und
neu eingeben.

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Westphal
Mitglied
Ingenieurbüro für SOLIDWORKS


Sehen Sie sich das Profil von Andreas Westphal an!   Senden Sie eine Private Message an Andreas Westphal  Schreiben Sie einen Gästebucheintrag für Andreas Westphal

Beiträge: 238
Registriert: 26.06.2000

Schulungen und Dienstleistungen seit 1997
Dell Precision M6800
32 GB RAM
NVIDEA Quadro K3100M
WIN10 prof. X64
SOLIDWORKS 2018, 2019

erstellt am: 08. Jan. 2019 12:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich

… ging mir gerade genauso. Alles in der Zeichnung war i.O.
Vielleicht kann ich morgen noch mal nach einer Option suchen, die das Verhalten beeinflußt. Heute wird das nichts mehr.

------------------
Andreas Westphal
SOLIDWORKS zertifiziert

Ing.-Büro Westphal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 08. Jan. 2019 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich danke schon mal für die Mühe, bin noch nicht dazu gekommen, wir die Vorlage von Andreas (ad-man) anzusehen.
Sollte nichts zu finden sein... dunkelrot ist dann das neue schwarz 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Manfred Kern
Mitglied
Softwareentwicklung CAD/CAM-Systembetreuung


Sehen Sie sich das Profil von Manfred Kern an!   Senden Sie eine Private Message an Manfred Kern  Schreiben Sie einen Gästebucheintrag für Manfred Kern

Beiträge: 70
Registriert: 25.05.2000

** CSWP 06/2004 **
DELL Precision 7510
SW 2017 SP5
SW 2018 SP4
SW 2019 SP0
Visual Studio 2017 pro

erstellt am: 08. Jan. 2019 16:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich

Hallo Dörte.
Wir hatten mal ein ähnliches Problem beim Umstieg auf SW2017. In unseren Blattvorlagen waren Farben voreingestellt, die plötzlicht falsch angezeigt wurden. Nach langem Hin und Her war die einzige Lösung das wir die Blattvorlagen NEU erstellt haben. Die alten waren von 2007. Damit war unser Problem gelöst. Scheinen bei der Konvertierung wohl einen "Knacks" bekommen zu haben.

Gruß
Manfred

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 10. Jan. 2019 06:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Manfred, das ist natürlich ein Punkt, auf den ich überhaupt nicht gekommen wäre.
Alles hab ich neu abgelegt und die Settings haben die Kollegen übernommen.
Aber gut zu wissen, daß man an der Schraube auch noch drehen kann. Ich hatte sowieso vor, die Rahmen neu zu erstellen.....was ich hoffentlich bald in Angriff nehmen kann.

Danke nochmals an alle
Gruß Dörte

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

konst06
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von konst06 an!   Senden Sie eine Private Message an konst06  Schreiben Sie einen Gästebucheintrag für konst06

Beiträge: 84
Registriert: 22.07.2005

Win7 Prof. SP1
SWX 2015 SP5.0
SWX E-PDM Vers 15.05.1138
NVIDIA QUADRO 4000 V347.62
HP Z400 Workstation
Intel(R) Xenon(R) CPU
CPU W3680 @3.33 GHz
3.33 GHz, 12 GB RAM

erstellt am: 14. Jan. 2019 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Doerte1 10 Unities + Antwort hilfreich


FarbanzeigemodusinSymbolleisteLinienformat.jpg

 
Hallo Doerte,
ist evtl. der Farbanzeigemodus in der Symbolleiste Linienformat aktiviert?

Gruß Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Doerte1
Mitglied



Sehen Sie sich das Profil von Doerte1 an!   Senden Sie eine Private Message an Doerte1  Schreiben Sie einen Gästebucheintrag für Doerte1

Beiträge: 25
Registriert: 19.02.2014

erstellt am: 15. Jan. 2019 07:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Daniel,
ja, die Anzeige ist aktiv, hat aber keine Auswirkungen ob an oder aus.

Aber danke für den Hinweis

Gruß Dörte

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz