Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Stückliste in SWX 2017

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Stückliste in SWX 2017 (926 mal gelesen)
Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 10. Dez. 2018 18:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen, ich bin der Neue und komme jetzt öfters
Also genau genommen war ich ja schon da und habe mir viele wertvolle Tipps aus dem Forum geholt - danke dafür.

Jetzt habe ich ein neues Problem, für das ich noch keine Lösung finde.

Also: ich habe einige Bauteile aus NX (*.prt)inb Solidworks als Volumenkörper importiert und als "*.SLDPRT" gespeichert. Mit diesen Bauteilen baue ich mir Baugruppen zusammen, von denen ich danach unter anderem Stücklisten erstellen möchte. Die verschiedenen Baugruppen habe ich mir jetzt erstellt.

Wenn ich danach aus den Baugruppen Zeichnungen erstellen möchte (Zeichnung aus Baugruppe erstellen), sagt mir Solidworks: 

"Sie haben ein Zeichendokument gewählt. Nur Teile und
Baugruppen können in Zeichnungen eingefügt werden."

Das ist mein erstes Problem.

Um Problem eins kurzzeitig zu umgehen und mir zumindest einmal die Stückliste anzusehen, habe ich mir die Stückliste in der Baugruppe eingeblendet. Das geht und ich kann die Stückliste auch nach Excel exportieren. Aber:

Während der Erstellung von "Beispiel-Baugruppe.SLDASM" habe ich ein Teil (nennen wir es Teil 32882) mehrfach benutzt, wieder gelöscht und nochmals eingefügt. Im Feature Manager steht also mehrfach das Teil 32882, ungefähr so:

32881<1>
32882<1>
32882<2>
32882<3>
37777<1>
32882<6>
...

Teil 32882<4> und 32882<5> wurden also in der Baugruppe eingefügt und wieder gelöscht und sind jetzt nicht mehr Bestandteil der Baugruppe. Allerdings wird in meiner Stückliste bei der Position 32882 die Anzahl 6 angezeigt! Obwohl ich das Teil nur 4x verbaut habe. Hat jemand eine Lösung dafür?

Besten Dank im Voraus

Jethro


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 10. Dez. 2018 18:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:

Während der Erstellung von "Beispiel-Baugruppe.SLDASM" habe ich ein Teil (nennen wir es Teil 32882) mehrfach benutzt, wieder gelöscht und nochmals eingefügt. Im Feature Manager steht also mehrfach das Teil 32882, ungefähr so:

32881<1>
32882<1>
32882<2>
32882<3>
37777<1>
32882<6>
...

Teil 32882<4> und 32882<5> wurden also in der Baugruppe eingefügt und wieder gelöscht und sind jetzt nicht mehr Bestandteil der Baugruppe. Allerdings wird in meiner Stückliste bei der Position 32882 die Anzahl 6 angezeigt! Obwohl ich das Teil nur 4x verbaut habe.
[/B]


Weia, wie peinlich...
Also Problem 2 hat sich gerade gelöst, ich habe nochmals gesucht. Die vermissten Teile sind gespiegelte Teile und sind sehr wohl in der richtigen Anzahl vorhanden. Ich fass es nicht, ich musste 2 Stunden suchen, habe dann den Beitrag geschreieben und dann komme ich auf die Lösung...

Hat jemand eine Idee zu Problem 1?

Jethro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThoMay
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von ThoMay an!   Senden Sie eine Private Message an ThoMay  Schreiben Sie einen Gästebucheintrag für ThoMay

Beiträge: 5006
Registriert: 15.04.2007

SWX 2017
Windows 10 x64

erstellt am: 11. Dez. 2018 13:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jethro 10 Unities + Antwort hilfreich

Hallo und ein Willkommen hier im WeltBestenForum Jethro.

Die <6> ist nicht die Anzahl der verbauten Teile sondern nur ein fortlaufender Zähler.
Im ersten Anschein stimmt die Zahl ja überein aber weenn du das teil nochmals einfügst wir die <7> erscheinen.

Gruß
ThoMay

------------------
Hast du Fragen?
Brauchst du
Schaut mal nach im Bereich
Alle Foren => Wissenstransfer.
oder
Konstrukteure Online hier bei CAD.de
Richtig fragen -
Nettiquette - Konstruktionshilfen - Systeminfo - Unities - CAD Freeware - Forenübersicht - 3D Modelle - SolidWorks Videos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 12. Dez. 2018 08:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo ThoMay und danke für das Willkommen.

Mein momentanes Problem besteht jetzt darin, dass ich

1) Teile aus NX importiert habe und als SWX-Bauteile gespeichert habe - also *.prt-Teile importiert als Volumenkörper und unter *.SLDPRT gespeichert.
diese Teile kann ich hervorragend zu Baugruppen zusammenfügen

2) wenn ich allerdings versuche, aus der Baugruppe eine Zeichnung zu erstellen, bekomme ich die Fehlermeldung, dass ich ein Zeichendokument in eine Zeichnung einfügen will

**Sie haben ein Zeichendokument gewählt. Nur Teile und
Baugruppen können in Zeichnungen eingefügt werden.**

Ziehe ich die Einzelteile, die ich unter 1) gespeichert habe, in ein Zeichendokument, werden sie ganz gewöhnlich dargestzell.

Frage: wie kann ich die Baugruppen aus konvertierten SLDPRT-Dateien (mit Quelle NX *.prt Datei) in einer Zeichnung darstellen?
Wenn ich mir die Teie im PropertyManager anschaue, bezieht sich die Datei natürlich auf das NX-Teil. Mussich dort eine Eigenschaft ändern oder einen Bezug löschen, damit ich die Baugruppen dann als Zeichnung darstellen kann?

Danke für eure Hilfe

Jethro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ziton
Mitglied
CAD/PDM Administration


Sehen Sie sich das Profil von Ziton an!   Senden Sie eine Private Message an Ziton  Schreiben Sie einen Gästebucheintrag für Ziton

Beiträge: 14
Registriert: 05.01.2012

SW2018 SP5.0
Pro.File 8.6
Win 7
i7-4790 / 16GB RAM
Nvidia Quatro K2200

erstellt am: 12. Dez. 2018 09:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jethro 10 Unities + Antwort hilfreich

Ich weiß nicht ob es bei dir der Fall ist, aber ich kenne das Problem das
Parts oder Baugruppen diese Probleme machen beim Zeichnung erstellen wenn der Dateiname
mehr Punkte beinhaltet als den einen durch den der Dateityp abgetrennt ist.

Also anstelle von abc.sldprt z.B. abc....sldprt

------------------
Gruß Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 12. Dez. 2018 10:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Ziton:
Ich weiß nicht ob es bei dir der Fall ist, aber ich kenne das Problem das
Parts oder Baugruppen diese Probleme machen beim Zeichnung erstellen wenn der Dateiname
mehr Punkte beinhaltet als den einen durch den der Dateityp abgetrennt ist.

Also anstelle von abc.sldprt z.B. abc....sldprt


Nein, das ist nicht das Problem. Ich benutze keine zusätzlichen  Punkte, in diesem Fall nur eine Fünfstellige Zahl. Also bspw. 12345.sldprt

Jethro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RvdH1
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von RvdH1 an!   Senden Sie eine Private Message an RvdH1  Schreiben Sie einen Gästebucheintrag für RvdH1

Beiträge: 130
Registriert: 04.02.2007

Windows 7
SolidWorks 2016
MaxxDB 3.x

erstellt am: 12. Dez. 2018 12:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jethro 10 Unities + Antwort hilfreich

Hallo Jethro,
hast du mal den Umweg über step-Datei aus NX versucht.
Dann in SW importieren und als Part abspeichern.
Ich bekomme immer Step-Dateien und es klappt so.
Gruß Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 3909
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE CSSP CSPP CSWI SWPUC
SOLIDWORKS 2019SP0
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
WIN10 x64 auf HP ZBook 17 G3

erstellt am: 12. Dez. 2018 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jethro 10 Unities + Antwort hilfreich

Hallo,

leider hast du keine Screenshots aus dem SWX geliefert, wo man zumindest mal den Featurebaum sehen könnte...

[Glaskugel]
Hast du beim Import das 3D Interconnect an? Sind die Teile nun gelöst worden, oder haben sie noch einen nach links zeigenden grünen Pfeil? Das deutet darauf hin, dass sie eben noch nicht als SWX Teile / Importe in herkömmlichen Sinne gespeichert wurden. Und daran könnte es liegen...
[/Glaskugel]

------------------
Einen schönen Gruß von Heiko
- www.dps-software.de - www.iknow-solidworks.de -

[Diese Nachricht wurde von Heiko Soehnholz am 12. Dez. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 12. Dez. 2018 14:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


20181212-screenshot2.png

 
Zitat:
Original erstellt von Heiko Soehnholz:
Hallo,

leider hast du keine Screenshots aus dem SWX geliefert, wo man zumindest mal den Featurebaum sehen könnte...

[Glaskugel]
Hast du beim Import das 3D Interconnect an? Sind die Teile nun gelöst worden, oder haben sie noch einen nach links zeigenden grünen Pfeil? Das deutet darauf hin, dass sie eben noch nicht als SWX Teile / Importe in herkömmlichen Sinne gespeichert wurden. Und daran könnte es liegen...
[/Glaskugel]


Hier kommt mein Screenshot und die Antworten:

Hast du beim Import das 3D Interconnect an?
- 3D interconnect ist an

Sind die Teile nun gelöst worden, oder haben sie noch einen nach links zeigenden grünen Pfeil?
- Sie haben noch den Pfeil. Wie löse ich die Teile?

Jethro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 12. Dez. 2018 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von RvdH1:
Hallo Jethro,
hast du mal den Umweg über step-Datei aus NX versucht.
Dann in SW importieren und als Part abspeichern.
Ich bekomme immer Step-Dateien und es klappt so.
Gruß Ralf

Hallo Ralf. Die Teile als Step zu importieren ist zu umständlich. Ausserdem habe ich bereitzs mehrere aufwendige Modelle mit den wie beschrieben impüortierten Modellen erstellt, ein Neuanfang wäre für mich keine gute Lösung.

Dennoch danke für die idee.

Jethro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 3909
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE CSSP CSPP CSWI SWPUC
SOLIDWORKS 2019SP0
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
WIN10 x64 auf HP ZBook 17 G3

erstellt am: 12. Dez. 2018 14:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jethro 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Jethro:

- Sie haben noch den Pfeil. Wie löse ich die Teile?

Sehr gut. In dem Kontextmenü (rechte Maustaste) gibt es "Verknüpfung lösen" - so heißt es zumindest in der 2019er Version. Dann verschwindet der grüne Pfeil und du erhältst einen Importkörper.

Ich habe es aber gerade mal ausprobiert; ich kann auch eine Zeichnung erstellen und Stückliste abrufen, wenn 3DInterconnect Teile enthalten sind...

Könnte als noch etwas anderes sein...?!

------------------
Einen schönen Gruß von Heiko
- www.dps-software.de - www.iknow-solidworks.de -

[Diese Nachricht wurde von Heiko Soehnholz am 12. Dez. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 13. Dez. 2018 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


20181213-screenshot3.png

 
Zitat:
Original erstellt von Heiko Soehnholz:

Sehr gut. In dem Kontextmenü (rechte Maustaste) gibt es "Verknüpfung lösen" - so heißt es zumindest in der 2019er Version. Dann verschwindet der grüne Pfeil und du erhältst einen Importkörper.


Hm, wenn der grüne Pfeil auf der "Teilebene" ist, dann kann ich mit Deiner Methode das bauteil lösen.

In meinem Fall - siehe Screenshot - ist aber das Bauteil "32985_neu_Versuch.SLDPRT" ohne grünen Pfeil, dafür aber das Teil in der Baumstruktur, aus dem es konvertiert wurde und das dem Bauteil untergeordnet ist - also "32985_neu.prt". Und dort bekomme ich mit RMT keine Option zum Lösen.

Kann jemand in dieser Ansicht erkennen, warum das Teil von SWX als Zeichnungsdokument und nicht als Bauteil behandelt wird?

Das prt-Bauteil besteht aus Ebenen und einem Volumenkörper, die Ebenen kann ich löschen, es wird dennoch als Zeichnungsdokument beim "Zeichnung erstellen" behandelt.

Nachtrag: so wie es aussieht, ist das Bauteil das einzige Teil, dass dieses Verhalten aufweist. Alle anderen Bauteile kann ich trotz grünem Pfeil im untergeordneten PRT-Teil als Zeichnung darstellen.Ich müsste also das Teil "32985" mittels der Importoptionen anders als *.sldprt speichern. Hat jemand eine Idee, welche Option beim Import dafür relevant sein könnte?

Danke

Jethro


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 13. Dez. 2018 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


20181213-screenshot4.png


20181213-screenshot5.png

 
Nachtrag:

Ich habe jetzt eine für mein Problem funktionierende Lösung gefunden: Ich habe das Bauteil nochmals neu von unserem Partner als *.prt angefordert und - mit gleicher Vorgehensweise wie zuvor - als *.sldprt gespeichert.

Der Unterschied zu der vorherigen Dateiversion ist, dass ich nach dem Import in der neu erstellten Datei "32985_3.sldprt" keine Oberflächen mehr habe. Es scheint also an den Oberflächen gelegen zu haben.

Kann mir abschliessend jemand sagen, wie ich die Oberflächen in der älteren Version löschen kann? Denn wenn ich im Property Manager auf das Bauteil und die darunter angezeigte *.prt-Datei gehe (siehe Screenshot 4), sehe ich zwar die Ebenen, kann sie aber nicht entfernen. Wenn ich sie entferne, stehen sie immer noch in der Baumansicht als "Gelöschtz", wie ein permanenter Papierkorb, den man nicht leeren kann Screenshot 5).

Jethro

[Diese Nachricht wurde von Jethro am 13. Dez. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 15. Dez. 2018 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es funktioniert immer noch nich so, wie es soll.

Ich habe jetzt das Problem, dass wenn ich die konvertierten Bauteile und Baugruppen - *.sldprt und sldasm -zu Hause an meinem PC in eine Zeichnung einfügen will wieder bei jedem Bauteil die Fehlermeldung bekomme, dass ich keine zeichnungen einfügen kann. Offensichtlich funktioniert das so nicht. SWX macht irgend etwas mit den Dateienm beim Kopieren, sodass ich danach diese Fehler erhalte.

Wie ich die Dateien ablege bzw. kopiere:

Arbeitsordner - oberste Ebene
- Ordner mit Quelldateien - *.prt
- Ordner mit konvertierten SWX-Dateien - *sdl.prt
   * Ordner mit Baugruppe 1 - *.sdlasm
   * Ordner mit Baugruppe 2 - *.sdlasm
  * ...

Ich kopiere mir zur Arbiet zu Hause den Arbeitsordner und sämtliche Unterordner per USB und zu Hause dann wieder auf die Festplatte. Und danach lassen sich keine Zeichnungen mehr erstellen.

Hat jemand eine Idee, ob und welche EInstellung ich ändern mnuss oder wie ich besser vorgehe?

Danke

Jethro

[Diese Nachricht wurde von Jethro am 15. Dez. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jethro
Mitglied
Techniker


Sehen Sie sich das Profil von Jethro an!   Senden Sie eine Private Message an Jethro  Schreiben Sie einen Gästebucheintrag für Jethro

Beiträge: 13
Registriert: 10.12.2018

SWX 2017 - Lenovo S30 Workstation

erstellt am: 15. Dez. 2018 14:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vieleicht schliesse ich diesen Beitrag und frage nochmal in einem neuen Beitrag nach dem genauen Vorgehen beim Kopieren von Dateien. Es könnte sonst zu unübersichtlich werden

Jethro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz