Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  SP5.0 Installationsabbruch

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SP5.0 Installationsabbruch (579 mal gelesen)
Michael Taffertshofer
Mitglied
Dipl. Ing. (FH)


Sehen Sie sich das Profil von Michael Taffertshofer an!   Senden Sie eine Private Message an Michael Taffertshofer  Schreiben Sie einen Gästebucheintrag für Michael Taffertshofer

Beiträge: 332
Registriert: 10.04.2001

erstellt am: 23. Nov. 2017 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Kann mir jemend helfen.

SWX2017 bricht die Installation des SP5.0 (von SP4.1) mit folgendem Fehler ab:

Der Installationsmanager kann sldtoolboxdata.dll nicht eintragen

C:\Windows\Microsoft.NET\Framework64\v4.0.30319\regasm.exe /silent "C:\Program Files\SOLIDWORKS 2017\SOLIDWORKS\sldtoolboxdata.dll" zurück 0x64

------------------
   Grüße von Michael Taffertshofer     www.gramatec.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Beck
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von Andi Beck an!   Senden Sie eine Private Message an Andi Beck  Schreiben Sie einen Gästebucheintrag für Andi Beck

Beiträge: 2196
Registriert: 02.10.2006

Firma: SW 2019-3.0 + PDM Prof.
Windows 7 Pro 64bit, i7-2600K
3,4 GHz, 16 GbRAM, Quadro K2000
250GB SSD
Home:
SW 2018-5.0
SW 2019-4.0
Passungstabelle von Heinz
Windows 10 Home 64bit,
i7-860, 3,1 GHz, 16 GbRAM, GeForce GTX 1050Ti
Samsung SSD 860EVO, 500GB
Samsung C34H892, 3440 x 1440 Pixel

erstellt am: 23. Nov. 2017 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Michael Taffertshofer 10 Unities + Antwort hilfreich

Hallo,
hast du vorher das SP 4.1 deinstalliert?

Hatte gestern zu Hause auch Probleme.
Nach der Deinstallation ist die Installation sauber durchgelaufen.
Die Lizenz brauchst du nicht abgeben.

Grüße, Andi

------------------
Hast du kein Problem?
Such dir eins. ( Und löse es )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Taffertshofer
Mitglied
Dipl. Ing. (FH)


Sehen Sie sich das Profil von Michael Taffertshofer an!   Senden Sie eine Private Message an Michael Taffertshofer  Schreiben Sie einen Gästebucheintrag für Michael Taffertshofer

Beiträge: 332
Registriert: 10.04.2001

erstellt am: 23. Nov. 2017 15:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Kann man nur den SP4.1 deinstallieren oder meinst Du das ganze SWX2017?

------------------
   Grüße von Michael Taffertshofer     www.gramatec.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Beck
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von Andi Beck an!   Senden Sie eine Private Message an Andi Beck  Schreiben Sie einen Gästebucheintrag für Andi Beck

Beiträge: 2196
Registriert: 02.10.2006

Firma: SW 2019-3.0 + PDM Prof.
Windows 7 Pro 64bit, i7-2600K
3,4 GHz, 16 GbRAM, Quadro K2000
250GB SSD
Home:
SW 2018-5.0
SW 2019-4.0
Passungstabelle von Heinz
Windows 10 Home 64bit,
i7-860, 3,1 GHz, 16 GbRAM, GeForce GTX 1050Ti
Samsung SSD 860EVO, 500GB
Samsung C34H892, 3440 x 1440 Pixel

erstellt am: 23. Nov. 2017 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Michael Taffertshofer 10 Unities + Antwort hilfreich

Hallo,
das ganze SW2017 deinstallieren, unter Systemsteuerung - Programme.
Dabei UAC, Anti-Virus und evtl. noch die Firewall abschalten.
Das ganze als Administrator ausführen.

Grüße, Andi

------------------
Hast du kein Problem?
Such dir eins. ( Und löse es )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Taffertshofer
Mitglied
Dipl. Ing. (FH)


Sehen Sie sich das Profil von Michael Taffertshofer an!   Senden Sie eine Private Message an Michael Taffertshofer  Schreiben Sie einen Gästebucheintrag für Michael Taffertshofer

Beiträge: 332
Registriert: 10.04.2001

erstellt am: 23. Nov. 2017 17:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für den Tip.
War eighentlich meine letzte Option , aber vieleicht doch das Beste .
Grüße Michael

------------------
   Grüße von Michael Taffertshofer     www.gramatec.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Taffertshofer
Mitglied
Dipl. Ing. (FH)


Sehen Sie sich das Profil von Michael Taffertshofer an!   Senden Sie eine Private Message an Michael Taffertshofer  Schreiben Sie einen Gästebucheintrag für Michael Taffertshofer

Beiträge: 332
Registriert: 10.04.2001

erstellt am: 23. Nov. 2017 19:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Andi,
die Neuinstallation ist problemlos durchgelaufen .  Hat auch nicht länger gedauert als das Update auf SP5.0 
Gruß Michael

------------------
   Grüße von Michael Taffertshofer     www.gramatec.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz