Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Biegelinen der Abwicklung in Zeichnung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Biegelinen der Abwicklung in Zeichnung (1728 mal gelesen)
Cynabal
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von Cynabal an!   Senden Sie eine Private Message an Cynabal  Schreiben Sie einen Gästebucheintrag für Cynabal

Beiträge: 22
Registriert: 16.11.2017

SW 2014 + SP3 // Win7

erstellt am: 16. Nov. 2017 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.PNG


Unbenannt2.PNG

 
Hallo.

Ich habe Blechteile konstruiert und Abgewickelt. Die Konfiguration Pattern ist erstellt worden. Erstellt habe ich eine Zeichnung im A3 Format mit weiteren Abgewickelten Ansichten. Nachdem ich das Dokument gespeichert habe und es erneut öffne, sind alle Biegelinien sämtlicher Ansichten nicht Sichtbar. Die Entsprechende Skizze "Biegung-Linien 2" kann ich nicht Anzeigen oder Einblenden. Zur Zeit öffne ich das Bauteil in der Pattern Konfig und wickel das Blech retoure und wieder ab - Speichern und es ist korrekt in der Zeichnung. Ein erneutes öffnen bringt mich wieder zu meinem Problem. Das ist nicht gewollt und bei der masse an Ansichten nicht umzusetzen.

Ich arbeite erst seid kurzem mit SW und ein Lehrgang steht noch aus. Ich bin also kein Profi.

Ich bitte um Lösungsvorschläge

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2354
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 16. Nov. 2017 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cynabal 10 Unities + Antwort hilfreich

Hallo Cynabal,

einfach Mal ins Blaue geraten da ich nichts mit Blech am Hut habe, ist in deinen Ansichteigenschaften evtl. "Gerade verwendete oder zuletzt gespeicherte Modellkonfiguration verwenden" aktiv?
Alternativ könnte auch die Systemoption -> Zeichnungen -> Leistung "Automatische Aktualisierung beim Öffnen von Zeichnungen" hier negative Auswirkungen zeigen.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

swx-cad-nutzer
Mitglied
Konstr


Sehen Sie sich das Profil von swx-cad-nutzer an!   Senden Sie eine Private Message an swx-cad-nutzer  Schreiben Sie einen Gästebucheintrag für swx-cad-nutzer

Beiträge: 224
Registriert: 15.06.2011

SWX 2018
SP 4.0
64 bit
16GB RAM
HP Z420 Workstation

erstellt am: 16. Nov. 2017 09:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cynabal 10 Unities + Antwort hilfreich


Screen_Skizze_1.JPG

 
Servus, suchst du den Button"Skizze einblenden"?

[Diese Nachricht wurde von SWX-cad-nutzer am 16. Nov. 2017 editiert.]

[Diese Nachricht wurde von swx-cad-nutzer am 16. Nov. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cynabal
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von Cynabal an!   Senden Sie eine Private Message an Cynabal  Schreiben Sie einen Gästebucheintrag für Cynabal

Beiträge: 22
Registriert: 16.11.2017

SW 2014 + SP3 // Win7

erstellt am: 16. Nov. 2017 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.PNG


2.PNG


3.PNG

 
Die Skizzen sind Eingeblendet. Die Ansicht ist auf die "StandardSM-FLAT-PATTERN" eingestellt. Im Bauteil ist die Abwicklung auch ordnungsgemäß abgewickelt und die Skizzen sind nicht ausgeblendet oder unterdrückt.

Mit dem deaktivierten Automatischen Neuaufbau klappt das öffnen der Zeichnung - damit sind die Bauteile nicht zwingend aktuell. Und ein manueller Neuaufbau stellt mich wieder an den Anfang. Erst wenn ich im Bauteil zurück- und abwickel übernimmt SW das auch in der Zeichnung, obwohl die Konfigurationen, Abwicklungen ,Skizzen und Unterdrückungen in der Zeichnung korrekt angegeben sind. Beim neuen öffnen stimmen die Einstellungen bis auf die jetzt ausgeblendete Skizze "Biegung-Linien 2" überein. Nur diese ausgeblendete Skizze kann ich in der Zeichenansicht nicht aktivieren oder einblenden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HartmutT
Mitglied
Dipl.-Ing (TU) MB


Sehen Sie sich das Profil von HartmutT an!   Senden Sie eine Private Message an HartmutT  Schreiben Sie einen Gästebucheintrag für HartmutT

Beiträge: 772
Registriert: 16.06.2006

SWX 2019x64 SP2.0
MaxxDB 2018.SP0.77 Linked Apr 12 2019 (64bit)

erstellt am: 16. Nov. 2017 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cynabal 10 Unities + Antwort hilfreich

Hi Gemeinde!
Ist es vielleicht dieses Problem...
http://ww3.cad.de/foren/ubb/Forum2/HTML/021071.shtml#000003
Good Luck, Grüßle H.

------------------
Hartmut

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 4209
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE/CSSP/CSPP/CSWI/SWPUC
SWX Digital Media Award 2018/2019
SOLIDWORKS 2019SP4
SOLIDWORKS 2020SP1
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
Passungstabelle von Heinz
WIN10x64 1903 HP ZBook 17 G5

erstellt am: 16. Nov. 2017 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cynabal 10 Unities + Antwort hilfreich

Hallo,

probiere bitte folgendes:
- Schließe die Zeichnung
- Lösche im Teil die Konfiguration StandardSM-FLAT-PATTERN
- Mache eine NEUE Zeichnung, in der du die Abwicklung einfügst
- Schließe die neue Zeichnung wieder ohne Speichern (da die Konfig im Teil nun wieder erstellt wurde)
- Öffne die "alte" Zeichnung

Geht es wieder?

------------------
Einen schönen Gruß von Heiko
- www.dps-software.de - www.iknow-solidworks.de -

[Diese Nachricht wurde von Heiko Soehnholz am 16. Nov. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cynabal
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von Cynabal an!   Senden Sie eine Private Message an Cynabal  Schreiben Sie einen Gästebucheintrag für Cynabal

Beiträge: 22
Registriert: 16.11.2017

SW 2014 + SP3 // Win7

erstellt am: 16. Nov. 2017 12:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe eine neue Vorlage erstellt. Ich habe 5 separat gespeicherte Bauteile erstellt.

Beim Orginal und der ersten Kopie ist das Problem weiterhin vorhanden. Bei Kopie 2-4 alles i.o.

Bei meiner Problem Zeichnung - Also der Fertigungszeichnung um die es sich handelt, da klappt dieser weg weiterhin nicht. Entweder zeigt er die Linien von Anfang an nicht, oder stürzt beim öffnen ab. mittlerweile kann ich die Ansicht nicht mal mehr als Abwicklung ablegen.

Ich möchte die Zeichnung und deren Bauteile nicht neu machen müssen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 4209
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE/CSSP/CSPP/CSWI/SWPUC
SWX Digital Media Award 2018/2019
SOLIDWORKS 2019SP4
SOLIDWORKS 2020SP1
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
Passungstabelle von Heinz
WIN10x64 1903 HP ZBook 17 G5

erstellt am: 16. Nov. 2017 13:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cynabal 10 Unities + Antwort hilfreich

Magst du die Datei mal zur Verfügung stellen?
Es sieht ja so aus, als wäre dies "nur" ein Rechteck mit Ausschnitt und 4 Kantungen - da dürfte ja nicht so viel Geheimnis preis gegeben werden...

------------------
Einen schönen Gruß von Heiko
- www.dps-software.de - www.iknow-solidworks.de -

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cynabal
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von Cynabal an!   Senden Sie eine Private Message an Cynabal  Schreiben Sie einen Gästebucheintrag für Cynabal

Beiträge: 22
Registriert: 16.11.2017

SW 2014 + SP3 // Win7

erstellt am: 16. Nov. 2017 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Normal1.png

 
Also die Test.zip habe ich erst kürzlich erstellt um das Problem zu reproduzieren. Die 00.zip ist mein Projekt. Ich habe jetzt nur das erste Blatt ohne schnick-schnack mit 6 Blechteilen reingeworfen. Im Normalfall sieht das wie auf dem *.png aus (ohne schwarze Balken natürlich).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cynabal
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von Cynabal an!   Senden Sie eine Private Message an Cynabal  Schreiben Sie einen Gästebucheintrag für Cynabal

Beiträge: 22
Registriert: 16.11.2017

SW 2014 + SP3 // Win7

erstellt am: 16. Nov. 2017 13:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 4209
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE/CSSP/CSPP/CSWI/SWPUC
SWX Digital Media Award 2018/2019
SOLIDWORKS 2019SP4
SOLIDWORKS 2020SP1
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
Passungstabelle von Heinz
WIN10x64 1903 HP ZBook 17 G5

erstellt am: 16. Nov. 2017 15:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cynabal 10 Unities + Antwort hilfreich


CAD.de.zip

 
Die einzige fehlerhafte Abwicklung auf der Zeichnung "00" ist die des Teils "03" in "Zeichenansicht3", richtig?!
Das liegt aber daran, das die Abwicklung in der Konfiguration StandardSM-FLAT-PATTERN aufgehoben wurde. Das ist ein gern gemachter Fehler des Anwenders. Öffne das Teil, stelle in der Konfig wieder den abgewickelten Zustand her, und alles ist gut...

Die Dateien habe ich nun wieder angefügt.

------------------
Einen schönen Gruß von Heiko
- www.dps-software.de - www.iknow-solidworks.de -

[Diese Nachricht wurde von Heiko Soehnholz am 16. Nov. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cynabal
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von Cynabal an!   Senden Sie eine Private Message an Cynabal  Schreiben Sie einen Gästebucheintrag für Cynabal

Beiträge: 22
Registriert: 16.11.2017

SW 2014 + SP3 // Win7

erstellt am: 16. Nov. 2017 16:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe das nun auch Zuhause getestet. Hier klappt es mit meinen Orginaldaten wunderbar. Alle Ansichten mit Biegelinien werden mit den Orginaldaten korrekt Angezeigt.

Am Arbeitsplatz jedoch werden die Ansichten 1-6 mit den Äußeren maßen korrekt dargestellt, die Biegelinien sind dabei nicht zu sehen. Bei öffnung der Zeichnung verschwinden sie. Das Problem ist irgendwo am Arbeitsplatz zu suchen. Ich hab die Einstellungen von SW schon zurückgesetzt. Die Namen musste ich leider soweit löschen. Musste mich entsprechend absichern und Auflage ist die Anonymisierung.

Ich bin beruhigt, dass ich nicht alles neu machen muss, den Fehler suche ich weiterhin. Auch die vielen Abstürze könnten damit zusammenhängen.

Ich bedanke mich an dieser Stelle für die schnellen Antworten und Lösungsvorschläge - bei einer Lösung melde ich mich umgehend wieder.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2431
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 16. Nov. 2017 18:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cynabal 10 Unities + Antwort hilfreich

Zitat:
... Bei öffnung der Zeichnung verschwinden sie. Das Problem ist irgendwo am Arbeitsplatz zu suchen. ...

Hallo,

schau mal, von wo SWX die einzelnen Dateien geöffnet hat (Rechts im Explorer z.B.)
möglicherweise spielt dir eine lokale Kopie einen Streich?

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cynabal
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von Cynabal an!   Senden Sie eine Private Message an Cynabal  Schreiben Sie einen Gästebucheintrag für Cynabal

Beiträge: 22
Registriert: 16.11.2017

SW 2014 + SP3 // Win7

erstellt am: 21. Nov. 2017 07:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen.

Ich habe seid letzter Woche mehrfach meine Konstruktionen neu aufgerufen und (als Kopie) verändert. nachdem ich die Grundeinstellungen von SW Vollständig zurückgesetzt habe, ist mein Problem nicht erneut aufgetreten.

Ist mit der Lokalen Kopie die Ansichtspalette gemeint? Ich verwende Einfügen --> Zeichenansicht --> Modell..
Die Modelle die ich aus dem Zielordner Einfüge sind fertig bearbeitet,gespeichert und geschlossen.

Die Ursache habe ich nicht herausgefunden. Da jetzt alle Biegelinien korrekt dargestellt werden und keine neuen Probleme aufgetaucht sind, bedanke ich mich an dieser Stelle für alle Anregungen und Hilfestellungen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2431
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 21. Nov. 2017 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Cynabal 10 Unities + Antwort hilfreich

Zitat:
...
Ist mit der Lokalen Kopie die Ansichtspalette gemeint?...

Ich dachte an eine lokale Kopie der Komponente unter c:\benutzer\temp\...
wenn du die als Pfad in der Baugruppe stehen hast, wird sie möglicherweise an dem Rechner weiterhin von dort geholt und an anderen Rechnern von woanders.

wenn du Baugruppe und Komponenten nach
Netzlaufwerk:\Projektordner\ kopierst, finden alle anderen auch die Komponenten da. Aber an dem einen Rechner wird möglicherweise noch die lokale Komponente geöffnet.

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cynabal
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von Cynabal an!   Senden Sie eine Private Message an Cynabal  Schreiben Sie einen Gästebucheintrag für Cynabal

Beiträge: 22
Registriert: 16.11.2017

SW 2014 + SP3 // Win7

erstellt am: 13. Dez. 2017 13:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nun für den Abschluss.

Ich habe die Ursache auf das Feature der "Kante-Lasche" hinzufügen eingegrenzt. Ob es hier an dem Programm oder der Version liegt, kann ich nicht sagen.

Fest steht:
erstelle ich ein Basis-Blech und füge Biegungen über Skizzen ein oder konvertiere Volumenkörper (beides klappt), dann habe ich keine Probleme in der Zeichnung. Die Biegelinien sind immer vorhanden und werden korrekt angezeigt.

Mein Fazit ist, dass ich in Zukunft über Skizzen die Biegung erstelle.

Die durch das Feature erstellten Bauteile "zerschießen" mir immer die Zeichnung beim öffnen.

Das Problem ist damit für mich gelöst

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz