Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Heidenhain
  Anzeige der Z-Achse an TNC 121 defekt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Anzeige der Z-Achse an TNC 121 defekt (1550 mal gelesen)
aschi86
Mitglied


Sehen Sie sich das Profil von aschi86 an!   Senden Sie eine Private Message an aschi86  Schreiben Sie einen Gästebucheintrag für aschi86

Beiträge: 1
Registriert: 18.10.2011

erstellt am: 18. Okt. 2011 21:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

bin neu hier im Forum und komm gleich mit einer sehr dringenden Frage.

Bei unserer TNC 121 Steuerung ist die Anzeige der Z-Achse ausgefallen, bzw. sie zählt nicht mehr. Wenn ich die Fräse anschalte, stehen alle Anzeigen auf 0,000. Wenn ich an der X- oder Y-Achse verfahre, zählt die Anzeige normal mit. An der Z-Achse zählt nur noch die letzte Stelle (tausendstel).

Quasi so:

Start bei  0,000  (ist klar)
dann        0,005  (soweit auch klar)
dann wieder 0,000  (statt 0,010)
dann wieder 0,005  (statt 0,015)

das geht dann so weiter.

Maschinell kann ich auch keinen Punkt mit der Z-Achse anfahren (z.B. wenn ich von 0,000 auf -20,000 fahren will, stoppt sie nicht, weil sie nicht weis wo -20,000 ist.)

Am Messstab liegt es nicht, den haben wir schon getestet (mit Y getauscht).

An was könnte es liegen?

MfG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Frau-PROE
Moderator
Trän-Närrin




Sehen Sie sich das Profil von Frau-PROE an!   Senden Sie eine Private Message an Frau-PROE  Schreiben Sie einen Gästebucheintrag für Frau-PROE

Beiträge: 2785
Registriert: 01.07.2009

Privat:
DELL Vostro 1710
WinXP-Pro
Wildfire4 M020 SE
CoCreate PE 2.0

Dienstlich:
NIX
Arbeitslos und Spaß dabei!

erstellt am: 21. Nov. 2011 21:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für aschi86 10 Unities + Antwort hilfreich

Hallo aschi,

erstmal herzlich Willkommen im Forum! 

Und NEIN! Ich muss Dich leider enttäuschen. Ich habe KEINE Lösung zur TNC 121 parat. Aber wenn ich das richtig sehe, haben derzeit etliche Leute Probleme mit diesem Steuerungstypen.
Vielleicht liegt es einfach daran, dass diese Kisten mittlerweile an Altersschwäche verrecken, oder sie vertragen auf Dauer einfach keine 230/400V. (gab's damals noch nicht    )


Liebe Grüße,
Nina

------------------
Nichts auf der Welt ist so gerecht verteilt wie Intelligenz.
Jeder ist der Meinung, genug davon zu besitzen. [René Descartes]
Ist das nicht wunderbar?!?    
System-Info | Bildschirmaufzeichnung | Creo 1 | Richtig fragen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Industriemechaniker / Mechatroniker (m/w/d) - Betriebsmittelbau

Die Testo ist weltweit führend im Bereich portabler und stationärer Messlösungen. In 33 Tochtergesellschaften rund um den Globus forschen, entwickeln, produzieren und vermarkten 3.000 Mitarbeiter für das High Tech Unternehmen. Wir überzeugen unsere Kunden mit hochpräzisen Messgeräten und innovativen Lösungen für das Messdatenmanagement von morgen. Produkte der Testo helfen Zeit und Ressourcen zu ...

Anzeige ansehenMechaniker
Doc Snyder
Ehrenmitglied V.I.P. h.c.
Dr.-Ing. Maschinenbau, Entwicklung & Konstruktion von Spezialmaschinen



Sehen Sie sich das Profil von Doc Snyder an!   Senden Sie eine Private Message an Roland Schröder  Schreiben Sie einen Gästebucheintrag für Roland Schröder

Beiträge: 12158
Registriert: 02.04.2004

erstellt am: 22. Nov. 2011 01:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für aschi86 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von aschi86:
Am Messstab liegt es nicht, den haben wir schon getestet (mit Y getauscht).
Na, dann bleibt doch nur noch der Lesekopf.

Eine klassiche 2-Phasen-90°-Phasenversatz-Auswertung verhält sich IMHO genau so, wenn ein Kanal ausfällt und die Auflösung ungefähr 5µm beträgt. Passt das? Vielleicht ist nur ein Kontakt defekt oder eine Kabelader gebrochen.

------------------
Roli  
www.Das-Entwicklungsbuero.de

[Diese Nachricht wurde höchstwahrscheinlich nach ihrer Erstellung von Doc Snyder noch ein Mal editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz