Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN5
  Schriftarten beim Erstellen des Inhalts verändert (?)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schriftarten beim Erstellen des Inhalts verändert (?) (641 mal gelesen)
Chr.Vogel
Mitglied
Gewaltelektriker, mit der Lizenz zum Löten! :-)


Sehen Sie sich das Profil von Chr.Vogel an!   Senden Sie eine Private Message an Chr.Vogel  Schreiben Sie einen Gästebucheintrag für Chr.Vogel

Beiträge: 289
Registriert: 06.03.2002

Ich setze folgendes ein:
ePlan 5.20...5.70 Prof.
Vielleicht auch bald auch endlich mal P8...

erstellt am: 29. Aug. 2003 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

... Ich habe grade ein Inhaltsverzeichnis erstellt (Version 5.50) nun sind alle Schriftwarten bei der Bildschirmausgabe verstellt... Sieht garnicht gut, vielleicht aber nur ungewohnt, aus. Wo stelle ich die wieder um??? Warum ist das überhaupt passiert?

Die gedruckten seiten sind unverändert....

------------------
Mit freundlichen Grüßen
Christian Vogel

Firma Vogel Datentechnik
Gartenstraße 8
76684 Östringen
Tel.:07253 / 24445
Fax: 07253 / 23258
http://www.vogel-datentechnik.de
http://www.vodate.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chr.Vogel
Mitglied
Gewaltelektriker, mit der Lizenz zum Löten! :-)


Sehen Sie sich das Profil von Chr.Vogel an!   Senden Sie eine Private Message an Chr.Vogel  Schreiben Sie einen Gästebucheintrag für Chr.Vogel

Beiträge: 289
Registriert: 06.03.2002

Ich setze folgendes ein:
ePlan 5.20...5.70 Prof.
Vielleicht auch bald auch endlich mal P8...

erstellt am: 29. Aug. 2003 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

...das ist doch die Einstellung bei den GDI-Ausgabeparametern bei den Stationsparametern oder???????

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN5-Version:
5.70 SP1² HF² Professional

erstellt am: 29. Aug. 2003 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chr.Vogel 10 Unities + Antwort hilfreich

Zitat:
...das ist doch die Einstellung bei den GDI-Ausgabeparametern bei den Stationsparametern oder???????

Hallo Christian,

hast Du es jetzt hinbekommen? Die Tastenkombi Strg+A wirst Du ja nicht zufällig gedrückt haben in der Seitenbearbeitung. Diese stellt die Schriftart (alternative Textdarstellung) um und wieder zurück... Ansonsten hilft nur GDI-Parameter und vergleichen mit der letzten Version... allerdings übernahm Eplan (zumindestens bei mir) diese ganzen Einstellungen...

Grüße
Bernd

------------------

Die Eplanforen auf der Eplan-Homepage.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chr.Vogel
Mitglied
Gewaltelektriker, mit der Lizenz zum Löten! :-)


Sehen Sie sich das Profil von Chr.Vogel an!   Senden Sie eine Private Message an Chr.Vogel  Schreiben Sie einen Gästebucheintrag für Chr.Vogel

Beiträge: 289
Registriert: 06.03.2002

Ich setze folgendes ein:
ePlan 5.20...5.70 Prof.
Vielleicht auch bald auch endlich mal P8...

erstellt am: 29. Aug. 2003 15:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd.

Also ich habe die Tastenkombination NICHT betätigt. Aber so kann ich
es wieder zurückstellen, das Funktioniert.

(hoppla)...

Aber jetzt kommt es: Immer, wenn ich das Inhaltsverzeichnis erstellen
lasse oder aktuallisieren, stellt es die Anzeige um... Normal ist das
nicht oder?

------------------
Mit freundlichen Grüßen
Christian Vogel

Firma Vogel Datentechnik
Gartenstraße 8
76684 Östringen
Tel.:07253 / 24445
Fax: 07253 / 23258
http://www.vogel-datentechnik.de
http://www.vodate.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN5-Version:
5.70 SP1² HF² Professional

erstellt am: 29. Aug. 2003 15:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chr.Vogel 10 Unities + Antwort hilfreich

Zitat:
...Aber jetzt kommt es: Immer, wenn ich das Inhaltsverzeichnis erstellen lasse oder aktuallisieren, stellt es die Anzeige um... Normal ist das nicht oder?...

Ne normal ist das nicht... habe ich auch noch nie gehabt das sich die Textdarstellung von selbst ändert... Sachen gibt es ;-) wie sehen denn Deine Projekteinstellungen (Seitennumerierungsarten) aus? Vielleicht tritt das nur in einer bestimmten Konstellation auf...

Grüße
Bernd

------------------

Die Eplanforen auf der Eplan-Homepage.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chr.Vogel
Mitglied
Gewaltelektriker, mit der Lizenz zum Löten! :-)


Sehen Sie sich das Profil von Chr.Vogel an!   Senden Sie eine Private Message an Chr.Vogel  Schreiben Sie einen Gästebucheintrag für Chr.Vogel

Beiträge: 289
Registriert: 06.03.2002

Ich setze folgendes ein:
ePlan 5.20...5.70 Prof.
Vielleicht auch bald auch endlich mal P8...

erstellt am: 30. Aug. 2003 09:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


epl.jpg

 
Hallo !

Also ich habe jetzt einige Projekte getestet, jeweils 2 Mit Seitennumerierung und 2 nach DIN... Aber nur jeweils bei einem habe ich diesen Effekt.... Aufgefallen ist es mir bei einem kleinen Projekt, das ich zum testen und 'spielen' mal in 5.50 geöffnet habe. Die Einstellungen siehe Screenshot....

Vielleicht habe ich da einen Parameter noch nicht umgestellt oder so, keine Ahnung. Vielleicht hat es auch damit zu tun, das ich noch auf Windoof NT arbeite...

------------------
Mit freundlichen Grüßen
Christian Vogel

Firma Vogel Datentechnik
Gartenstraße 8
76684 Östringen
Tel.:07253 / 24445
Fax: 07253 / 23258
http://www.vogel-datentechnik.de
http://www.vodate.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN5-Version:
5.70 SP1² HF² Professional

erstellt am: 30. Aug. 2003 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chr.Vogel 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Chr.Vogel:
...Die Einstellungen siehe Screenshot...

Hallo Christian,

mmh habe ich mal ausprobiert... keine Chance immer wieder wie es soll. Nun wenn es nur in dem einem Projekt auftritt dann denke ich mal ist es zu *vernachlässigen* ;-) aber merkwürdig ist es schon. Schon mal das Allheilmittel genutzt umbenennen oder löschen des  Registrierungszweig EPL6000 und dann mal Eplan neu starten (Eplan legt beim ersten Start diesen Zweig ganz neu an, allerdings sind dann Deine persönliche Einstellungen wie Symbolleisten etc. wieder weg eben wie bei einer Neuinstallation...) und dann noch einmal probieren mit Inhaltsverzeichnis?

Grüße
Bernd

------------------

Die Eplanforen auf der Eplan-Homepage.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chr.Vogel
Mitglied
Gewaltelektriker, mit der Lizenz zum Löten! :-)


Sehen Sie sich das Profil von Chr.Vogel an!   Senden Sie eine Private Message an Chr.Vogel  Schreiben Sie einen Gästebucheintrag für Chr.Vogel

Beiträge: 289
Registriert: 06.03.2002

Ich setze folgendes ein:
ePlan 5.20...5.70 Prof.
Vielleicht auch bald auch endlich mal P8...

erstellt am: 30. Aug. 2003 11:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo !

Ich habe gerade ein Projekt komplett neu angelegt, sowohl in
DIN und auch in Seitennumerierung. Wenn ich ein Projekt in 5.5
anlege tritt der fehler nicht auf. Nur wenn ich Pläne aufrufe,
die ich in 5.4/5.3/5.2 erstellt habe.

Vielleicht wird das mit dem ersten Servicepack für den Hotfix
korrigiert... 

Schönes Wochenende noch...

------------------
Mit freundlichen Grüßen
Christian Vogel

Firma Vogel Datentechnik
Gartenstraße 8
76684 Östringen
Tel.:07253 / 24445
Fax: 07253 / 23258
http://www.vogel-datentechnik.de
http://www.vodate.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz