Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN5
  Wiederkehrende Fehlermeldung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Wiederkehrende Fehlermeldung (5802 mal gelesen)
POLO-FILTER-BREMEN
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von POLO-FILTER-BREMEN an!   Senden Sie eine Private Message an POLO-FILTER-BREMEN  Schreiben Sie einen Gästebucheintrag für POLO-FILTER-BREMEN

Beiträge: 23
Registriert: 05.06.2002

Windows 2000
Pentium 4 1500 MHz
EPLAN 5.40,5.50
ViewSonic G810/PF775
Matrox Millenium G550
Step 5,7,Protool
Logosoft 4.0

erstellt am: 30. Sep. 2002 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen!
wir haben hier seit Jahresanfang das 5.40 im Einsatz. WIr sind, nach mehreren Lehrgängen mittlerweile einigermaßen eingearbeitet und auch zufrieden mit dem Eplan-System. Einige Dinge gehen schneller und einige natürlich auch langsamer als vorher. Zur Zeit haben wir eine immer wiederkehrende Fehlermeldung bei der Klemmengenerierung. Vorher muß ich sagen, daß wir sehr viel von Voraufträgen kopieren.
Die Fehlermeldung lautet: (F5065)Formularposition doppelt belegt.
Unter der Hilfe steht: Es wurde die gleiche Formularposition für zwei Ziele einer Klemme angegeben.
Jedoch hat die Klemme nur ein Ziel!
Dieser Fehler bezieht sich,nach dem Anklicken im Fehlerprotokoll, immer auf eine Klemme. Selbst nach dem Löschen der fehlerhaften Symbole und auch nach dem komplettem Löschen der Seite und anschließendem Neuzeichnen, erscheint dieser Fehler immer wieder.
Diese Fehlermeldung tritt jetzt schon in mehreren Projekten auf.
Wer hat eine Idee.
Ausprobiert haben wir schon viele Dinge!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN5-Version:
5.70 SP1² HF² Professional

erstellt am: 30. Sep. 2002 22:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von POLO-FILTER-BREMEN:
Die Fehlermeldung lautet: (F5065)Formularposition doppelt belegt.
Unter der Hilfe steht: Es wurde die gleiche Formularposition für zwei Ziele einer Klemme angegeben. Jedoch hat die Klemme nur ein Ziel!

Hallo,

hast Du Dir die "fehlerhafte" Klemme schon einmal genauer angeschaut? Folgendes würde ich mal querchecken. Klemme auswählen -> im Dialog Symboleigenschaften rechts neben dem Bezeichnungsfeld den Button drücken und sich nun im unteren Teil (Zusatzdaten müssen angewählt sein) die Ziele anschauen. Falls dort auch nur einmal etwas in der Art steht wie Ziel3D und Ziel5D dann hast Du die Erklärung für diese Fehlermeldung.

Sie bezieht sich im Prinzip auf die Zielverfolgung der Abzweige, T-Stücke etc. D.h., Du müßtest die Zielverfolgung der T-Stücke z.B. ändern. Damit bekommt man diese Fehlermeldung aus dem Plan heraus.

Das sind so meine Erfahrungen damit. Falls es bessere Methoden gibt mich bitte berichtigen.

Grüße
Bernd

------------------
Die Eplanforen auf der Eplan-Homepage.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

POLO-FILTER-BREMEN
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von POLO-FILTER-BREMEN an!   Senden Sie eine Private Message an POLO-FILTER-BREMEN  Schreiben Sie einen Gästebucheintrag für POLO-FILTER-BREMEN

Beiträge: 23
Registriert: 05.06.2002

erstellt am: 01. Okt. 2002 08:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd,
du hast recht, nun weiß ich endlich wo der Fehler herkommt.
Ich habe die T-Stücke verändert und siehe da, Fehler ist verschwunden.
In den Zusatzdaten der Klemme war ein Ziel mit der Bezeichnung Ziel4D.
Ich habe die T-Stücke der Reihe nach herausgelöscht und dadurch wanderte der Fehler immer zur nächsten klemme weiter.
Das hatte ich vorher so nicht ausprobiert, weil ich den Fehler bei der Klemme vermutet habe und nicht an der Verbindungsart.

Besten Dank!

Gruß Polo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN5-Version:
5.70 SP1² HF² Professional

erstellt am: 01. Okt. 2002 22:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von POLO-FILTER-BREMEN:
Besten Dank!

Gruß Polo


Bitteschön, gern geholfen!

Grüße
Bernd


------------------
Die Eplanforen auf der Eplan-Homepage.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

felix_EP
Mitglied
Elektrotechniker

Sehen Sie sich das Profil von felix_EP an!   Senden Sie eine Private Message an felix_EP  Schreiben Sie einen Gästebucheintrag für felix_EP

Beiträge: 2
Registriert: 14.06.2005

erstellt am: 15. Jul. 2005 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

[QUOTE]Original erstellt von bgischel:
[B] Hallo,

Button drücken und sich nun im unteren Teil (Zusatzdaten müssen angewählt sein) die Ziele anschauen. Falls dort auch nur einmal etwas in der Art steht wie Ziel3D und Ziel5D dann hast Du die Erklärung für diese Fehlermeldung.

Sie bezieht sich im Prinzip auf die Zielverfolgung der Abzweige, T-Stücke etc.

------------------------------------------------------------

Hallo wo kann man die Zusatzdaten aktivieren (EPlan 5.5) ?
Würde dem Probl der Meldung F5065 nähmlich auch gern nachgehen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN5-Version:
5.70 SP1² HF² Professional

erstellt am: 15. Jul. 2005 09:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

Hallo Felix und willkommen hier  

der Dialog sollte so aussehen bei Dir. Da gibt es dann auch die Option Zusatzdaten. Ich kann nur mit Eplan 550 SP1 dienen. 550 ohne SP habe ich nicht mehr installiert... ach übrigens alles Professionalversion.

   

Grüße
Bernd

------------------
   
Unser Bestes... | Das WTC lebt... | EPLAN-Download... | EPLAN-Historie... | EPLAN-Stammtisch...


   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Salbei
Mitglied



Sehen Sie sich das Profil von Salbei an!   Senden Sie eine Private Message an Salbei  Schreiben Sie einen Gästebucheintrag für Salbei

Beiträge: 93
Registriert: 24.06.2007

erstellt am: 11. Jul. 2007 15:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

Moin, zu diese Thema hab ich dann auch nochmal eine Frage.
Und zwar wird mir der Fehler 5065 einige male angezeigt. Nun steht hier "doppelt belegt C" "dann doppelt belegt A" und "doppelt belegt
D" letzteren hatten wir ja schon einmal. Gibt es einen unterschied zwischen A,B und C? Ich habe jetzt mal die Tstücken geändert und auch dazwischen neu generiert aber irgendwie verändert sich nichts habe die TStücken, wie oben beschrieben, einmal teilweise rausgelöscht. An den Fehlern hat sich jedoch trotzdem nix verändert hat noch jemand einen tip für mich?

Kann man aus der Zeile: Ziel 5C =STRGX30+C110AE-A11 was genaueres lesen, also zB an welchem TStück es liegt?´
schon einmal vielen dank im vorraus!

Gruß

Alex

[Diese Nachricht wurde von Salbei am 11. Jul. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN5-Version:
5.70 SP1² HF² Professional

erstellt am: 11. Jul. 2007 20:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

@Unterschiede A, B, C und D
Ja diese Buchstaben entsprechen den Positionen im Formular. Im Normalfall werden nur Formulare (Klemmenplan etc.) benutzt die nur zwei Ziele (A und B) darstellen. D.h. im Umkehrschluß man könnte eine doppelte Formularposition auf D vernachlässigen da sie ja sowieso nicht abgebildet wird.

Unabhängig davon bekommt man diese Meldungen nur weg wenn man sich wirklich tief mit den T-Stücken beschäftigt. Und es hängt wirklich immer daran (und -> es muß nicht dieses T-Stück sein sondern es kann ein zweites oder drittes vor der eigentlichen Klemme sein). Da beißt die Maus keinen Faden ab oder da mußt Du durch... 

------------------
 
Download | Historie | Das WTC lebt... | Cad.de Hilfe - hier! | Alte Suche - hier! | Wo bist Du? | Geprüfter Beitrag!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaule
Mitglied
Ing. E-Techn.


Sehen Sie sich das Profil von kaule an!   Senden Sie eine Private Message an kaule  Schreiben Sie einen Gästebucheintrag für kaule

Beiträge: 593
Registriert: 10.09.2003

EPLAN 5.70 Prof.
Win XP5.1(Prof)SP2

erstellt am: 12. Jul. 2007 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

zur Erklärung
Da beißt die Maus keinen Faden ab oder da mußt Du durch... 

------------------
kaule
the shufting operator

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Salbei
Mitglied



Sehen Sie sich das Profil von Salbei an!   Senden Sie eine Private Message an Salbei  Schreiben Sie einen Gästebucheintrag für Salbei

Beiträge: 93
Registriert: 24.06.2007

erstellt am: 12. Jul. 2007 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

Oha, das klingt nach viel Arbeit. ^^
Danke für die Erklärung Bernd! 

Gruß

Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Holger_K
Mitglied



Sehen Sie sich das Profil von Holger_K an!   Senden Sie eine Private Message an Holger_K  Schreiben Sie einen Gästebucheintrag für Holger_K

Beiträge: 934
Registriert: 11.03.2002

EPlan Electric P8 2.7

erstellt am: 12. Jul. 2007 12:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für POLO-FILTER-BREMEN 10 Unities + Antwort hilfreich

Hallo Kaule,

Zitat:
Original erstellt von kaule:
Da beißt die Maus keinen Faden ab oder da mußt Du durch... 

Danke! Sehr gute Erklärung.

Gruß
Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz