Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Part / Assembly
  Bedingungsdefinition funktioniert nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
Autor Thema:  Bedingungsdefinition funktioniert nicht (364 mal gelesen)
Rockevzel
Mitglied



Sehen Sie sich das Profil von Rockevzel an!   Senden Sie eine Private Message an Rockevzel  Schreiben Sie einen Gästebucheintrag für Rockevzel

Beiträge: 15
Registriert: 12.07.2016

Win8, Inventor 15

erstellt am: 04. Okt. 2021 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


BeispielScreenshot2.JPG


BeispielScreenshot.JPG

 
Hallo,

seitdem wir auf R29 umgestiegen sind funktioniert die Bedingungsdefinition nicht mehr.
Hat jemand eine Idee woran das liegen könnte? Kann man hier irgendwas aktivieren?

Besten Dank im Voraus :-)

Gruß
Rocky

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 11760
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 04. Okt. 2021 15:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rockevzel 10 Unities + Antwort hilfreich

Servus

Und was funktioniert dabei nicht mehr?
Hast du auch die "richtigen" Element für die gewünschte Bedingung selektiert?
Kannst du Bedingungen zwischen Elementen innerhalb der Skizze erzeugen?
ggf ist nur deaktiviert, dass du dich auf externe Elemente (bzw BREPs) beziehen kannst.


Gruß
Bernd

------------------
Warum einfach, wenn es auch kompliziert geht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rockevzel
Mitglied



Sehen Sie sich das Profil von Rockevzel an!   Senden Sie eine Private Message an Rockevzel  Schreiben Sie einen Gästebucheintrag für Rockevzel

Beiträge: 15
Registriert: 12.07.2016

Win8, Inventor 15

erstellt am: 04. Okt. 2021 15:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

tatsächlich ist es so, dass ich das nicht mehr auf das Part beziehen kann.
Also wenn ich die Linien vorab projiziere, geht es. Aber das ging vorher.

Wie kann ich das aktivieren?

Danke schonmal 
Gruß
Rocky

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgrittmann
Moderator
Konstrukteur


Sehen Sie sich das Profil von bgrittmann an!   Senden Sie eine Private Message an bgrittmann  Schreiben Sie einen Gästebucheintrag für bgrittmann

Beiträge: 11760
Registriert: 30.11.2006

CATIA V5R19

erstellt am: 04. Okt. 2021 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rockevzel 10 Unities + Antwort hilfreich

Servus Rocky

Die Einstellung hab ich auf Anhieb nicht gefunden.
Schon mal deinen CAD-Admin gefragt ob das so gewünscht ist? (BREP-Zugriffe vermeiden)

Gruß
Bernd

------------------
Warum einfach, wenn es auch kompliziert geht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rockevzel
Mitglied



Sehen Sie sich das Profil von Rockevzel an!   Senden Sie eine Private Message an Rockevzel  Schreiben Sie einen Gästebucheintrag für Rockevzel

Beiträge: 15
Registriert: 12.07.2016

Win8, Inventor 15

erstellt am: 04. Okt. 2021 15:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Einen CAD Admin haben wir hier leider nicht :-) Wir bekommen alles immer von Extern aufgespielt. Vorher ging das einwandfrei, daher denke ich nicht, dass es nicht gewünscht ist. Aber ich werde mal ein Ticket bei unserem Lieferanten eröffnen. Dadurch verlieren wir viel unnötige Zeit.

Danke für deine Zeit (=

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolfi_z
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von wolfi_z an!   Senden Sie eine Private Message an wolfi_z  Schreiben Sie einen Gästebucheintrag für wolfi_z

Beiträge: 2341
Registriert: 04.12.2004

CATIA V5 in der aktuellen Umgebung des jeweiligem OEM ;-)
NX 1953 Daimler

erstellt am: 04. Okt. 2021 15:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rockevzel 10 Unities + Antwort hilfreich


20211004-T-O_Sketcher.png

 
Hmm ich habs mal in R30 ausprobiert, bei mir gehts.

Anbei der Screenshot von Tools-Options bezueglich Sketcher.

Das was bei Dir nicht funktioniert sind 'implizite Projektionen', hmm also das das update-technisch natuerlich der super-GAU ist wurde ja schon angesprochen.

Wenn man dann sowas mal aendern / reparieren muss, das ist dann der Punkt, wo man richtig Zeit verliert.

LG ... Wolfi 

------------------
NX neun minus CATIA fuenf ergibt Hartz IV 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rockevzel
Mitglied



Sehen Sie sich das Profil von Rockevzel an!   Senden Sie eine Private Message an Rockevzel  Schreiben Sie einen Gästebucheintrag für Rockevzel

Beiträge: 15
Registriert: 12.07.2016

Win8, Inventor 15

erstellt am: 04. Okt. 2021 16:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von wolfi_z:
Hmm ich habs mal in R30 ausprobiert, bei mir gehts.

Anbei der Screenshot von Tools-Options bezueglich Sketcher.

Das was bei Dir nicht funktioniert sind 'implizite Projektionen', hmm also das das update-technisch natuerlich der super-GAU ist wurde ja schon angesprochen.

Wenn man dann [b]sowas mal aendern / reparieren muss, das ist dann der Punkt, wo man richtig Zeit verliert.

LG ... Wolfi  

[/B]



Hallo Wolfi,

ich habe gerade gesehen, dass bei uns inzwischen auch R30 eingespielt wurde. Ich teste das direkt morgen und gebe hier kurz Rückmeldung, ob es damit funktioniert :-)

Danke und Gruß
Rocky

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rockevzel
Mitglied



Sehen Sie sich das Profil von Rockevzel an!   Senden Sie eine Private Message an Rockevzel  Schreiben Sie einen Gästebucheintrag für Rockevzel

Beiträge: 15
Registriert: 12.07.2016

Win8, Inventor 15

erstellt am: 05. Okt. 2021 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

mit der R30 funktioniert es wieder :-) Danke an alle ^^

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2023 CAD.de | Impressum | Datenschutz