Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  ModelCheck

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ModelCheck (3250 mal gelesen)
andreas_siegen
Mitglied
Konstrukteur


Sehen Sie sich das Profil von andreas_siegen an!   Senden Sie eine Private Message an andreas_siegen  Schreiben Sie einen Gästebucheintrag für andreas_siegen

Beiträge: 242
Registriert: 12.07.2005

Pro-Engineer WF4 M080.
Kein PDM-System.

erstellt am: 03. Dez. 2008 16:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehlermeldung.jpg


Startdatei.txt

 
Hallo,

ich bin es leider wieder... benötige Hilfe bei der Konfiguration des VW-ModelCheck. Habe alles soweit nach der Anleitung des Konzerns installiert und nun bekomme ich bei der manuellen Einbindung die im Anhang befindliche Fehlermeldung "startup of application".

------------------
die aller schönsten Grüße aus dem Siegerland...

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ex-Mitglied
modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 04. Dez. 2008 09:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas_siegen 10 Unities + Antwort hilfreich

Moin

muessen da:

set PRO_JAVA_COMMAND=%PE_DIR%\\i486_nt\obj\JRE\bin\java.exe

zwei \\ hinter %PE_DIR% sein ?

Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

K_H_A_N
Ehrenmitglied
Dipl.-Ing. (freiberuflich)


Sehen Sie sich das Profil von K_H_A_N an!   Senden Sie eine Private Message an K_H_A_N  Schreiben Sie einen Gästebucheintrag für K_H_A_N

Beiträge: 1540
Registriert: 21.07.2004

Creo Parametric & Simulate 3.0 M140
Creo Parametric & Simulate 2.0 M250
WF5 M240
WF4 M210
CATIA V5/6 R19/2014/2016 CAT+MCE
i7 6700K @4.6 GHz 2x16GB @3.1 GHz nVidia M4000 368.39 @2x 3840x2160 (UHD)
WINDOWS 10 Pro 64 :-(

erstellt am: 04. Dez. 2008 09:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas_siegen 10 Unities + Antwort hilfreich

mit echo variable = %variable% pro Zeile kannst Du die Variablen und Pfade Deines Batchs mit anzeigen lassen, zumindest für die Testphase.
... und vor dem Aufruf noch eine Zeile mit pause, dann kannst Du das auch lesen und im Explorer prüfen, ob denn auch alles da ist. Jedenfalls läuft der VWModelCheck.

------------------
"If you are not living life on the edge, you are taking up too much space" - oder wie ich das vermeide ... . =>MfG Khan<= 
Auch hilfreich: kostenloses Online-Wörterbuch - Google-Suche hier im Forum - die alte Forumssuche und gerne nicht verstanden: PDF's drucken und Abwärtskompatibilität
Und auch immer wieder gefragt: Studentenversion und wie man die konfiguriert, mehr Info auch hier.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

andreas_siegen
Mitglied
Konstrukteur


Sehen Sie sich das Profil von andreas_siegen an!   Senden Sie eine Private Message an andreas_siegen  Schreiben Sie einen Gästebucheintrag für andreas_siegen

Beiträge: 242
Registriert: 12.07.2005

Pro-Engineer WF4 M080.
Kein PDM-System.

erstellt am: 04. Dez. 2008 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Matthias,

vielen Dank für Deine Antwort.
Bei dem PRO_JAVA_COMMAND musste ich bereits feststellen, dass der Eintrag in der Anleitung nicht dem tatsächlichn Pfad bei mir entspricht. Ist aber bei mir i.O.
Weiterhin bin ich bei einem anderen Pfad in der Anleitung etwas verwundert, da steht: MCDIR=c:\<Verzeichnis der VW-Konfigurationsdateien>\english, aber in den vom Konzern ausgelieferten Konfigurationsdateien ist der Ordner english gar nicht vorhanden.
Desweiteren müssen ja die "Fonds" installiert werden. Muss ich diese Dateien einfach in die entsprechenden Ordner "C:\ptc\vw_proewildfire4_M040\text\usascii"
und "C:\ptc\vw_proewildfire4_M040\i486_nt\text\usascii" kopieren?!
Ich habe es zumindest so gemacht...
Bitte um Verständnis aber installiere diese Umgebung zum 1. mal...

------------------
die aller schönsten Grüße aus dem Siegerland...

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

andreas_siegen
Mitglied
Konstrukteur


Sehen Sie sich das Profil von andreas_siegen an!   Senden Sie eine Private Message an andreas_siegen  Schreiben Sie einen Gästebucheintrag für andreas_siegen

Beiträge: 242
Registriert: 12.07.2005

Pro-Engineer WF4 M080.
Kein PDM-System.

erstellt am: 04. Dez. 2008 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Klaus,

guter Hinweis. Werd dies gleich korrigieren. Meld mich dann wieder.

------------------
die aller schönsten Grüße aus dem Siegerland...

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 997
Registriert: 05.07.2002

Lenovo ThinkStation P500
Intel Xeon CPU E5-1620 v3
Grafik: Nvidia Quadro K2200
Windows 10 Enterprise 64-bit
Creo Parametric 4.0 (M030)
(NX 11)

erstellt am: 04. Dez. 2008 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas_siegen 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von andreas_siegen:
Hallo Matthias,

vielen Dank für Deine Antwort.
Bei dem PRO_JAVA_COMMAND musste ich bereits feststellen, dass der Eintrag in der Anleitung nicht dem tatsächlichn Pfad bei mir entspricht. Ist aber bei mir i.O.
Weiterhin bin ich bei einem anderen Pfad in der Anleitung etwas verwundert, da steht: MCDIR=c:\<Verzeichnis der VW-Konfigurationsdateien>\english, aber in den vom Konzern ausgelieferten Konfigurationsdateien ist der Ordner english gar nicht vorhanden.
Desweiteren müssen ja die "Fonds" installiert werden. Muss ich diese Dateien einfach in die entsprechenden Ordner "C:\ptc\vw_proewildfire4_M040\text\usascii"
und "C:\ptc\vw_proewildfire4_M040\i486_nt\text\usascii" kopieren?!
Ich habe es zumindest so gemacht...
Bitte um Verständnis aber installiere diese Umgebung zum 1. mal...


Bei mir war in dem Paket das Verzeichnis "english" mit drin. Achtung es gibt unter "download/modelcheck" auch noch ein Paket, und hier ist das entsprechende Verzeichnis drin.

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ex-Mitglied
andreas_siegen
Mitglied
Konstrukteur


Sehen Sie sich das Profil von andreas_siegen an!   Senden Sie eine Private Message an andreas_siegen  Schreiben Sie einen Gästebucheintrag für andreas_siegen

Beiträge: 242
Registriert: 12.07.2005

Pro-Engineer WF4 M080.
Kein PDM-System.

erstellt am: 04. Dez. 2008 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin

muessen da:

set PRO_JAVA_COMMAND=%PE_DIR%\\i486_nt\obj\JRE\bin\java.exe

zwei \\ hinter %PE_DIR% sein ?

Klaus

Hab diesen Fehler behoben. Funktioniert immer noch nicht. Werd mir jetzt erst nochmal anschauen, was ich mir da runter geladen hab, wenn der Ordner "english" schon fehlt.

------------------
die aller schönsten Grüße aus dem Siegerland...

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

andreas_siegen
Mitglied
Konstrukteur


Sehen Sie sich das Profil von andreas_siegen an!   Senden Sie eine Private Message an andreas_siegen  Schreiben Sie einen Gästebucheintrag für andreas_siegen

Beiträge: 242
Registriert: 12.07.2005

Pro-Engineer WF4 M080.
Kein PDM-System.

erstellt am: 04. Dez. 2008 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unterordner.jpg

 
Hab den "Ordner" english ausfindig machen können. Besteht dieser aus weiteren vier Unterordnern "config,rules,CVS und spell"? Und ohne direkte Dateien. Siehe Bild.

------------------
die aller schönsten Grüße aus dem Siegerland...

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 997
Registriert: 05.07.2002

Lenovo ThinkStation P500
Intel Xeon CPU E5-1620 v3
Grafik: Nvidia Quadro K2200
Windows 10 Enterprise 64-bit
Creo Parametric 4.0 (M030)
(NX 11)

erstellt am: 04. Dez. 2008 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas_siegen 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von andreas_siegen:
Hab den "Ordner" english ausfindig machen können. Besteht dieser aus weiteren vier Unterordnern "config,rules,CVS und spell"? Und ohne direkte Dateien. Siehe Bild.


Richtig !

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

andreas_siegen
Mitglied
Konstrukteur


Sehen Sie sich das Profil von andreas_siegen an!   Senden Sie eine Private Message an andreas_siegen  Schreiben Sie einen Gästebucheintrag für andreas_siegen

Beiträge: 242
Registriert: 12.07.2005

Pro-Engineer WF4 M080.
Kein PDM-System.

erstellt am: 04. Dez. 2008 11:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

kann vielleicht jemand was mit der Nachricht aus
dem mc_err.log anfangen?

DATE o Dez 04 2008 11:45:55
ERROR:  Can't reset the SIGSUSPEND

------------------
die aller schönsten Grüße aus dem Siegerland...

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

scax
Mitglied



Sehen Sie sich das Profil von scax an!   Senden Sie eine Private Message an scax  Schreiben Sie einen Gästebucheintrag für scax

Beiträge: 493
Registriert: 05.09.2011

PDMLink 10.1 M020 (Produktiv-Migration)
Creo Elements/Pro 5 (M180-M240)<P>Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit
Win XP 32bit (SP3)

erstellt am: 20. Nov. 2018 10:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas_siegen 10 Unities + Antwort hilfreich

mich würde auch interessieren, was diese Mledung bedeutet:
"Can't reset the SIGSUSPEND"

------------------
Windchill PDMLink 10.1 M020
Creo Elements/Pro 5 (M280)

Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonChunior
Mitglied
CAD-Systemadministrator, Konstrukteur


Sehen Sie sich das Profil von DonChunior an!   Senden Sie eine Private Message an DonChunior  Schreiben Sie einen Gästebucheintrag für DonChunior

Beiträge: 1099
Registriert: 09.09.2004

Creo Parametric 4.0 M060
Windchill 11.0 M030-CPS12
Windows 7 Enterprise x64 SP1

erstellt am: 20. Nov. 2018 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas_siegen 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von scax:
mich würde auch interessieren, was diese Mledung bedeutet:
"Can't reset the SIGSUSPEND"


Laut PTC-Artikel CS45027 (With "MODE_RUN" set to "Y" for "S (Save)", in config_init.mc, mc_err.log created with error "ERROR: Can't reset the SIGSUSPEND" in Creo Elements/Pro 5.0) ist diese Fehlermeldung harmlos und kann ignoriert werden.

------------------
MfG, DonChunior

BOINC - Rechenleistung spenden

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

U_Suess
Moderator
CAD-Admin / manchmal Konstrukteur




Sehen Sie sich das Profil von U_Suess an!   Senden Sie eine Private Message an U_Suess  Schreiben Sie einen Gästebucheintrag für U_Suess

Beiträge: 10156
Registriert: 14.11.2001

Creo Parameteric 2.0 M250 (+SUT 2017 M031)
PDMLink 10.2 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

erstellt am: 20. Nov. 2018 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas_siegen 10 Unities + Antwort hilfreich

Bei einer Suche nach Modelcheck SIGSUSPEND bekomme ich zwei Ergebnisse. Aber nicht besonders hilfreiche Sachen. Da hilft wahrscheinlich nur der Support weiter. 

------------------
Gruß
Udo              Keine Panik, Du arbeitest mit CREO (ehemals Pro/E)! Und Du hast cad.de gefunden!

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Links durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-InfoPro/E-Konfig7er-Regel      • Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

scax
Mitglied



Sehen Sie sich das Profil von scax an!   Senden Sie eine Private Message an scax  Schreiben Sie einen Gästebucheintrag für scax

Beiträge: 493
Registriert: 05.09.2011

PDMLink 10.1 M020 (Produktiv-Migration)
Creo Elements/Pro 5 (M180-M240)<P>Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit
Win XP 32bit (SP3)

erstellt am: 20. Nov. 2018 12:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas_siegen 10 Unities + Antwort hilfreich

Danke, die Info auf harmlos habe ich gefunden, hatte die Hoffnung es wurde vielleicht zwischenzeitlich nach Jahren gefixt  
wie konnte ich das nur glauben     

------------------
Windchill PDMLink 10.1 M020
Creo Elements/Pro 5 (M280)

Inneo StartupTools 2013 M050
Microsoft Windows 7 Prof 64bit

[Diese Nachricht wurde von scax am 20. Nov. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz