Forum:SolidWorks
Thema:Externe Referenzen nicht im Kontext!
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Hans Mueller

Beiträge: 284 / 2

Intel Xeon E3 4 x 3,6 GHz, 8 GB, Quadro FX600, SWX 2016 SP5, PASCAM Woodworks 3.0.21, 1 Hirn zum Denken

Da ich viel mit externen Referenzen arbeite kommt mir das Problem durchaus bekannt vor. Meine Lösung:
Teil im Kontext der Baugruppe öffnen, Skizze öffnen, 1 Skizzenelement auswählen, in den Eigenschaften 1 x fixiert hinzufügen und gleich wieder löschen, Skizze schließen, Teil schließen. SWX rechnet jetzt die Skizze im Kontext neu und meistens sind die Referenzen dann wieder korrekt.
Geht auf jeden Fall schneller als alles neu zu erstellen.

------------------
Grüße aus der Haustürenschreinerei
Hans