Forum:SolidWorks
Thema:Solidworks geht nichtmehr mit meinen Anpassungen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Mokk.n

Beiträge: 78 / 0

CSWA Zertifiziert
HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SolidWorks Premium
18/19 SP5, 20 SP0.1

So nun habe ich einiges rumprobiert und wenn ich den Schlüssel lösche:

Code:
\HKEY_CURRENT_USER\Software\Solidworks\SOLIDWORKS 2018\User Interface\CommandManager\PartContext\Tab10

Starte SolidWorks wieder ohne Probleme.

Allerdings ist die Registerkarte für Evaluieren damit hops gegangen 

hat jemand ne Idee wie ich die wieder herkriege? Oder müsst ich mir die quasi neu bauen?

------------------
MfG Mark