Forum:SolidWorks
Thema:Solid Works 2017 erstarrt wie bei einem Screenshot
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
jörg.jwd

Beiträge: 3063 / 179

Win7-64,Win10-64
SWX 2010/11/12/13/14/15/16/17/18,19,20
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2018SP3
CIM Database auf Dell Precision Tower 3420 32GB RAM. NVIDIA Quadro P1000

Hallo Christian,

ich hatte solche Probleme nach beinahe jedem update. Bei uns lag's an veralteten Schriftköpfen (was genau habe ich bis heute noch nicht herausgefunden, irgendein Text oder das Firmenlogo). Beim öffnen dieser Dateien kam dann immer gut versteckt eine Meldung (siehe Bild). Diese Meldung ist immer auf dem Bildschirm aufgepoppt auf dem Standardmäßig Microsoft Word startet. Wenn das der selbe Bildschirm war wie der SWX-Schirm hatte ich keine Chance an das Ding zu kommen da es hinter SolidWorks lag und dieses nach dem einfrieren nur noch mit dem Task-Manager vom Bildschirm zu bekommen war => Word auf einem anderen Schirm gestartet, dann wurde die Meldung sichtbar. Da habe ich dann "nur Text" ausgewählt. Danach hat sich Word geöffnet => Word schließen und SolidWorks war wieder wach. Dann sofort den Schriftkopf gegen den aktuellen getauscht und dann war für immer Ruhe.

Schau mal nach ob es etwas in dieser Richtung sein kann.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen