Forum:PTC Windchill
Thema:In PDMLink werden Intralink Parameter neu erzeugt
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
hagen123

Beiträge: 2311 / 29

Creo Parametric 2
PDMLink 10.1

Hallo zusammen,

ich kann über folgendes Verhalten bei der Datenübernahme Pro/INTRALINK 3.4 nach Windchill PDMLink 10.1 in Verwendung von Wildfire 5 berichten:

Nachdem die Daten fehlerfrei mit dem Data Migrator in PDMLink angekommen sind, haben wir festgestellt, das auf den Zeichungen die Entwicklungsphasen und die Änderungsstände fehlten. Die Ursache wurde schnell gefunden.
Wildfire 5 zeigt die Systemseitigen Pro/INTRALINK Parameter zwar noch an, füllt aber den Wert nicht mehr. Damit die Werte wieder angezeigt werden, gibt es nun einen hidden config.pro-Eintrag, nämlich 'dm_emulate_ilink_sys_parameters' yes. Den schnell gesetzt, Wildfire 5 neu gestartet und zack, die Werte sind wie von Zauberhand in den Parametern wieder da. Sollte dann eigentlich die dauerhafte Lösung sein, bis ich festgestellt habe, dass bei Neuanlage von Teilen und Baugruppen zu den Windchill Systemparametern jetzt zusätzlich noch Pro/INTRALINK Parameter anlegt werden. Die will ich bei neuen Datenbank gar nicht neu angelgt haben!?!

Ist jemanden dieses Verhalten auch bekann? Steht übrigens auf der PTC-Support-Site unter Artikel: CS12853

... bis dahin

hagen123

Stahl

Beiträge: 1475 / 5

Proe 18 bis Creo 3
Intralink 1 bis 3.4
Windchill PDMLink 8.0 bis 10.2

dm_emulate_ilink_sys_parameters gibt es schon ewig, seit es Intralink Migrationen gibt. Und zwar genau zu diesem Zweck: damit alte Schriftköpfe weiter funktionieren.
Es erzeugt zusätzlich zu den "PTC_WM_" Parametern noch die alten "PROI_" Parameter.
Und zwar bei allen Teilen, egal ob alt oder neu.
Wo ist das Problem?

------------------
Stahl.

Dies ist keine Signatur. Es gibt hier nichts zu sehen. Bitte lesen Sie weiter.