Forum:Inventor
Thema:eigene Schriftarten verwenden
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
OibelTroibel

Beiträge: 296 / 0

ACAD/Inventor 2018-21

Danke Sascha für den Tipp, muss ich mir mal anschauen, kannte ich so gar nicht.
Roland ich erstelle nur Schriften die dann auch wollen, ansonsten werden diese von mir wieder gelöscht   
Die gewünschten Schriften installiere ich im Betriebssystem und können auch beispielsweise in Word oder Adobe Produkten verwendet werden, nur in Inventor taucht die jeweilige Schriftart nicht auf.

Edit:
Laut Autodesk ist das Problem bekannt http://knowledge.autodesk.com/de/support/inventor/troubleshooting/caas/sfdcarticles/sfdcarticles/DEU/Inventor-Open-Type-Fonts-OTF.html

Edit2:
Ich habe die otf Schriftart mit http://www.fontsquirrel.com/tools/webfont-generator in eine ttf Schriftart konvertiert und nun kann diese auch in Inventor ausgewählt werden.

[Diese Nachricht wurde von OibelTroibel am 12. Jun. 2020 editiert.]