Forum:Heisse Eisen
Thema:Monitor, Anschlüsse, Probleme
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
jpsonics

Beiträge: 653 / 8209

Master of the Unicorns

Servus WBF,

ich hätte mal eine technische Frage, die irgendwie aufgrund der "Symptome" so quasi in verschiedenen Unterforen gepostet werden könnte, in jedem irgendwie richtig aber u.U. auch völlig falsch wäre.

Und zwar habe ich bei zwei Monitoren derzeit etwas seltsame Phänomene bezgl. der Anschlüsse - genauer mit den digitalen Anschlüssen HDMI und DVI - und kann aber aktuell keine Fehlerquelle eindeutig ausmachen bzw. ausschließen.

Zwei Monitore an völlig unterschiedlichen Rechnern (einzige Gemeinsamkeiten sind NVidia Grafikkarten, aber unterschiedliche Modelle und Windows 10, aber teilweise Home 64bit, Home 32bit und Pro 64bit) zufällig hin und her getauscht, machen mir mit HDMI und DVI Probleme.

Während der eine Monitor sowohl an DVI als auch HDMI, mit und ohne Adapter sofort "Out of Range" anzeigt und ich die Rechner gar nicht erst auf die Nominalwerte einstellen kann, steigt mir ein zweiter (eines anderen Herstellers) nach kurzer Zeit mit Bildflackern und selbstständigem ein- und ausschalten aus.

Lustiger Weise machen aber beide Monitore an VGA angeschlossen keinerlei Probleme und laufen einwandfrei.

Da der Fehler zu erst an einem Rechner aufgetreten ist, hatte ich die Grafikkarte unter Verdacht und hab die Monitore an anderen Rechnern angeschlossen. Da hier das gleiche Problem aufgetaucht ist, hatte ich die DVI-Kabel (eher günstiges Preissegment) auf der Liste. Kabel getauscht, wieder verschiede Rechner ausprobiert, gleiches Problem. OK, vielleicht ein Problem mit dem DVI-Anschlüssen? Also auf HDMI ausgewichen ... wieder etliche Rechner durchprobiert, Problem bleibt.
Dann daran erinnert, dass ich die Monitore gebracuht gekauft hatte und die beim Verkäufer an VGA angeschlossen waren. Also ganz tief in der Schublade gewühlt und siehe da, an VGA laufen die Monitore astrein, ein reiner Hardwaredefekt an den Monitoren ist also auch eher unwahrscheinlich.

Jetzt würde mich nur mal interessieren, wo genau könnte der Fehler zu finden sein?
Was genau wird auf den Digitalen Anschlüssen "anders" übertragen, mit dem die Monitore nicht fertig werden?

Vielen Lieben Dank schonmal für Erklärungen.

[EDIT]Grafikkarten fallen als Gemeinsamkeit doch aus. In drei Rechnern ist Nvidia verbaut, in einem Laptop Intel-Chipsatz und im zweiten Laptop ATI [/EDIT]

------------------
Grüße.
Christian -jpsonics- J.
-----------------------------------------------
Dieser Post kann Spuren von Ironie, Zynismus, Sarkasmus, Schwarzen Humor enthalten!
-----------------------------------------------
This post was sent using 100 recycled electrons
-----------------------------------------------

[Diese Nachricht wurde von jpsonics am 28. Mai. 2020 editiert.]

Arne Peters

Beiträge: 6742 / 1464

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

Keine Ahnung.
Aber: DVI im Betrieb zu stecken, ist nicht empfohlen. Kann auch mal den Monitor killen.

------------------
Arne

jpsonics

Beiträge: 653 / 8209

Master of the Unicorns

Zitat:
Original erstellt von Arne Peters:
Aber: DVI im Betrieb zu stecken, ist nicht empfohlen. Kann auch mal den Monitor killen.
Keine Sorge ... gesteckt wird grundsätzlich wenn stromlos 

------------------
Grüße.
Christian -jpsonics- J.
-----------------------------------------------
Dieser Post kann Spuren von Ironie, Zynismus, Sarkasmus, Schwarzen Humor enthalten!
-----------------------------------------------
This post was sent using 100 recycled electrons
-----------------------------------------------

nightsta1k3r

Beiträge: 10650 / 16857

Hier könnte ihre Werbung stehen!

Zitat:
Original erstellt von jpsonics:
ein reiner Hardwaredefekt an den Monitoren ist also auch eher unwahrscheinlich

Ich denke eher schon, die Elektronik für die anderen Anschlüsse könnte hinüber sein.
Das von dir beschriebene Verhalten des einen Monitors, dass er eine Weile normal funktioniert (bis er warm wird?) , könnte auch darauf hindeuten.

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

jpsonics

Beiträge: 653 / 8209

Master of the Unicorns

An zwei Monitoren, unterschiedlicher Hersteller, fast zeitgleich und quasi unabhängig voneinander?
Das wäre dann aber schon auch ein sehr komischer Zufall 

In der Firma hatten wir zwar mal einähnliches Problem, dass reihenweise Monitore in kürzester Zeit ausgefallen sind, aber da war es ein Hersteller und auch nur eine bestimmte Charge.

Naja, an VGA laufen beide ... kommen also noch nicht zum Recyclinghof. Da die Monitore fix an einem Rechner angeschlossen werden und der tatsächlich noch über VGA verfügt, sehe ich jetzt aktuell grad keine Nachteile. Seltsam ist es aber schon irgendwie.

------------------
Grüße.
Christian -jpsonics- J.
-----------------------------------------------
Dieser Post kann Spuren von Ironie, Zynismus, Sarkasmus, Schwarzen Humor enthalten!
-----------------------------------------------
This post was sent using 100 recycled electrons
-----------------------------------------------

nightsta1k3r

Beiträge: 10650 / 16857

Hier könnte ihre Werbung stehen!

Zitat:
Original erstellt von jpsonics:
An zwei Monitoren, unterschiedlicher Hersteller, fast zeitgleich und quasi unabhängig voneinander?

haben sie denn jemals bei dir an DVI sauber funktioniert?

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

jpsonics

Beiträge: 653 / 8209

Master of the Unicorns

An DVI waren sie an einem Uraltrechner, der als Datenspeicher im Netz hing, mal zeitweise angeschlossen. Aber da waren sie auch nur ganz selten und wenn, dann nicht sonderlich lange in Betrieb.
Seit ich alle Rechner auf WIN10 umgestellt und seit dem etwas Schwierigkeiten habe mein Heimnetzwerk vernünftig einzurichten standen sie recht unbeachtet in der Ecke.

------------------
Grüße.
Christian -jpsonics- J.
-----------------------------------------------
Dieser Post kann Spuren von Ironie, Zynismus, Sarkasmus, Schwarzen Humor enthalten!
-----------------------------------------------
This post was sent using 100 recycled electrons
-----------------------------------------------

Manfred Gündchen

Beiträge: 2140 / 37

IV seit den 5.3Er
aktuell den 2014Ner
WIN7pro-64bit
SP das jeweils aktuelle

Schwierigkeiten können auch durch falsche Kabel entstehen.

ZB. habe ich einen 4K-Fernseher als Monitor laufen. Der läuft nur mit einem HDMI-Kabel das zu der Auflösung/Übertragungsrate paßt.
Das „leistungsfähigere“ Kabel kostet (ziemlich!)!

Oder anders ausgedrückt, es gibt unterschiedliche HDMI-Kabel, oder auch, falsche HDMI-Kabel können Schwierigkeiten machen.

Einen noch zur Ergänzung.
Auch „nicht passende“ Adapter, um DVI auf HDMI anzupassen, machen, wenn nicht passend, Schwierigkeiten.

bk.sc

Beiträge: 2510 / 70

HP Z400 Workstaion
CPU: Intel Xeon 6x 3,33GHz
GPU: NVIDEA Quadro 2000
RAM: 12 GB DDR3
Win 7 x64
CAD Hauptberuflich
-Solid Works 2014 SP4
-Creo Elements Direct Drafting (ME10)
DMS/PDM
-Pro.File V8 (8.4)
Simulation
-Simufact Forming 11.0
CAD Nebenberuflich
-Pro Engineer WF 3+4
-Creo Parametric 2.0

Hallo,

kannst du mal checken welche Art DVI (DVI-I /-A /-D) bzw. HDMI (1.0 bis 2.1) dein GraKa's als Ausgang haben bzw. entsprechend welchen Eingang deine Monitore haben, diese sollte natürlich zusammen passen was die Kompatibilität angeht.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete