Forum:EPLAN Electric P8
Thema:PE und N Zeichnen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
d.moeseneder

Beiträge: 10 / 0

EPlan P8 2.7

Guten Morgen!

Ich habe folgendes Problem/ Frage. Wie schaffe ich es, dass der N-Leiter Blau und der PE-Leiter grün strichliert gezeichnet wird? Man kann doch in den Einstellungen für jedes Potential ein eigene Darstellung wählen oder?

Danke im Voraus, 

PatrickE

Beiträge: 145 / 0

Eplan P8 v2.9 SP1 Professional (64Bit)

Moin,
das kannst du in der Ebenenverwaltung deines Projektes einstellen.

Ab 2.9 findest du die unter Projektdaten -> Ebenenverwaltung.
Bei vorherigen Versionen ist diese unter Optionen -> Ebenenverwaltung zu finden.

Dort findest du dann unter Symbolgrafik -> Verbindungssymbole -> Autoconnecting deine Potentialtypen N und PE und kannst dort dann die Darstellung des jeweiligen Potentials anpassen.

Gruß
Patrick

------------------

cad-tutorials.de

Wöchentlich neue Eplan Videos: Youtube Kanal

d.moeseneder

Beiträge: 10 / 0

EPlan P8 2.7

Hallo.

Danke sehr der Tipp hat mir sehr geholfen, jedoch hätte ich noch eine schnelle Frage.

Weiß jemand wie man die Abbruchstellen davon abhalten kann sich Anlagen übergreifend zu verbinden? Ich habe 2 Anlagen in denen ich das selbe BMK habe bei Abbruchstellen und diese verbinden sich obwohl sie das nicht sollten.

Danke

PS.: Ich benutze Eplan P8 2.7

PatrickE

Beiträge: 145 / 0

Eplan P8 v2.9 SP1 Professional (64Bit)

Hey,
dazu musst du in deinen Projekteigenschaften unter Struktur bei Abbruchstellen auf Anlage stellen. Oder das was dir da halt passt und sich so verhält wie du es dir vorstellst.

------------------

cad-tutorials.de

Wöchentlich neue Eplan Videos: Youtube Kanal

Croonain

Beiträge: 64 / 0

EPLAN Electric P8 - Professional
2.7 HF2
2.8

Hallo d.moeseneder,

wenn du 2 Anlagen hast, dann hast du wahrscheinlich auch 2 Einbauorte oder? Bei den Abbruchstellen kannst du beim vollständigen BMK die Einbauorte deinen Anlagen entsprechend anpassen.

Vorrausgesetzt ist, dass du unter deinen Projekteigenschaften - Struktur - Abbruchstellen den Einbauort ausgewählt hast.

------------------
---------
Gruß
Croonain

cae-group.de

Beiträge: 270 / 0

EPLAN P8 Reloaded

Moin,

das könnte verschiedene Ursachen haben:

A) In den Eigenschaften des Projektes ist bei Abbruchstellen eine für Dich "ungünstige" Struktur eingestellt.
(im Menü: Projekte > Eigenschaften auf dem Reiter Struktur unten bei Abbruchstellen)

B) Es ist ein Projekt mit "älterer" Struktur. Dort gab es eine Eigenschaft "Übergeordnet" bei den Abbruchstellen.
An der gleichen Stelle wie bei A) ist rechts neben der Strukturauswahl bei den Abbruchstellen eine Checkbox "Übergeordnet".
Die ggf. bitte abwählen.
Details zu übergeordnet findest Du unter:
Registerkarte Struktur

Viel Spaß,

LG, Ralph Wagner

------------------
www.cae-group.de

d.moeseneder

Beiträge: 10 / 0

EPlan P8 2.7

Okay ich habs schon ich danke euch vielmals 

Schönen Tag euch noch