Forum:EPLAN Electric P8
Thema:Benutzer Zusatzfeld in Formel einbinden
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Shrek77

Beiträge: 288 / 0

EPLAN 5.70
Electric P8 2.7
Pro Panel 2.7

Hallo Jana,

ich habe auf die schnelle etwas getestet das Funktioniert. Da du nicht direkt an die Projekteigenschaften im Formular kommst, musst du einen kleinen Umweg gehen.

Im Formular rechnest du mit du mit einer Blockeigenschaft der Betriebsmittel.

Die Blockeigenschaft, definierst du in den Projekteigenschaften jeweils für alle Arten von Betriebsmitteln (Klemmen, Allgemeine Betriebsmittel, Gerätekästen etc.) Mit der Blockeigenschaft, schaust du jeweils auf eine Eigenschaft in den Projekteigenschaften wo du die Menge der Maschinen einträgst. Das klappt bei mir.