Forum:EPLAN Electric P8
Thema:Kabel beidseitig darstellen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
FSSWITZ

Beiträge: 7 / 0

Hallo zusammen,
ich möchte gerne ein Kabel an beiden Enden zeichnen ohne dass es in der Kabelauswertung Fehler gibt. Im Augenblick wird mir dieses doppelt in der Auswertung angezeigt. Das BMK ist logischerweise immer identisch. Wie kann ich das realisieren?

Danke

EplanAndi

Beiträge: 332 / 93

P8 - Professional Version 2.7

Du darfst pro BMK nur eine Kabeldefinition als Hauptfunktion verwenden. Also einfach den Haken bei der zweiten Kabeldefinition entfernen und schon sollte es fehlerfrei laufen. Ansonsten müsstest du mal ein Bild aus dem Kabelnavigatpr hochladen 

Gruß
Andreas

FSSWITZ

Beiträge: 7 / 0

Danke Dir, soweit OK und es funktioniert.
Lediglich beim Meldungsprüflauf wird ein Hinweis ausgegeben dass die Verbindungsdefinition doppelt belegt ist.
Glücklicherweise kann man diese Meldung ja deaktivieren :-)

[Diese Nachricht wurde von FSSWITZ am 04. Mrz. 2016 editiert.]

PR24

Beiträge: 241 / 0

Eplan Electric P8 - Professional
Version 2.2 ... 2.7 HF7

Ich glaube hier geht es um das gleiche Problem:

http://ww3.cad.de/foren/ubb/Forum467/HTML/009508.shtml#000001