Forum:EPLAN Electric P8
Thema:Artikelplatzierung ab v2.5
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
UniaEplan

Beiträge: 6 / 0

Eplan P8 v2.5 HF2

Wir haben uns ähnlich wie früher "Bausteinmakros" (allpolig) in v2.4 gebastelt. Es sind halt 2 Makros "Terminalmodul + Modul".
Man kann diese Makros in Version v2.5 HF1 + HF2 nicht mehr benutzen da man nicht mehr direkt platzieren kann.
In v2.4 HF2 / HF4 funktionieren diese wie gewohnt.

Angeblich soll dies ein Bug sein - welche in v2.5 HF2 behoben sein sollte.
Daher bekamen wir einen vorab Link zum installieren. Leider immer noch das gleiche Problem.
Der Support tappt da derzeit im dunklen - und seit paar Wochen ist von Eplan Support nix mehr zu hören.

Gleiches Problem tritt in ähnlicher Weise bei ET200S auf - die Original von Siemens sind.

Grüße

------------------
-

[Diese Nachricht wurde von UniaEplan am 29. Dez. 2015 editiert.]

[Diese Nachricht wurde von UniaEplan am 29. Dez. 2015 editiert.]