Forum:EPLAN Electric P8
Thema:Blockeigenschaften im Klemmenplan
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Torsten Koester

Beiträge: 1 / 0

E-Plan P8 V.2.2/2.3 HF1
ProPanel V.2.2/2.3 HF1

Hallo,
Ich habe schon öfter hier Interessante Themen und Anregungen gefunden,
aber das ist jetzt das erste Mal das ich hier schreibe.
In unseren Schaltplänen verbinden wir Anlagen über Abbruchstellen miteinander.
Um die Funktionstexte am Ziel nicht noch einmal schreiben zu müssen, hole ich mir diesen
über die Blockeigenschaft[11] und zeige diese dort an.
Das funktioniert auch sehr gut. Das Problem ist aber, das ich im Klemmenplan jetzt neben
dem Funktionstext auch die Blockeigenschaft[11] anzeigen muss. Und das wiederum
hebelt die Funktion (Identischen Funktionstext ersetzen durch aus, und somit werden
die Texte natürlich immer wiederholt.
Ich möchte Euch bitten meine Einstellung einmal anzusehen, vielleicht haben Ihr ja
eine Lösung für das Problem der Darstellung.
Ich nehme auch gern Verbesserungsvorschläge an.

E-Plan P8 V2.2 HF1
Anbei einige erklärende Fotos