Forum:ELCAD
Thema:7.10 - Verdrahtungsdaten
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
rsdd

Beiträge: 177 / 0

Elcad 7.10.0 SP3
Engineering Base electrical pro 6.5.2
~~~~~~~~~~~~~~~~~~
Windows 7 Professional SP1
Intel Core i7-4790 3,60GHz
8GB RAM

Seit unserem Umstieg auf Elcad 7.10 (von 7.6) wird in den Verdrahtungslisten eine Verbindung auch aufgeführt, wenn noch kein Adersymbol platziert wurde. Kann man dies abschalten und wenn ja, wo?

------------------
Viele Grüße aus dem Elbtal,

Ralf.

kau

Beiträge: 296 / 13

 

Hallo Ralf,

ich glaube, das war schon immer so...

Dort wo ein Draht-/Kabelsymbol platziert ist, erscheint in der Liste ein Querverweis.
Du könntest die Liste nach den Querverweisen filtern, also  Querverweis<>""

Grüße
Uli

rsdd

Beiträge: 177 / 0

Elcad 7.10.0 SP3
Engineering Base electrical pro 6.5.2
~~~~~~~~~~~~~~~~~~
Windows 7 Professional SP1
Intel Core i7-4790 3,60GHz
8GB RAM

Hallo Uli,

danke für deine Antwort. Die Filtermöglichkeit ist mir bekannt, das oben beschriebene Verhalten von Elcad tritt bei uns jedoch erst seit der Neuinstallation auf. Daher hoffe ich, dass es dafür einen ini-Schalter gibt. In den Optionen habe ich nichts gefunden und auch die Hilfe ist nicht aussagekräftig. Ansonsten muss ich den Filter in allen Projekten zusätzlich zu den schon vorhandenen Filtern einstellen 

------------------
Viele Grüße aus dem Elbtal,

Ralf.