Forum:ELCAD
Thema:Schriftsatz im Elcad verstellt?
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
UKanz

Beiträge: /

Hallo,

in meinem Elcad erscheinen seltsame Zeichen.    So steht da z.B. Lõschen statt Löschen,
wenn ich ein Symbol rechtsklicke. Wie kann ich das wieder gerade biegen?

------------------
Viele Grüße aus Erlangen
Uli

           

Pelle Bootsmann

Beiträge: 2156 / 1

Hallo Uli,

hast Du irgendwie die Codepage verdreht?

Was findest Du bei "Shift-F1/Allgemein"
- Codepage System OEM  = ???
- Codepage System ANSI = ???
- Codepage Program    = ???

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

UKanz

Beiträge: /

Hallo Pelle,

hier meine Einstellungen:

 

Zitat:
Codepage System OEM  =  850
   ''    System ANSI = 1252
   ''    Program OEM =  860

Die Codepage 860 ist im Elcad eingestellt, da es sich um ein portugiesisches Projekt handelt.

------------------
Viele Grüße aus Erlangen
Uli

           

Pelle Bootsmann

Beiträge: 2156 / 1

Hallo Uli,

Rolf hat mir gerade ein projekt von Dir gezeigt, dass auch die Codepage 960
eingestellt hat und den selben fehler zeigt.
Die Ursache hierfür ist, dass auch die Bedienoberfläche von ELCAD von der
Codepage abhängt. Im Portugiesischem steht statt des kleine ö ein
kleines õ steht.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

UKanz

Beiträge: /

Hallo Pelle,

also ist das richtig so, dass dort das õ steht. Na wenn es keine weiteren
Auswirkungen hat, kann ich damit gut leben. Danke Dir.

------------------
Viele Grüße aus Erlangen
Uli

           

Pelle Bootsmann

Beiträge: 2156 / 1

Hallo Uli,

die Ursache dafür liegt darin, dass früher portugisische Projekte
auf einem deutsch Rechner falsch angezeigt wurden.
Deshalb wurde die Codepageeinstellung eingeführt.
Nun wird das Projekt richtig angezeigt, aber die deutsche
Bedienoberfläche nicht mehr.
Das betrifft bei Codepage 860 die Zeichen äöÄÖ.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

UKanz

Beiträge: /

Hallo Pelle,

danke für die Info. Da schreibe ich doch gleich mal eine Rundmail,
bevor mich noch alle meine Kollegen fragen, woher die "anderen"
Zeichen in der Bedienoberfläche kommen.

------------------
Viele Grüße aus Erlangen
Uli