Forum:ELCAD
Thema:Kompaktes PDF (PDF/A), mit ELCAD V7.5.0 erstellt, l��sst sich nicht bearbeiten
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
HJosef

Beiträge: 2 / 0

Hallo

Wenn ich mit ELCAD V7.5.0 SP2 ein kompaktes PDF (PDF/A-1b konform) erstellen lasse, dann kann ich diese PDF-Datei mit neueren Acrobat Professional Versionen nicht mehr bearbeiten bzw. kommentieren. Diese Funktion ist für mich aber erforderlich.

Seltsamerweise kann ich die PDF-Datei mit dem Acrobat Standard Version 8.2 ohne Probleme bearbeiten. Nur mit der Professional Version 9.3 geht das nicht mehr. Zum Teil können meine Kollegen die PDF-Datei am Bildschirm sehen, aber ausdrucken funktioniert auch nicht mehr -> es kommen nur leere Blätter aus Drucker.

Habt Ihr auch dieses Problem?

Gibt es einen Schalter in ELCAD, so daß ich wieder die gleiche Ausgabe erhalte wie in der ELCAD Version 7.3.1?

Oder gibt es die Möglichkeit die erzeugte PDF-Datei zu konvertieren, so daß diese wieder normal bearbeitet und gedruckt werden kann?

Sind vielleicht Einstellmöglichkeiten beim Acrobat vorhanden, damit ich die ausgegrauten Menüpunkte wieder auf schwarz umstellen kann?

Ich hoffe Ihr könnt mir helfen.
Gruß aus Erlangen

Pelle Bootsmann

Beiträge: 2156 / 1

Hallo HJosef,

versuche doch mal in der aucotec.ini den Ini-Schalter:
[Pdf] NoPDF_A=1

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

HJosef

Beiträge: 2 / 0

@Pelle Bootsmann

Problem gelöst. Vielen Danke für den Tipp. Ja genau der Schalter wars.

[Pdf] NoPDF_A=1

Viele Grüße
HJosef