Forum:ELCAD
Thema:Kabelfehler nach ASCII-Import
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
IS-AG

Beiträge: 726 / 753

Hallo zusammen,

vielleicht kann mir jemand von Euch helfen, einem seltsamen Feher auf den Grund zu gehen.

Nach dem Import eines ASCII-Projekts in Elcad 7.1.2, hatten plötzlich im Stromlaufplan alle Adern eines Kabels die gleiche Farbe. Eine Kabel-Daba existiert nicht, die Farben sind also Handeinträge.

Die Aderfarbe der ersten Ader wurden auf alle weiteren Adern des Kabels übertragen.

Wie kann das passieren?

Gruß Uli

Re2003

Beiträge: 118 / 0

Uli,
kann das sein, daß das mit dem code 39 aus dem Formblatt (Alle nicht bezeichneten Leitungen ....) zusammenhängt?
Hast Du in der Struktur der Kabelliste auch einen code 39?
Ist die Farbe schon in der ascii-datei geändert, oder ist es nach dem import passiert?

Gruss,
Erich

IS-AG

Beiträge: 726 / 753

Hallo Erich,

danke für den Hinweis. Bin dem Fehler mittlerweile auf die Schliche gekommen:

http://ww3.cad.de/foren/ubb/Forum38/HTML/000548.shtml

Meine erste Vermutung war der ASCII-Ex- und Import, es scheint aber eine andere Ursache zu haben.

Gruß Uli