Forum:AutoCAD Civil 3D
Thema:DACH-Extensions Ribbons fehlen Version 2020
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
cadffm

Beiträge: 19868 / 1052

System: F1
und Google

Die DACH Installation und Integration verlief wie erwartet,
die Registerkarte wurde zu allen vorhandenen Arbeitsbereichen hinzugefügt.

Die einzigen zwei Ideen die ich habe:
- Generelles Problem mit Schreibrechten an deiner Hauptanpassungsdatei
oder
- Oder mit einem anderen Profil gestartet (wa auf eine andere Hauptanpassungsdatei verweist)

Vielleicht gab es auch einfach ein Problem bei der Installation bzw. beim ersten Start,
ich kann nur sagen wie es laufen sollte (und eben im Test erfolgte)

Wenn die DACH Anpassungsdatei geladen ist (siehe unter ABI, Partielle Anpassungsdateien, C3D_Extension),
dann geht es nur noch um die Arbeitsbereiche, andernfalls fehlt eben genau dieser Eitrag.