Forum:TurboCAD
Thema:XRef werden falsch dargestellt
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
TC17pro

Beiträge: 1909 / 59

Rechner 1, alt mit W7
NVidia GT540M
Rechner 2, neu mit W10
NVidia GeForce GTX1060

Hallo,

Zitat aus dem englischen Forum:

Zitat:
By the way, XREFS in TC are a different animal than XREFS in AC. In TC, they are merely glorified blocks. If you try to apply anything from AC XREFS to TC, you will waste a lot of time and be sorely disappointed.

Google-Übersetzung:
Übrigens sind XREFS in TC ein anderes Tier als XREFS in AC. In TC sind sie lediglich verherrlichte Blöcke. Wenn Sie versuchen, AC XREFS auf TC anzuwenden, verlieren Sie viel Zeit und werden schwer enttäuscht.

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities