Forum:SolidWorks
Thema:Komponenten in Unter-BG verschieben
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Björn Hessberg

Beiträge: 511 / 1

SWX Pro 2019 SP2
Win 10 64Bit 32GB
NVidia Quadro P1000
Z Book G3 17
Win10 16GB M4000M
NVidia Quadro 4000M

Hallo Sascha,
danke für Deine Meldung. Ich möchte eigentlich nur Bauteile "nach unten in eine neue BG" schieben.
Den Haken setzt SWX selber, das Schieben erzeugt eine "virtuelle BG". Sobald ich diese vBG speichern möchte, bekomme ich die nächste Meldung (2. kleines Bild).
Ich habe jetzt nochne Frage:
edit:
(Im IV kann ich in einer BG irgendwelche BTs markieren und mit "Tab" in eine Unter-BG schieben.
Bei SWX muss ich die Teile ebenso im Baum markieren und dann mit Rechtsklick den Befehl neue Unterbaugruppe erstellen ausführen. Leider "demarkiert" SWX einen Teil der markierten Bauteile, und ich muss diese manuell in die neue Unter-BG reinschieben.  Hast Du das Verhalten bei Dir auch mal erlebt?)
:edit
Habs gefunden: Die Teile können im browserbaum selektiert werden, ABER der Dialog MUSS im Grafikfenster ausgeführt werden, damit die ausgewählten Teile sicher übernommen werden. what a piece of crab!
Kennst Du eine Methode, den Befehl "Neue Unterbaugruppe erstellen" auf eine Taste zu legen? Ich habe es nicht geschafft.... 

Merci und liebe Grüsse
Björ

------------------
19 Jahre Inventor, jetzt SWX   

[Diese Nachricht wurde von Björn Hessberg am 03. Mai. 2020 editiert.]