Forum:SolidWorks
Thema:Externe Referenzen nicht im Kontext!
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
mfaes

Beiträge: 41 / 0

SolidWorks 2019
PDM Prof.
Win 10 prof.

Hallo Sascha

Ich arbeite mit SWX2019SP3.0 und habe alle Berechtigungen im PDM Prof.

So, nun habe ich doch herausgefunden woran es liegt, dass die Externen Referenzen nicht mehr verknüpft sind. Ich habe die Parts im „reduziertem Zustand“ von der Oberbaugruppe in die Unterbaugruppe verschoben. Als ich danach von „reduziert“ auf „vollständig“ umgeschaltet habe, erschien das „?“.
So weit so gut. Wie kriege ich nun aber meine Verlinkungen wieder?
Gruss
Michael

[Diese Nachricht wurde von mfaes am 28. Apr. 2020 editiert.]