Forum:SolidWorks
Thema:Externe Referenzen nicht im Kontext!
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Christian_W

Beiträge: 2574 / 4

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

Zitat:
Original erstellt von mfaes:
...
Ich glaube SolidWorks hat einfach ein Problem, wenn man Parts mit externen Referenzen in eine Unterbaugruppe verschiebt...

Ja, das ist keine so gute Idee.
auch beim "Speichern unter" kann das schon mal schief gehen oder wenn man Komponenten mehrfach drin hat und mal in der einen und mal in der anderen im Kontext bearbeitet - oder wenn jemand Dateien umbenennt ...

fürs Speichern von Baugruppen mit Komponenten und Anpassung der Referenzen gibt es "Pack and Go" (und in unserem PDM "Klonen")
Um Referenzen zu ändern gibt es im "Datei-Öffnen-Dialog" Optionen oder irgendwo ein Tool "RepairReference.exe"
(http://solidworks.cad.de/programme.htm)

Gruß, Christian