Forum:SolidWorks
Thema:Vorlagen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Spanwahn

Beiträge: 3 / 0

Hallo Leute,
lerne Solidworks, habe die Studentenversion 2019 installiert und meine Vorlagen aus der Weiterbildung importiert (siehe Anlage Screenshots).

Die Einstellungen wurden einwandfrei übernommen, aber wenn ich ein neues Teil, Baugruppe oder Zeichnung erstellen will, habe ich meine Vorlagen nicht zur Verfügung.

Woran liegt das?

LG
Spanwahn

jörg.jwd

Beiträge: 3073 / 179

Win7-64,Win10-64
SWX 2010/11/12/13/14/15/16/17/18,19,20
Immer das aktuellste SP
Autodesk Product Design Suite Standard 2013/14/16
DraftSight Énterprise 2018SP3
CIM Database auf Dell Precision Tower 3420 32GB RAM. NVIDIA Quadro P1000

...schau mal nach ob hier (siehe Bild) die richtigen Pfade zu deinen Vorlagen richtig eingestellt sind.

BTW du musst auch noch in deinem Vorlagenverzeichnis 3 Ordner erstellen die da heißen "Parts", "Drawings" und "Assemblies" und darunter dann die jeweiligen Vorlagen.

------------------
Grüße

Jörg

man hat nie Zeit es richtig zu machen, aber immer genug Zeit es nochmals zu machen

[Diese Nachricht wurde von jörg.jwd am 21. Okt. 2019 editiert.]

Spanwahn

Beiträge: 3 / 0

Danke für die Antwort!
Das Problem hat sich erledigt, nachdem ich in den Optionen unter Dateipositionen / Dokumentvorlagen die Pfade korrigiert habe.

LG
Spanwahn