Forum:Inventor
Thema:IV 2020.3 Materialbrowser ärgert mich
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Leo Laimer

Beiträge: 25786 / 4238

IV bis 2019

So einfach ist das hier nicht.
Bauteile deren Material gestern nicht umzubenennen möglich war funktionieren heute, und Teile deren Material ich gestern lustig umbenennen konnte kann ich heute nicht.
Das Materiel des Teil deren Kopie ich gestern hier hochgeladen hab kann ich heute umbenennen, die Kopie davon nach wie vor nicht.
Es gibt keine "Darstellung" gleichen Namens wie das gewünschte Material.

Es handelt sich IMHO zumindest um eine Inkonsistenz vonseiten IV.
Meine Meinung dazu ist, dass nichtmal Adesk selber die ganzen Untiefen dieser Material- und Darstellungsbrowsermonstrositäten versteht, geschweige denn ordentlich im Griff hat.
Womit ich mich entschuldigt fühle das persönlich nicht zu durchblicken, wie sollte ich auch als armes kleines Userlein.

------------------
mfg - Leo