Forum:EPLAN Electric P8
Thema:Artikeldatenbank - Unterschiedliche Eigenschaften bei Kabeln
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
MaikWald

Beiträge: 33 / 0

EPLAN Electric P8 - Professional (64-Bit)
Version 2.8 (Build 12535)

Ich versuche Ordnung in eine historisch gewachsene Datenbank zu bekommen.
Leider gibt es Kabel bei denen es zusätzliche Eigenschaftsfelder (Zeile 25-34) gibt.
Bei Artikeln, welche diese Felder nicht haben, wird merkwürdigerweise auch der Typ (bzw. "Bezeichnung 1") nicht in der Stückliste angezeigt.
Die Produktgruppen und Gewerke sind überall identisch (E-Technik / Kabel / Allgemeine / E-Technik)
Die Datenbank ist ein SQL Server.

Hat jemand eine Idee zur Ursache?

F.S.

Beiträge: 1561 / 0

Eplan Electric P8
2.9 SP1 Prof.

Hallo,

Das sind Eigenschaften die durch den Import aus dem Data Portal gekommen sind.
Selber kann man diese nicht anlegen.

------------------
grüße
FrankS

MaikWald

Beiträge: 33 / 0

EPLAN Electric P8 - Professional (64-Bit)
Version 2.8 (Build 12535)

Hm okay, aber warum wird dann die "Bezeichnung 1" bei diesen nicht im Stücklistennavigator (siehe Bild rechte Seite) angezeigt (Angabe in Klammern hinter der Artikelnummer)?
Geht das nur bei aus dem Data Portal importierten Artikeln?
Kann ich das irgendwo konfigurieren?
Croonain

Beiträge: 64 / 0

EPLAN Electric P8 - Professional
2.7 HF2
2.8

Wenn du aus der Artikelauswahlliste einen Rechtsklick auf den Artikel machst, dann auf Darstellung konfigurieren, kannst du anschließend ein Schema auswählen oder ein neues erstellen.

z.B. Artikelnummer(Artikel: Bezeichnung 1)

------------------
Gruß
Croonain

davy gabriels

Beiträge: 114 / 0

Electric P8 2.8hf4
Eplan Certified Engineer
ProPanel
Process Wiring + Cadcabel
EEC One
Professional

Zitat:
Original erstellt von MaikWald:
Hm okay, aber warum wird dann die "Bezeichnung 1" bei diesen nicht im Stücklistennavigator (siehe Bild rechte Seite) angezeigt (Angabe in Klammern hinter der Artikelnummer)?
Geht das nur bei aus dem Data Portal importierten Artikeln?
Kann ich das irgendwo konfigurieren?


Sind deine Projektartikelen synchroniert mit diesen aus Artikeldb?

MaikWald

Beiträge: 33 / 0

EPLAN Electric P8 - Professional (64-Bit)
Version 2.8 (Build 12535)

@Croonain, Danke für den Hinweis.
Hab ich überprüft und passt soweit. Es scheint wirklich das Problem zu sein, dass bei manchen Artikel die "Artikelreferenzdaten":"Bezeichnung 1" leer ist, obwohl die Artikeldaten alle komplett sind.

@davy Gabriels: Im Dialog "Dienstprogramme/Artikel/Aktuelles Projekt abgleichen..." sind die Datensätze identisch.

Sehr merkwürdig.
Keine große Sache aber kann doch nicht sein, dass es einfach nicht hinzukriegen ist