Forum:EPLAN Electric P8
Thema:Eplan P8: Bezeichnung vom Sortieren ausschließen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
StoneHunter

Beiträge: 2 / 0

Eplan P8 2.7

Hallo zusammen,

ich bin neu hier im Forum und hoffe auf eine Lösung meines Problems.

Ich möchte gerne ein Makro für ein Gerät mit Stecker Kontakten erstellen und dieses mit einem Artikel aus meiner Artikeldatenbank verknüpfen. Dabei sind die Bezeichnungen der Stecker Kontakte nicht fortlaufend sondern in folgender Reihenfolge: 1, 3, 4.

Wenn ich nun dieses Bauteil in meinen Plan hinzufüge und im Fester "Einfügemodus" die Option "Nummerieren" auswähle, wird das BMK und die Bezeichnungen angepasst. Ich möchte allerdings, dass nur das BMK verändert wird.

Habt Ihr eine Idee wie man das anstellen kann?

Danke und viele Grüße
StoneHunter

cae-group.de

Beiträge: 225 / 0

EPLAN P8 Reloaded

Hallo und Moin, Moin,

bitte prüfe Dein Makro: Sind dort Stecker oder Geräteanschlüsse gezeichnet. Ideal wäre es bei Geräten, das im Inneren des Gerätekastens  Geräteanschlüsse wären (mit Steckeroptik).

Dann prüfe bitte prüfe das Nummerierungschema.
Dort sollte auf dem Reiter Bezeichnungen die Checkbox bei "Geräteanschlüsse" nicht gesetzt sein.
Falls Du mit Steckern weiterarbeitest, bitte prüfe für Dich die Option "Steckerkontakte" davor.

LG, RW

------------------
www.cae-group.de

StoneHunter

Beiträge: 2 / 0

Eplan P8 2.7

Zitat:
Falls Du mit Steckern weiterarbeitest, bitte prüfe für Dich die Option "Steckerkontakte" davor.

Hallo RW,

vielen Dank, bei mir war der Haken gesetzt. Jetzt funktioniert es!

Viele Grüße
StoneHunter