Forum:EPLAN Electric P8
Thema:Copy and Paste, Macro, rearranges Device Connection Points
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
ccheung

Beiträge: 12 / 0

Dear All,

Has anyone encountered this same problem?

I created a part (with black box and Device Connection Points). This part is in Parts Management with the correct Function Templates.

After I copy and paste the part, the Device Connection Points all get mixed up!

This happens to a lot of my devices, after I copy and paste, or insert Macro.
The connection points are different afterwards, it is rearranged, and mixed up.

This happens most when the Points are not in the same order as the Function Templates.

Please see attached picture.

Does anyone have a solution to this?

Christof G

Beiträge: 966 / 18

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

Hi ccheung

After choosing paste there comes a popup with the insert modus.
If you checked "number" there is a button with three points.
Press this button and uncheck device connection points for this scheme.

greetings
Christof

------------------
alles wird gut!

ccheung

Beiträge: 12 / 0

Hi Christof,

Thank you very much for the solution!!

I have made the change in Settings >> Project xxxx >> Devices >> Numbering (online).

Thanks!

Clement