Forum:ELCAD
Thema:elcad 7.7.1 sp1
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Bodo_M

Beiträge: 5239 / 10

hallo zusammen,

es gibt das service-pack 7.7.1 SP1 im download- bereich der AUCOTEC homepage.

https://www.aucotec.com/modules.php?op=modload&name=Downlo  ads&file=index&db=dl&lng=deu&req=DLsViewsDL&lang=deu&sid=6

------------------
tschüss aus hannover
bodo m

Erwin Fortelny

Beiträge: 871 / 0

-Firma:
Lenovo S30 + 2x Acer B246HL, Win7 x64 Enterprise
AutoCAD 10 bis 2014
ELCAD 3.5 bis 7.12

Hallo Bodo!

Da hat's was mit den SP1, bzw. mit den Download-Link!?

Wenn ich deinen Link folge und dann dort unter "ELCAD/AUCOPLAN 7.7.1 Service Pack 1" auf "Download" klicke, dann wird die Datei "770_Service_Pack_1_IT.zip" geladen!?

^^ Also das SP1 für die "7.7.0" und nicht für die "7.7.1"!? 

------------------
Servus, Erwin
--

UKanz

Beiträge: /

Hallo Bodo,

da stimmt was nicht. Die Download-Datei heißt "770_Service_Pack_1_IT.zip"

IT = Italienisch?  

 
Beim Englischen SP stimmt die Datei: "771_Service_Pack_1_EN.zip"

------------------
Viele Grüße
Uli

   

Bodo_M

Beiträge: 5239 / 10

hallo Erwin, Uli,

danke für die info, ich habe es weitergegeben.

------------------
tschüss aus hannover
bodo m

Bodo_M

Beiträge: 5239 / 10

hallo zusammen,

jetzt funktioniert es.....

@Uli...IT = Italienisch? ja.......warum nicht?

------------------
tschüss aus hannover
bodo m

Erwin Fortelny

Beiträge: 871 / 0

-Firma:
Lenovo S30 + 2x Acer B246HL, Win7 x64 Enterprise
AutoCAD 10 bis 2014
ELCAD 3.5 bis 7.12

Hallo Bodo!

Jawohl! 

------------------
Servus, Erwin
--

duster

Beiträge: 44 / 0

Elcad 7.7.1 SP2 / Elcad 7.8.0
Windows 7 (64bit)

tagchen
stimmt da was im sp1 für 7.7.1 nicht?
wenn ich in der zeichnungsbearbeitung per makrofenster (mf) mir etwas in einen zeichnung reinkopieren will, kommt ein fenster.
dort konnte ich bisher immer mit shift + ? eine auswahl treffen (blattebenen).
das geht nun nicht mehr, sondern nur noch über die maus.
meine tastatur ist auf deutsch eingestellt und ich arbeite mit win7 64 bit.
hab ich da irgentwas vom sp1 an der falschen stelle "installiert"?

------------------
duster aus Dr.Oetker-Town

Bodo_M

Beiträge: 5239 / 10

hallo duster,

das kann ich nicht bestätigen. es funzt über ?, rmt, ...         

------------------
tschüss aus hannover
bodo m

Bodo_M

Beiträge: 5239 / 10

hallo,

bei mir sind die dateien hier...C:\Program Files (x86)\Aucotec\elcad\771 (win 7, 64 bit)

------------------
tschüss aus hannover
bodo m

duster

Beiträge: 44 / 0

Elcad 7.7.1 SP2 / Elcad 7.8.0
Windows 7 (64bit)

so, problem behoben
woher es kommt weiss ich allerdings nicht
habe einfach den rechner neu gestartet

in der taskleiste stand die spracheinstellung auf deutsch
was ja auch richtig ist
die konnte ich zwar als "englisch" anwählen, blieb jedoch auf deutsch
daher dacht ich mir, dass sich der rechner wohl "verschluckt" hat und "englsich" eingerichtet hat und "deutsch" anzeigt

nach dem neustart läuft wieder alles so wie es sein soll
war also kein elcad-problem
danke trotzdem und n schönen tag noch 

------------------
duster aus Dr.Oetker-Town

Bodo_M

Beiträge: 5239 / 10

hallo zusammen,

alte computer weisheit....... "boot ist gut".......

------------------
tschüss aus hannover
bodo m