Forum:ELCAD
Thema:Stückliste !!
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
MoDeM

Beiträge: 23 / 0

Hi Leute! Ich schon wieder,

ich bekommen es einfach nicht hin eine Vernünftige Stückliste /Geräteliste zu erzeugen.
Unter Listenberabeitung Stückliste Neue Standart erzeugt er Liste mit wilden Zahlen und Nummer,
aber nirgends finde ich meine mühevoll editierten Bauteile wieder.

Hat jemand ne Idee wo mein Fatalerfehler liegt??

Rolf K.

Beiträge: 1714 / 0

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

Hallo MoDeM,

vermutlich passt die Struktur deiner Stückliste/Geräteliste nicht zu den Codenummern der Bauteile im Stromlaufplan. Die Codenummern, die in der Liste erscheinen sollen, müssen auch in der Struktur vorhanden sein (z.B Codenummer 80=Artikelnummer)
Schau in der Elcad-Hilfe unter "Geräte-Stückliste, Klemmenliste, Geräte-Bestellliste".


------------------
Es grüsst
Rolf K.

   

[Diese Nachricht wurde von Rolf K. am 23. Jan. 2008 editiert.]

MoDeM

Beiträge: 23 / 0

Hey Rolf,

hattest Recht mit deiner Vermutung.
Die Codenummern waren total falsch.

Danke für deine Hilfe