Forum:ELCAD
Thema:Gerätestammdatenbank
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
UKanz

Beiträge: /

Hallo zusammen,

wieviele Einträge/Geräte passen denn in so eine Gerätestammdatenbank? Elcad 7.3 mag ab Gerät 650 einfach keine weiteren Geräte mehr aus Excel einlesen.

Habe auch schon mal die Excel-Tabelle kopiert und die Werte wieder in ein neues Sheet eingefügt, leider ohne Erfolg.

Gruß Uli

Werkschutz

Beiträge: 694 / 0

Fenster 7, Elcad 5.8.6 bis 7.12

Hi Uli,

also ich habe mittlerweile mehr als 1000 Geräte drin.
Habe diese auch schon einmal aus einer Excel Tabelle einlesen lassen.
Ging problemlos soweit ich mich erinnere.

Gruß
Werkschutz

------------------
-----------------------------------------------------
Mit dem Aberglauben ist es so eine Sache. Ich habe noch keinen Menschen getroffen, der sein 13. Monatsgehalt zurückgegeben hat.

UKanz

Beiträge: /

Hallo zusammen,

habe es eben noch mal versucht, es werden nur gewisse Geräte nicht mehr eingelesen. Die Artikelnummer ist aber nicht doppelt.    Naja, am Montag geht es dann weiter.

Gruß Uli

UKanz

Beiträge: /

Hallo,

ich habe den Fehler gefunden. Im Excel-Sheet fehlte das Hochkomma ' vor der Artikelnummer.

Gruß Uli