Forum:AutoCAD Mechanical
Thema:Autocad Mechanical 2018 Linien immer falsch
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Johann der 4te

Beiträge: 18 / 0

PC: HP Workstation Z2; Nvidia Quadro 2000; Microsoft Windows 10 Enterprise (64 Bit)
Software: Inventor 2018
Autocad Mechanical2018

In AutoCAD Mechanical sind die Layer AM0; AM1; AM2 Konturlayer.
Das heisst die Linien sollten durchgehende Linien sein wie es bei einer Kontur auch üblich ist.
In den Mechanical Layereinstellungen sind die Layer auch so eingestellt.
Trotzdem kommt immer eine strichpunktierte Linie. Objekt markieren_ Rechtsklick_properties komme ich dann auf Eigenschaften und stelle dann jedesmal um bei Linientype auf "by Layer" um .

------------------
Bin leider schon ein alter Hase, aber im Inventor ein Anfänger.