Forum:WSCAD SUITE
Thema:WSCAD Suite X Artikelverwaltung nicht aktiv
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
funkentratzer90

Beiträge: 31 / 0

Versuchen wir mal unser Glück 

Wo ist denn die Artikelverwaltung ausgegraut? Ich z.B. kann unter Extras->Stammdaten->Artikelverwaltung meine Stammdaten ansehen. Dazu muss unter Extras->Einstellungen(Optionen)->Stammdaten->Artikel eine Datenbank angegeben werden. Entweder eine Access Datenbank (so wie ich), oder einen SQL Server. Evtl. ist ja in dieser Einstellung was falsch.

Wenn du die selbe Datenbank von 5.x verwendest, muss die dann anscheinend konvertiert werden.

MfG